Examples: Monday, today, last week, Mar 26, 3/26/04

WIFI limited connect to internet.

GerzonGerzon Posts: 7Member

I have new laptop Acer Aspire ES 11 (ES1-131-C7YE) but WIFI connection limited to internet.

Would you please assist me to solved this problem?

 

Thanks.

Best Answer

FAQ & Answers

  • philetusphiletus Posts: 4,428ACE Pathfinder

    Go to Control Panel and uninstall the Atheros Wifi, reboot and install this one.

    Wireless LANAtherosWireless LAN Driver (NFA335)10.0.0.303228.5 MB2015/09/09Download
  • GerzonGerzon Posts: 7Member
    Hi Philetus (ACE Pathfinder),

    Thanks for advising, I already follow the advised but not yet solved the problem to access to the internet.

  • asanasutionasanasution Posts: 6Member

    I have the same problem with acer es1-131 (Win 8.1 Bing) too, and this solution is not work.

  • GerzonGerzon Posts: 7Member
    Accepted Answer

    Check my router settings, this is a router issue.

     

    WIFI provider in Indonesia (Telkom Speedy) already change the region of TP-LINK from original United States to Indonesia and to cause Acer with Windows 10 limited connect to internet.

     

    So, after rechage to original region (United States), problem solving.

     

    Problem solving after rechange WIFI TP-LINK Region to original region UNITED STATES.jpg

     

    Thanks.

     

  • asanasutionasanasution Posts: 6Member
    Thanks Gerzon, I'll try it as soon
  • asanasutionasanasution Posts: 6Member

    Gerzon.. on win 8.1 isn't work Smiley Sad

  • philetusphiletus Posts: 4,428ACE Pathfinder

    Uninstall the driver. Download the Acer Windows 10 driver and extract it to the desktop. Right click on the driver and select "Troubleshoot compatibility".

  • GerzonGerzon Posts: 7Member

    Maybe need to resetting your Internet Protocol Version 4 IP & DNS and this is only do it by your WIFI provider IT.

  • philetusphiletus Posts: 4,428ACE Pathfinder

    Wouldn't hurt to flush the DNS cache.

    https://www.whatsmydns.net/flush-dns.html

  • asanasutionasanasution Posts: 6Member

    Thanks for the fast respon.
    I've tried, but it was not working for me. Is there any other solution? Or should I upgrade to win 10?

  • asanasutionasanasution Posts: 6Member

    I do not know if this solution. Earlier I tried to change the " wireless mode" on my router from 802.11b + g + n to 802.11b , then change it back to the beginning .. finally connected.

     www.png

  • ipongipong Posts: 5Member

     I have the same problem. It fixed with bandwidth setting in the router, should be 20MHz, not 20/40MHz auto. I think the problem relies on wireless driver in acer.

Sign In or Register to comment.

Who's Online147

4saken1
4saken1
Deniz
Deniz
Hiruni
Hiruni
jj_m
jj_m
Joyie
Joyie
Kris_Cheng
Kris_Cheng
Melonicious22
Melonicious22
Nanda44
Nanda44
+139 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Acer Community is now available in French! We are delighted to announce the addition of French to the list of supported languages in order to reach more users and expand on our mission to break the barriers between people and technology. You can access the French community from the drop down language menu located next to your username on the top right corner.


Participez aux discussions !

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.