Acer Aspire XC-603 Auto-start?

Hi everyone,

 

I feel ridiculous posting about what I imagine is a simple problem, but I have a new Aspire XC-603 desktop which won't turn off! It has some auto-start thing that's driving me nuts.

 

If I put the computer to sleep, it auto-wakes. If I turn the computer off (using the 'Shut Down' option) it'll turn off and automatically restart. The only way I can get the computer to STAY off is by holding down the power button every night.

 

I've tried changing all the power and energy-saving settings (it's set to sleep at 30 minutes), which didn't work. Help?

 

I'm not very technical so if you need more specs you'll have to tell me how to find them (sorry).

 

Lauren

Best Answer

  • RevoMaxxRevoMaxx ACE Posts: 458 Pioneer
    Answer ✓

    Hello I am no expert and I don't work for Acer or anyone with computers. 

     

    I have a XC603 along with other computers and So this is just a IDEA of what may be the issue and I hope this help solve the issue in the end.

     

    IF you restart your computer Press the Delete button to enter into the Bios. Then if memory serves me right on the top 3rd over should be Power option. Click that, under there is a place that will help turn your computer on with LAN or Keyboard/mouse. I would assume they are Enabled. Change them for this test so they are no long Enabled. Exit and save settings. Then boot into your Windoes. 

     

    Let it run for a few minutes maybe check out your favorite website or what ever. Then go to Shut down your computer. See if your computer restarts like it has in the past?

     

    If it stays off then move onto the trouble shooting part of this. Turn on your computer and again press DELETE to go into bios and only turn on one of the 2 Wake options. exit save and log into Windows. Give it some time to let everything load and then again shut down windows and see if it stays off. If it does then turn the next one on in the Bios and see if it stays off after you are in Windows. If it don't then turn off the first one. I know in this it tested fine but we are trouble shotting here so best to turn off what we know or think was good see if actions are the same.

     

    So lets say in this you first turned on Lan all was ok, Then you tunred on Keyboard/mouse and it wasn't. Then I would for sake of testing make sure it isn't an issue with both being on. So turn off the Wake on LAN and exit save, and log into windows and again shut down. If the issue is still there then you know for sure there is a problem with that area. However if the problems went away then there is a conflict between the two..... 

     

    Hope this helps some. Let me know how it turns out. 

     

    James

FAQ & Answers

  • Alfin72Alfin72 Member Posts: 42 Enthusiast
    I have seen this issue in other computers too so you are not imagining it, It is an actual problem. the other computer had windows 10 as the culprit. have you updated your computer to windows 10. Try updating the VGA driver. Here is the link to get the VGA driver. http://us.acer.com/ac/en/US/content/drivers If windows 10 is causing this issue, roll back to previous version of windows and reinstall windows 10 that may help. ---------------------------------------------------------​--------------------------------------------------​----------------------------- Remember to mark "Accept as Solution",If I was helpful and the post solved your problem. This will make it easier for others to find the same information. Use the Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.
  • laurenpgowlaurenpgow Member Posts: 4

    No luck I'm afraid! I've re-installed Windows 10, same result. For some reason the AMD VGA driver won't install on my computer (it just keeps saying 'Installation Failed!') but I did update it before the Windows re-install and it didn't help. Not sure what else to do!

  • RevoMaxxRevoMaxx ACE Posts: 458 Pioneer
    Answer ✓

    Hello I am no expert and I don't work for Acer or anyone with computers. 

     

    I have a XC603 along with other computers and So this is just a IDEA of what may be the issue and I hope this help solve the issue in the end.

     

    IF you restart your computer Press the Delete button to enter into the Bios. Then if memory serves me right on the top 3rd over should be Power option. Click that, under there is a place that will help turn your computer on with LAN or Keyboard/mouse. I would assume they are Enabled. Change them for this test so they are no long Enabled. Exit and save settings. Then boot into your Windoes. 

     

    Let it run for a few minutes maybe check out your favorite website or what ever. Then go to Shut down your computer. See if your computer restarts like it has in the past?

     

    If it stays off then move onto the trouble shooting part of this. Turn on your computer and again press DELETE to go into bios and only turn on one of the 2 Wake options. exit save and log into Windows. Give it some time to let everything load and then again shut down windows and see if it stays off. If it does then turn the next one on in the Bios and see if it stays off after you are in Windows. If it don't then turn off the first one. I know in this it tested fine but we are trouble shotting here so best to turn off what we know or think was good see if actions are the same.

     

    So lets say in this you first turned on Lan all was ok, Then you tunred on Keyboard/mouse and it wasn't. Then I would for sake of testing make sure it isn't an issue with both being on. So turn off the Wake on LAN and exit save, and log into windows and again shut down. If the issue is still there then you know for sure there is a problem with that area. However if the problems went away then there is a conflict between the two..... 

     

    Hope this helps some. Let me know how it turns out. 

     

    James

  • jbb3838jbb3838 Member Posts: 4

    James is correct on this (I've had to change this setting as well). To add to his advice, you can check the back panel of the CPU tower where the Ethernet cable attaches. If the wake on LAN option is enabled you will see a flashing green light in/on the port. If the option is disabled there shouldn't be any lights around the Ethernet port.

  • laurenpgowlaurenpgow Member Posts: 4

    Hi James,

     

    Thanks SO much for the reply. It sounds like it will work, but I can't seem to access the BIOS on start-up? There's no [del] option (I've tried F1-F4 as well, because that used to work on my old computer). I'm not sure if I'm just being an ***** or if there's another way to access the BIOS? I've tried pressing the delete key even though it doesn't show up as an option. I'll keep trying, next step is to unplug from the wall and reboot.

  • I think you may be on Fast boot. So it can work but goes by fast. So with you saying your in Win10 try this

     

     

    1. Click the Start menu and select Settings. also you can get there from Notification on bottom right if there is how your start bar is still.
    2. Select Update and Security.
    3. Click Recovery.
    4. Under Advanced startup, click Restart now. ...
    5. Select Troubleshoot.
    6. Choose Advanced options.
    7. Select UEFI Firmware Settings.
    8. Click Restart to restart the system and enter UEFI (BIOS).

    Hope this helps

    James

  • laurenpgowlaurenpgow Member Posts: 4

    You are amazing! It worked like a charm. Looks like the LAN option is the culprit. Thanks for the clear instructions, it was very easy once I made it to the BIOS. I am very grateful!!

  • Glad it worked out for you. Hope you find many Years of enjoyment from your system. I know that I will be adding a few more to my family of Computers to make way for size and power savings they offer. 

     

    James

Sign In or Register to comment.

Who's Online1.3K

afmpro
afmpro
artiee
artiee
Auntboris
Auntboris
Aziz1953
Aziz1953
billsey
billsey
Chow9850
Chow9850
Cyriix
Cyriix
harishtopgi
harishtopgi
JackE
JackE
JerryC1958
JerryC1958
Kxzzza
Kxzzza
Mandocasv
Mandocasv
OliverMa
OliverMa
OmegaBlaster
OmegaBlaster
RenanVilela
RenanVilela
saxen64
saxen64
Sebbi96
Sebbi96
+1.3K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers