HDMI ports stops working after windows updates

feint2021feint2021 Member Posts: 2 New User

Hello,

 

I have an Acer Aspire V3-572g. My laptop came with windows 8.1 installed already. Currently, my pc is being reset to factory settings because I can not figure out how to keep the hdmi from going out after windows updates. The only way I can keep get the hdmi port to work is the factory reset it. The only way from keeping the hdmi working is by turning off windows updater. However, I'd like to figure out how to keep the hdmi working without doing so. My graphics card is Nvidia 840 M. Here are a list of things I've done after my laptop stops recognizings the hdmi.

 

  • Uninstall and reinstall the display drivers, both from intel and Nvidia
  • Update the drivers to be up to date
  • Downloaded intel's utility manager to keep driver update to date
  • Downloaded factory installed drivers from Acer's website
  • Contacting microsoft and have them remotely connect to my laptop
  • Restored back my laptop to previous working conditions (although the hdmi never worked by going to a restore point)
  • Swapped hdmi cords and displays

After several hours of researching and trying different things I'm stumped. I bought this computer with the sole purpose of connecting it to a TV. I've also had this issue with another laptop which I returned. This problem isn't a hardware problem as I'm connected to the same monitor with an old desktop using the same cords. I'm guessing there is a compatability issue with windows and the display drivers when there is an update. I'm also considering downgrading to windows 7 as this version of windows has just been a headache from the beginning. However, this would create more work and I'd like to be able to solve the issue. If you guys could provide a solution, it would be most appreciated.

FAQ & Answers

  • IronFlyIronFly ACE Posts: 18,415 Trailblazer
    I'm not an Acer employee.
  • feint2021feint2021 Member Posts: 2 New User

    I did that but yesterday when I went to play a game, windows ask to install an update driver (I don't know which) and then the comp became very laggy and the hdmi port stopped working. When I went to reboot, the port wasn't working and the comp became very laggy. I restored the comp to an earlier date which solved the lag issue but not the hdmi issue.

     

    I'd really like to find an actual solution as working around it has shown hasn't addressed the problem. Simply turning off windows update is only a partial solution.

     

    I know I'm not the only one with this issue (there are countless people reporting the issue) so could anyone shed some light? I have yet to find an Acer specific fix for this.

Sign In or Register to comment.

Who's Online582

Acer-Carsten
Acer-Carsten
Acer-Erick
Acer-Erick
Afdhal
Afdhal
Aleni
Aleni
AngelPerez
AngelPerez
brummyfan2
brummyfan2
Cyriix
Cyriix
Daiky
Daiky
egydiocoelho
egydiocoelho
Kev0806
Kev0806
Leostat
Leostat
Ondrej_
Ondrej_
PaulK
PaulK
RAWAL
RAWAL
Zeiler
Zeiler
Athwart
Athwart
+566 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1311

Total Points:4252

Total Accepted Answers: 164

Leostat Mainframe Wrangler