Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

acer aspire 1410 11.6" - Wireless has stopped working

bmahfbmahf Posts: 2Member

Have an Acer Aspire 1410 11.6" and have been using it since about 2009.  All of a sudden the wireless just seems to have stopped working.  I look at the front of the computer, just in front of the left wrist wrest, and I see 4 indicator lights.  The right-most indicator shows the classic wireless icon, and it doesn't light up. The left-most shows power and lights up when the system is one, and the next to left-most shows when the plug from the wall is in.  Not sure about the other indicator.

 

I'm wondering if the wireless card is fried, but when I go to Start > Computer > Properties > Device Manager > Network adapters > Intel (R) WiFi Link 1000 BGN (the other adapter is the wired ethernet controller), and then right-click, it allows me to disable.  When I disable and then enable, it doesn't seem to give any issues.  When I tried updating the driver, it tells me the latest driver is in place (of course how it would know that is beyond me), and when I ask it to troubleshoot, it actually tells me that "Wireless capability is turned off".

 

Any ideas? Is there a key stroke that I am missing, by which I could turn the wireless capability on?  

 

Another related question is, when I go to the support.acer.com site to get the latest driver, I choose Netbook/Ultrabook > Aspire > Aspire 1410 (11.6") and confirm the model, and I get to a page that is specific to this model.  On that page I choose my operating system (Windows 7 Home Premium x64), select the Drivers link, and go down to the Wireless LAN drivers, and the Link 1000 option shows a version of 12.5.0.59, but when I go to the driver properties for my wireless network adapater on the system itself, the driver version is reported as 13.0.0.107.  I'm not sure why my system's driver would be later than the one show on the web site, but more importantly, where would I go to get the latest driver for a reinstall?

 

Thanks for your help...

 

Answers

  • bmahfbmahf Posts: 2Member

    Ok, forget it, I found the problem.  There is a switch underneath the front left of the laptop that is not labeled.  It's one of those that slides to the side (rightways) when you press it and then slides back when you let it go, so I had originally thought it just used to open something up (kind of like the battery release switch, so I didn't actually press it all the way to the right.  After posting this, I did one more search and read about someone saying about a switch in that position under the laptop, so I went ahead and tried it out, and now my wireless light is fine, and I can connect again.  Wow!  Why it's not labeled I don't know, but now I know what to do when this happens again.

     

This discussion has been closed.

Who's Online172

AdityaShinde
AdityaShinde
cardsharp
cardsharp
HelghastPredator
HelghastPredator
kickirik
kickirik
Kno63
Kno63
MannyCalavera
MannyCalavera
peterplus
peterplus
Reinalddo
Reinalddo
ryuuichie
ryuuichie
+163 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1048

Total Points:589

Total Accepted Answers: 91

ven98 Seasoned Specialist