Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Erratic Magnifying

My chromebook magnifies in and out when I scroll up and down. I reset to default 75% but it will not stay there, and rights itself for a while and does the same again.Never on a regular basses. VERY ANNOYING

FAQ & Answers

  • Acer-TommyAcer-Tommy Posts: 6,317VIP Seasoned Specialist

    Which Chromebook model do you have?

    Are you using the touchpad or an external mouse to scroll?

     

    Where are you resetting the default to 75%?

     

    You state that it is irregular in its occurance. 

    Is it when on a certain page?  app?  time of day?  after an update?

     

  • jad-gman113jad-gman113 Posts: 8Member

    Hi,

       I have a C710-2490

       It does not seem any particular time but I am assually reading an article.

       A dropdown comes down to the left of the bookmark sign on the address line, it gives % magnification and also a 75% default but it doesn't make any difference when I click the default then all of a sudden it will right itself. Thanks for answering.   Brian

  • Acer-TommyAcer-Tommy Posts: 6,317VIP Seasoned Specialist
  • jad-gman113jad-gman113 Posts: 8Member

    I reset the magnification but it still is erratic with no warning

  • jad-gman113jad-gman113 Posts: 8Member

    It is getting worse and more often, I have done a powerwash but it did not change anything . I have found out that if I use the side bar to scroll that the magnification does not change. Touch Pad problem???

  • Acer-TommyAcer-Tommy Posts: 6,317VIP Seasoned Specialist

    It sounds like the touchpad is causing the magnification issue when you are scrolling up and down.

  • jad-gman113jad-gman113 Posts: 8Member

    Thank you, is there anything I can do?

  • Acer-TommyAcer-Tommy Posts: 6,317VIP Seasoned Specialist

    If you do not want to have the magnifier enabled, you can follow the process here to turn it off:

     

    Turn on accessibility features

    https://support.google.com/chromebook/answer/177893?hl=en

This discussion has been closed.

Who's Online140

andylb
andylb
Ashenka
Ashenka
FabricioVilca
FabricioVilca
HugoNieto
HugoNieto
RandomSuperstar
RandomSuperstar
xapim
xapim
YaswanthKumar
YaswanthKumar
+133 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a outstanding member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1264

Total Points:3162

Total Accepted Answers: 163

andylb Overclocked Contributor
Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.