Neuartiges Lüfterverhalten im Auto-Modus (PO3-620)

PalusPalus Member Beiträge: 1 New User
bearbeitet 12. Mai in Gaming - Predator & Nitro
Hallo zusammen,
seit etwa einem halben Jahr besitze ich jetzt meinen Predator Orion 3000 (P03-620). Seit kürzerer Zeit habe ich bei den Gehäuselüftern ein neuartiges Verhalten während des Auto-Modus festgestellt. Sobald mehr Leistung gefordert wird, dreht der hintere Lüfter normal auf, der vordere Lüfter reagiert allerdings kaum. Im Modus "Benutzer" drehen beide Lüfter normal auf, ein Hardwareproblem kann es also wohl eher weniger sein. An der Hardware selbst habe ich nichts verändert.
Hier mal ein kleines Beispielbild, wie es im Predator Sense aussieht:


Hat jemand eine Idee, wie man dies beheben kann bzw. woran dies liegen könnte?

Viele Grüße
Palus

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix ACE Beiträge: 3,949 Pathfinder
    Moinsen Palus.

    Diese Einstellung ist normal auch zu empfehlen, wenn viel Wärmeentwicklung im Gehäuse ist.

    Es sollte immer mehr Luft aus dem gehäuse transportiert werden, als reingebracht wird, da es sonst zu einem Wäremstau kommen kann.

    Mfg,
    Cyriix
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online906

AndressaC
AndressaC
AnneS
AnneS
BaconOnes
BaconOnes
billsey
billsey
BrunoNPinheiro
BrunoNPinheiro
Can5854
Can5854
JackE
JackE
KneegrowClay
KneegrowClay
Kuen
Kuen
Lemonrider
Lemonrider
Liegejr
Liegejr
Luigi_Wlf
Luigi_Wlf
Rosalyn
Rosalyn
ShangWang
ShangWang
StevenGen
StevenGen
xapim
xapim
yandranunes
yandranunes
+889 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer