PH317-55 Predator Sense Fehler?

MbbaalMbbaal Member Beiträge: 5 New User
Hallo, ich habe eine Frage ist es normal das bei dem Modell die Systemtemperatur immer über 70 Grad im idle liegt?

Die z. B. CPU liegt im Bereich um die 90 Grad bei Games und die RTX 3070 langweilt sich bei 80 Grad herum, aber die Systemtemperatur liegt bei Sense angeblich bei 98 Grad bei Spielen, die Oberfläche des Laptops ist im besten Fall handwarm, mich irritiert das extrem das Gerät ist, komplett neu.

Apropos beim Update auf Windows 11 habe ich bei den Energieprofilen das Original Profil von Acer gelöscht (war meine eigene Dummheit), kann mir das jemand mal hochladen oder ist das ein generisches Höchstleistungsprofil?

Vielen Dank

Beste Antwort

  • Kno63Kno63 ACE Beiträge: 12,608 Trailblazer
    Antwort ✓
    Als Hinweis aus Erfahrungen in vielen alten Threads (für mich nicht überprüfbar, weil ich keinen Rechner mit Samsung SSD habe):
    Wenn bei den Notebooks im BIOS  der Intel Optane Laufwerkscontroller oder der Intel VMD Controller aktiv war, "streikte" Samsung Magician, das ja eigentlich einen eigenen (Samsung) Laufwerkscontroller aktivieren will.
    Nach Umschalten im BIOS auf AHCI (meist muß man unter "Main" im BIOS die Tastenkombination strg + s drücken, damit die Option sichtbar wird), funktionierte auch Samsung Magician uneingeschränkt.
    In dem für mich einsehbaren Handbuch für Service Techniker für den PH317-55 ist aber leider keinerlei  Hinweis auf den Laufwerkscontroller vorhanden (im Gegensatz zu anderen Notebooks), so daß ich auch nicht weiß, welcher Laufwerkscontroller in welcher Einstellung beim Default Setup (F9) benutzt wird.
    Meine Vermutung ist also, daß es mit dem verwendeten Laufwerkscontroller zu tun hat, daß jetzt auch die Systemtemperatur im Normbereich ist.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix ACE Beiträge: 4,315 Pathfinder
    Moinsen.

    1. Nein 70°C im Idle nicht normal. Wenn die Oberfläche aber nicht solche Temperaturen erreicht, könnte eventuell ein Sensor Problem bestehen.

    2. Das Profil ist kein Spezielles das Wunder bewirkt, weswegen es egal ist ob dieses gelöscht wurde.

    Mfg,
    Cyriix


  • Kno63Kno63 ACE Beiträge: 12,608 Trailblazer
    bearbeitet 23. Mai
    >immer über 70 Grad<
    Hallo Mbbaal,
    kann es sein, daß du da leicht übertreibst, um dein Problem zu "verdeutlichen"?  Ich habe ein Acer Nitro AN515-55 Notebook (mit einem i7-10750H Prozessor und einer RTX 2060).
    Da pendeln im (sogenannten) Idle die Temperaturen von knapp über 50 °C bis zu 75°C, aber nur, wenn ich mir die Temperaturen von Nitro Sense anzeigen lasse.
    Wenn ich im Taskmanager nachschaue, sehe ich, daß Nitro Sense selbst (bei dir Predator Sense) für einen großen Teil der Prozessorlast verantwortlich ist, neben Windows Tasks  (z.B Microsoft Compatibility ..., wsappx, etc.), die auch im Hintergrund abgearbeitet werden (deswegen "sogenanntes Idle"):


    Wie du siehst, ist die CPU Last bei 30% und die Temp. kurzzeitig bei 74°C, obwohl ich den Rechner erst vor 3 Minuten gestartet habe, und nichts geöffnet habe, außer Nitro Sense.
    Wenn ich Nitro Sense schließe und mir die Temperaturen z.B. mit Core Temp anzeigen lasse, das den Prozessor wesentlich weniger unter Last setzt, als Nitro Sense, sieht das so aus (also aus meiner Sicht akzeptabel):



    Man sieht aber auch dort den kurzzeitigen Temperatursprung eines Cores auf 67°C (keine Ahnung, was der gerade abzuarbeiten hatte).
    Hilft dir natürlich nicht weiter. Ich will damit nur zeigen, daß "immer über 70°C" genauer differenziert werden kann. Ich empfinde die Temperaturen übrigens auch als sehr hoch, aber das erlebe ich auf fast allen meiner Testrechner mit relativ neuen Intel Prozessoren, die im Vergleich zu früher einen relativ niedrigen Basistakt haben und bei der kleinsten Leistungsanforderung in den Turbo Boost gehen, der wesentlich höher taktet, als es bei früheren Prozessorengenerationen der Fall war.
    Der Acer Energiesparplan ist übrigens normalerweise ein leicht modifizierter "Ausbalanciert"-Sparplan", kein Höchstleistungssparplan:

    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MbbaalMbbaal Member Beiträge: 5 New User
    Danke für die Antworten also tatsächlich übertreibe ich nicht wobei ich denke das die Werte wohl Normal bei den Modellen sind mittlerweile, ich habe mir für die Kontrolle mal MSI-Afterburner aufgespielt und Ingame die Temperaturen geprüft und abgeglichen mit Sense.

    Meine CPU tut sich in allen 3 relevanten Modi einpendeln auf 80–90 Grad, und die GPU so bei 80 Grad, das stimmt auch überein mit den Werten von MSI, und die Systemtemperatur ist halt immer hoch. Wobei man davon eben nichts merkt, sollte mir schon ordentlich die Finger anbrutzeln bei 90 Grad.

    Der 1te Screenshot ist aus Lost Ark kurz nach 10 Minuten. Das geht dann noch auf 90–92 Grad die Systemtemperatur, und die 2 anderen sind aus den Normalen betrieb im Standard Modus. Starten.


  • Kno63Kno63 ACE Beiträge: 12,608 Trailblazer
    bearbeitet 24. Mai
    Was ich bei deinem Rechner auffällig finde, ist, daß die Systemtemperatur (=Gehäusetemperatur) höher ist, als die Temperaturen von Prozessor und Graka selbst. Kenne ich so nicht. Zum Vergleich:
    Eine Ferndiagnose ist schwierig (der Rechner steht frei und kann an der Unterseite Luft zum Kühlen ziehen?). Könnte aber schon ein Hinweis auf Probleme mit der Wärmeleitpaste oder ähnlichem sein. Oder es ist es ein Sensor defekt.
    Aber: Jedes Modell hat seine Eigenheiten, ich will dich nicht unnötig beunruhigen. Ich finde es nur auffällig.
    Gruß
    Jochen
    Edit: ich habe mir gerade den verlinkten Thread nochmal genauer durchgelesen, und finde das hier sehr interessant (ohne daß ich eine Erklärung dafür habe):


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MbbaalMbbaal Member Beiträge: 5 New User
    Tatsächlich war das erste, dass ich das System platt gemacht habe und auf Windows 11 upgedatet hatte, an ein WLP Problem denk ich da weniger da müssten die anderen Komponenten wärmer sein die CPU kann wohl locker über 90 Grad Dauerbelastung ab, und die GPU läuft im normalen Rahmen, selbst wenn sie mal ihre 140 Watt zieht. 

    Ja der Laptop steht frei ich habe ihn sogar auf einen Coolpad bzw. einen Riser wenn ich unterwegs bin, das er ordentlich an Luft rankommt.

    Ja ich überlege, ob ich das gute Stück ist, erst 2 Monate alt mal einschicke und das Prüfen lasse, ich mein auf der anderen Seite was ich nun nicht weiß ob es wichtig ist, wenn der Sensor spinnt so lange die anderen Komponenten korrekt laufen ob dann Lüfter mehr arbeiten oder was auch immer.

    Bzw. werde ich mal versuchen ACER per Mail zu erreichen ob die eine Antwort haben.
  • MbbaalMbbaal Member Beiträge: 5 New User
    Ok kleine Rückmeldung es ist etwas Komisches passiert, war im BIOS wollte schauen ob der Laptop XMP Profile unterstützt tut er nicht und habe mich ausgeloggt danach kam direkt ein Bluescreen und Beschwerden, dass das System beschädigt wäre hatte nichts gemacht im BIOS dann neu gestartet das BIOS zurückgesetzt mehrmals, obwohl es im Originalzustand war jetzt das interessante, nachdem der Laptop wieder startete warum auch immer wird meine Samsung M.2 endlich auch von Magician erkannt als 2ter Speicher und Sense scheint korrekte Werte auszugeben warum auch immer.

    Der Screenshot ist aus einer halben Stunde Lost Ark auf Maximum was für mich völlig klargeht.
  • Kno63Kno63 ACE Beiträge: 12,608 Trailblazer
    Antwort ✓
    Als Hinweis aus Erfahrungen in vielen alten Threads (für mich nicht überprüfbar, weil ich keinen Rechner mit Samsung SSD habe):
    Wenn bei den Notebooks im BIOS  der Intel Optane Laufwerkscontroller oder der Intel VMD Controller aktiv war, "streikte" Samsung Magician, das ja eigentlich einen eigenen (Samsung) Laufwerkscontroller aktivieren will.
    Nach Umschalten im BIOS auf AHCI (meist muß man unter "Main" im BIOS die Tastenkombination strg + s drücken, damit die Option sichtbar wird), funktionierte auch Samsung Magician uneingeschränkt.
    In dem für mich einsehbaren Handbuch für Service Techniker für den PH317-55 ist aber leider keinerlei  Hinweis auf den Laufwerkscontroller vorhanden (im Gegensatz zu anderen Notebooks), so daß ich auch nicht weiß, welcher Laufwerkscontroller in welcher Einstellung beim Default Setup (F9) benutzt wird.
    Meine Vermutung ist also, daß es mit dem verwendeten Laufwerkscontroller zu tun hat, daß jetzt auch die Systemtemperatur im Normbereich ist.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MbbaalMbbaal Member Beiträge: 5 New User
    Danke Jochen für deine ausführliche Antwort es war auf jeden Fall etwas absurd, weil tatsächlich das BIOS noch auf UEFI steht und der Intel VMD aktiv ist wie gesagt habe es nur auf Standard zurückgesetzt hatte mir nicht wirklich was davon versprochen, weil ich da nichts geändert hatte, also der Auslieferungszustand noch bestand was in der Tiefe vlt. geändert wurde ist mir auch nicht klar aber nun geht es warum auch immer also, wenn es mal Zickt setzt euer BIOS mal auf Default zurück zu schaden scheint es nicht :)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.6K

777RTM777
777RTM777
Aakash100
Aakash100
Acer-Ingrid
Acer-Ingrid
AnomicDeviant
AnomicDeviant
aph1010
aph1010
ArnLay67
ArnLay67
barakshir
barakshir
brummyfan2
brummyfan2
D3R3K
D3R3K
egydiocoelho
egydiocoelho
Gamer3301
Gamer3301
gBaDaBoUm
gBaDaBoUm
Japownais
Japownais
marcellopato
marcellopato
Masquirrel
Masquirrel
mdb7282
mdb7282
Purpl3Glu3
Purpl3Glu3
Randes
Randes
RenanVilela
RenanVilela
TRENT43
TRENT43
Treu
Treu
Vitalisk
Vitalisk
+1.6K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer