Ram wird nicht erkannt

DieOlle
DieOlle Member Beiträge: 3 Newbie
Hallo Community,
mein PC erkennt den neu hinzugefügten RAM von Kingston nicht. Ich habe einen Acer Aspire M3985. Ich habe bereits BIOS auf das aktuellste geupdatet (P11-B1)
Habe schon nachgeguckt Taktung und max GB sollte passen. Ich füge einige Screenshots von CPU-Z ein der erkennt den RAM komischerweise. Wahrscheinlich fehlt nur irgendwo ein Häkchen -.- 
Hoffe ihr könnt mir helfen! Falls ihr noch Infos braucht gerne fragen!
MFG

https://gyazo.com/6633164f3c6fedb69d01ba73a4aca005

https://gyazo.com/08a88b29734f6672855f5e5f39c12afa

https://gyazo.com/9b27eaf572aa33ef3c1b1800b7b0b9ba

https://gyazo.com/20c0558c4785eb5cf14f0cfabd45b0c7

https://gyazo.com/6fc6d5565a9358b4ee4e476424fd2fb2

https://gyazo.com/e36120723c55d7654d5019fc939d9cd7

Häufig Gestellte Fragen und Antworten

  • Kno63
    Kno63 ACE Beiträge: 14,436 Trailblazer
    Hi,
    wird dir nicht helfen, aber vor 5 Jahren hat ein User in der internationalen Community das selbe Problem bei einem M3985 beschrieben :


    Übersetzt:

    Ich habe 16 GB gepairten Kingston-Speicher auf dem Computer, aber im BIOS sehe ich 8 GB ???? (vor dem CMOS Reset wurden 16 GB anzeigt). Ich testete alle Speichermodule einzeln, ich habe jeden Steckplatz einzeln getestet und alle funktionieren, aber wenn ich alle 4 Module stecke,erkennen Bios und Windows nur die Hälfte , also 8 GB von 16 GB installiertem Speicher ...  Im Programm CPUz 16 GB RAM und 4 installierte Module, mit Seriennummern auf den Modulen, aber im BIOS und in Windows sehe ich nur 8 GB RAM ...
    Ich wollte dir auch vorschlagen, mal testweise den neuen RAM in die Slots zu stecken, in denen jetzt der alte RAM ist, wie es dir auch hier vorgeschlagen wird:
    Wenn es so ist, wie im verlinkten englischen Thread, dann wird alles funktionieren, aber sobald der 4.te Riegel eingesetzt ist, werden vom System nur noch 8 GB arbeitsfähiger RAM angezeigt.
    Laut Acer Service Guide sollten die 16 GB funktionieren; dort finde ich auch keine BIOS Einstellung, die etwas mit dem Arbeitsspeicher zu tu hätte:




    Ich hab leider keine Idee, wo die Problemursache liegen könnte. Hast du mal getestet, ob sich nach Drücken der F9 Taste im BIOS, wodurch die BIOS Einstellungen auf das "optimierte Acer Werkssetup" zurückgesetzt werden, und nach Speichern der Änderung etwas ändert? Kann natürlich passieren, daß dadurch auch Einstellungen zurückgesetzt werden, die du gar nicht zurücksetzen wolltest.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • DieOlle
    DieOlle Member Beiträge: 3 Newbie
    Hey Jochen!
    Danke für deine Antwort.
    Habe alle erdenklichen Ram Steckplätze durch in allen Varianten nur 2x neu, nur 2x alt etc.
    Hab aktuell drin: 2x 4GB Nanya NT4GC64B8HG0NF-CG (alt) und 2x4GB Kingston KVR13N9S8/4 (neu)
    Keine Veränderung bezüglich der von Windows angezeigten RAM Anzahl. Nach meinen Versuchen kann ich sagen das alle 4 RAM Riegel funktionieren aber keiner davon wenn nur die Schwarzen Slots auf dem Motherboard belegt sind. Blaue Funktionieren ohne Probleme. Vielleicht muss man wo einen Haken oder sowas setzten.

    MFG 
  • Kno63
    Kno63 ACE Beiträge: 14,436 Trailblazer
     >Vielleicht muss man wo einen Haken oder sowas setzten.< Nee, leider nicht. Da gibt es nichts, das man umstellen muß. Hast du die BIOS Defaults mit der F9 Taste mal wiederhergestellt? Manchmal hilft das, wenn Komponenten nicht erkannt werden, bzw. nicht arbeiten, wie sie sollten.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • DieOlle
    DieOlle Member Beiträge: 3 Newbie
    @Kno63
    hab ich bereits gemacht im Zuge des Bios updates.
    MFG
  • Cyriix
    Cyriix ACE Beiträge: 4,658 Pathfinder
    Wenn es "nur" die Schwarzen Slots betrifft, könnten diese oder der Controller dafür defekt sein.

    Dies müsste man auch in betracht ziehen.

    Mfg,
    Cyriix

Hilfe von Acer


Die auf Acer Community geäußerten Meinungen sind die persönlichen Meinungen der Autoren, nicht die von Acer. Durch die Nutzung dieser Seite akzeptieren Sie die Datenschutzrichtlinie von Acer und die Acer Community Endbenutzer Vereinbarung (ACEV).

  • Swift Go_620x335px
    Swift Go – It’s Go Time!

    Swift 3 jetzt ganz erwachsen. Begrüßen Sie das brandneue Swift Go – ein brandneues Design mit der neuesten Intel® Core™ CPU der 13. Generation und der Brillanz von eines OLED-Displays von bis zu 3,2K.

  • AGW Predator It Lies Within Campaign_Highlight_Banner
    It Lies Within

    Hilf Kya bei der Suche nach Gegenständen, die sie für ihre erste Mission braucht! Finde alle fünf, um dir eine Prämie zu sichern.

  • Landingpage Highlight
    Predator Orion

    Zocken. Streamen. Bearbeiten. Unsere Gaming-Giganten sind bereit für Alles! Entdecke jetzt die Spezialangebote der Orion Gaming Hero Kampagne.

  • AGW Start your Verolution Campaign_Highlight_Banner_mit Produkt
    Starte Deine Verolution mit dem Acer Aspire Vero

    Umweltbewusst denken und nachhaltig handeln. Entdecke das Acer Aspire Vero für eine grüne Zukunft.