Acer Nitro 5 startet nicht und Power LED leuchtet nicht

Hi,

mein ca 2,5Jahre altes Notebook geht plötzlich nicht mehr an und selbst die Power LED leuchtet nicht bei angestecktem Netzteil. Was ich bisher analysiert habe:
- Rückabdeckung entfernt
- Spannung am Akkuanschluss (im Bild unten rechts) ca 140mV (also so richtig tot)
- Spannung am Mainboard (im Bild unten links) am Verbindungsstecker zur Netzteilbuchse 19V --> Passt

Wenn ich den Akku entferne und ca 15V anschließe per Labornetzteil lässt sich das Teil starten.

Meine Frage:
- Ist der AKku kaputt Und/Oder die Ladeelektronik ?
- Im Bild ist zu sehen dass einige Bauteile fehlen (zwischen WLAN Modul und Power Stecker). Ist das normal ? Habe allerdings auch nix loses entdecken können

Häufig Gestellte Fragen und Antworten

  • CyriixCyriix ACE Beiträge: 3,951 Pathfinder
    Moinsen.

    Was wirklich defekt wäre, könnte dir nur Acer mitteilen, in dem Acer Testweise Komponenten tauscht und dir das Ergebniss als Kostenvoranschlag mitteilen.

    Das Einsenden und erstellung eines Kostenvoranschlags ist bei Acer für User aus DE und AT kostenfrei.

    Link-Reparaturanmeldung 
    Mfg,
    Cyriix
  • Sebastian140980Sebastian140980 Member Beiträge: 4 New User
    Danke für den Kommentar. Aber ich möchte noch etwas hinzufügen:
    Ich habe den Akku ca 10min außerhalb des Gerätes per Labornetzteil geladen.
    Ergebnis: Notebook fährt hoch. Nun wird mit eingestecktem Netzteil angegeben dasss geladen wird, jedoch sinkt der Ladungszustand kontinuierlich.
    Ergo: Der Akku lässt sich prinziell laden, die Chemie sollte also in Ordnung sein. Es muss meiner Meinung nach am Mainboard liegen.
     
  • Sebastian140980Sebastian140980 Member Beiträge: 4 New User
    .... und noch eine Frage an Techniker von ACER (ich hoffe die sind in diesem Forum auch vertreten):
    Im Akku steckt ja so eine Art BMS. Zumindest ist eine Platine mit ICs und anderen passiven/aktiven Bauteilen sichtbar. Wie funktioniert die BMS ? Teilt sie dem Mainboard mit mit welchem Strom/Spannung geladen werden soll ? 
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    bearbeitet 27. November
    > und noch eine Frage an Techniker von ACER (ich hoffe die sind in diesem Forum auch vertreten)<
    Ich habe in 8 Jahren hier in dieser "User helfen Usern" Community noch keine Antwort von einem Acer Techniker gesehen/gefunden (und ich hab 90 % aller Threads gelesen). Also: Nein, die sind hier nicht vertreten! :-(
    Gruß
    Jochen
    Edit: Ich hab leider keine Idee zu deinem Problem, sonst hätte ich im Thread geantwortet (bin kein ausgebildeter ITler)
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 11,583 Trailblazer
    bearbeitet 27. November
    Welches Nitro 5 Modell hast du denn eigentlich?  Was schon einigen anderen Usern passiert ist: Bei einigen Nitro 5 Modellen kann der Stromstecker nur "richtig" eingesteckt werden und einrasten, wenn das Steckerkabel parallel zum Gehäuse verläuft. In einem anderen Winkel eingesteckt, hat der Stecker  keinen Kontakt. Ist "fies", böse  Falle! Könnte tatsächlich so etwas "Banales" zu deinem Problem geführt haben? Im Handbuch ist es  beschrieben, aber wer schaut schon im Handbuch nach, wie man den Stecker einstecken muß! ;)






    Gruß
    Jochen
     

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Sebastian140980Sebastian140980 Member Beiträge: 4 New User
    Danke für den Hinweis aber das ist nicht das Problem. Wenn ein minimal geladener Akku eingebaut ist leuchtet die LED.  Aber er wird eben nicht geladen. Deswegen denke ich dass der laderegler auf dem Mainboard defekt ist. Wo auch immer der sitzt. 
  • CyriixCyriix ACE Beiträge: 3,951 Pathfinder
    Und wenn es wirklich dieser ist kommst du um ein Einsenden nicht herum (falls du es beim Händler nicht mehr tauschen kannst).


Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.2K

ahmadobied
ahmadobied
billsey
billsey
layra_finn
layra_finn
MRTECNOLOGIA
MRTECNOLOGIA
PeterSleek
PeterSleek
RenanVilela
RenanVilela
Tercio
Tercio
xapim
xapim
yureco98
yureco98
Yuri15
Yuri15
𝕋𝔼𝔻𝕆ℝ𝕋𝕏_𝔼𝔹𝕆𝕐
𝕋𝔼𝔻𝕆ℝ𝕋𝕏_𝔼𝔹𝕆𝕐
+1.2K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer