Acer Aspire A515-56: Bildschirm wird schwarz, sobald zweiter Bildschirm angeschlossen wird

aNsomeAnjaaNsomeAnja Member Beiträge: 3 New User
Hallo zusammen,

ich habe seit vier Monaten einen Aspire A515-56 in Betrieb und nutze ihn fast ausschließlich zum "normalen" Arbeiten mit Word, Excel, Internet (Standard eben). Bisher hatte ich immer einen zweiten, externen Bildschirm angeschlossen, was nie ein Problem war. Doch seit Freitag wird der Bildschirm des Laptops schwarz, sobald ich den zweiten Bildschirm anschließe (über HDMI-Kabel). Egal, welche Einstellung ich wähle (Anzeige duplizieren, erweitern, etc.), der Laptop bleibt schwarz. 

Starte ich dann neu - ohne den zweiten Bildschirm angeschlossen zu haben -, sehe ich wieder ganz normal das Bild und alles läuft (zumindest meistens: Zweimal ist es jetzt schon vorgekommen, dass ich dann wieder den zweiten Bildschirm anschließen musste, um ein Bild zu haben!). Habe ich bereits das Kabel des zweiten Bildschirms angeschlossen, wird auch nur das Bild auf dem externen Bildschirm angezeigt. 

Windows habe ich bereits geupdated, daran liegt es also nicht. Auch einen Wackelkontakt oder ähnliches vom Laptopbildschirm schließe ich aus, da ich den Bildschirm nur selten auf- und zuklappe und der Laptop ja praktisch neu ist. Auch wenn ich verschiedene Neigungswinkel probiere, ändert sich nichts. 

Kann mir jemand einen Tipp geben, wie ich das beheben kann? Für meine Arbeit sind zwei Bildschirme eigentlich unerlässlich ...

Danke & viele Grüße

Anja

Beste Antwort

  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    bearbeitet 26. Juli Antwort ✓
    Hallo Anja,
    deine Problembeschreibung  ähnelt stark  der, die hier im Thread beschrieben ist:
    Das scheint nur aktuelle Rechner mit einem der nagelneuen Intel 11.te Generation Prozessoren und deren im Prozessor  integrierten Onboard Grafikchip zu betreffen (wie  bei deinem Rechner). So, wie ich das verstehe, hilft da nur ein BIOS Update, so wie im verlinkten Thread beschrieben.
    Gruß
    Jochen
    Ganz nebenbei: Das Problem dürfte erst nach einem Windows Update entstanden sein. Manchmal führen Windows Updates auch zu  Fehlern; die bieten keine Garantie, daß alle Rechner auf  aktuellstem Stand einwandfrei funktionieren.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    bearbeitet 26. Juli Antwort ✓
    Hallo Anja,
    deine Problembeschreibung  ähnelt stark  der, die hier im Thread beschrieben ist:
    Das scheint nur aktuelle Rechner mit einem der nagelneuen Intel 11.te Generation Prozessoren und deren im Prozessor  integrierten Onboard Grafikchip zu betreffen (wie  bei deinem Rechner). So, wie ich das verstehe, hilft da nur ein BIOS Update, so wie im verlinkten Thread beschrieben.
    Gruß
    Jochen
    Ganz nebenbei: Das Problem dürfte erst nach einem Windows Update entstanden sein. Manchmal führen Windows Updates auch zu  Fehlern; die bieten keine Garantie, daß alle Rechner auf  aktuellstem Stand einwandfrei funktionieren.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • aNsomeAnjaaNsomeAnja Member Beiträge: 3 New User
    Vielen vielen Dank Jochen! 

    Ich habe zwar einige Threads zu dem Thema gelesen, dieser ist mir jedoch entgangen. Werde jetzt vorsichtshalber erstmal meine Daten sichern und dann das Update ausführen. Herzlichen Dank nochmal! :) 
  • aNsomeAnjaaNsomeAnja Member Beiträge: 3 New User
    Danke Jochen, habe das Update durchgeführt und jetzt funktioniert wieder alles einwandfrei!  :3
  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    Super! =) Zum Glück konnte im verlinkten Thread @Cyriix die Lösung präsentieren; der Fehler scheint doch auf vielen Geräten aufzutreten!
    Alles Gute und Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CyriixCyriix ACE Beiträge: 3,778 Pathfinder
    Soweit ich mitbekommen habe sind folgende Modelle betroffen:

    A515-56, A515-56G, A515-56S, A515-56T, S50-53

    A517-56, A517-56G, A517-52, A517-52G

    A315-58, A315-58G

    A317-53, A317-53G

    EX215-54, EX215-54G

    EX214-52, EX214-52G

    TLA514-54, A514-54G, A514-54S


    Mfg,
    Cyriix
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online878

billsey
billsey
devil666
devil666
EvidentRecker
EvidentRecker
Hank917
Hank917
hruthik
hruthik
Kill_Seeker
Kill_Seeker
kojuice
kojuice
MAR1LYN
MAR1LYN
NaRa85
NaRa85
RenanVilela
RenanVilela
Roger0Braga
Roger0Braga
Sandra009
Sandra009
StevenGen
StevenGen
xapim
xapim
Yibo_de
Yibo_de
+863 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer