image

A5 A515-44-R1DM Bios 1.11 und Secure Boot

RolfieRolfie Member Beiträge: 8

Tinkerer

Ich hab mir gerade so ein Teil ohne Windows kommen lassen. Es soll ein Linux drauf installiert werden. Was hinderlich ist ist Secure Boot. Wie kann ich das ausschalten?

Ich komme zwar ins Bios, auf der Security-Seite ist der einzig auswählbare Menüpunkt aber das Supervisor-Passwort, an Secure Boot komme ich nicht ran. Gibt es da Vorbedingungen oder geht das gar nicht?

Rolfie


Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 22. April
    Hi Rolfie,
    nachdem du das Supervisor Passwort erstellt hast, lässt sich der Secure Boot deaktivieren! :-)
    Ich kann dir diese Anleitung empfehlen; die habe ich selbst genutzt, als ich mal testweise auf einem Acer Notebook Ubuntu installiert habe:
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • RolfieRolfie Member Beiträge: 8

    Tinkerer

    Danke, das mit dem Supervisor Passowrd macht ja eigentlich auch Sinn bei einem Laptop. Mein Installationsmedium bootet jedenfalls, ein Basis-System ist drauf auf dem Laptop.

    Jetzt hänge ich an dem Punkt daß das efi-Tool von Linux behauptet dass efi-Variablen nicht unterstützt werden. Die SSD ist gpt-partitioniert, eine efi-Partition existiert, der Installer schreibt auch schön einen Eintrag rein und bootet den. Will ich aber was ändern geht nix.

    Rolfie


  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    Hallo Rolfie,
    ich habe selbst von Linux keine Ahnung, habe mir aber auf vergleichbaren Acer Notebooks schon zweimal Linux (einmal Ubuntu, das andere mal Ubuntu Studio) installiert, um hier wenigstens ein paar grundsätzliche Fragen beantworten zu können.
    >Jetzt hänge ich an dem Punkt daß das efi-Tool von Linux behauptet dass efi-Variablen nicht unterstützt werden.<
    So ein Problem ist bei meinen Installationen schlichtweg nicht aufgetreten.
    Ich habe kein "efi Tool" von Ubuntu gebraucht, um die Installation weiterzuführen und fertigzustellen und kann (als Linux Laie) leider überhaupt nichts mit der Fehlermeldung anfangen.
    Ich würde mich für dich freuen, wenn hier per Zufall ein "Linux Crack" reinschauen und helfen würde.
    Erfahrungsgemäß haben sich hier in der Community aber kaum User mit speziellen Linux Kenntnissen beteiligt, so daß ich dir empfehlen würde, eher in den Linux Communities um Hilfe zu bitten.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • RolfieRolfie Member Beiträge: 8

    Tinkerer

    Antwort ✓
    Problem gelöst, eventuell ein Problem des Devuan Chimaera Alpha-Installers. Beim zweiten Installations-Versuch hab ich sehr genau hingeschaut. Der Installer läuft im efi-Mode, die efivars sind gemountet/vorhanden.

    Nach dem ersten Boot sind diese efivars nicht mehr da. Deswegen meckert der efibootmgr. Ich hab die dann händisch gemountet, und meine Änderungen gemacht. Danach waren sie nach jedem weiteren Boot automagisch geladen. 

    Dabei habe ich auch festgestellt daß das Bios meinen neuen Eintrag auch erst nach (ich kanns nicht genau sagen) n Boots angezeigt hat, obwohl mein Devuan Chimaera einwandfrei bootete. 

    Rolfie
  • RolfieRolfie Member Beiträge: 8

    Tinkerer

    Wie kriegt man jetzt das "Gelöst" an den Eingangspost?

    Rolfie
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 25. April
    Rolfie schrieb:
    Wie kriegt man jetzt das "Gelöst" an den Eingangspost?

    Rolfie

    Hi,
    aus einem anderen Thread hier reinkopiert:


    Deine Frage (Eingangspost) selbst kannst du natürlich nicht als Lösungsantwort auf deine Frage markieren! ;)
    Ich würde an deiner Stelle diese Antwort von dir als Lösung markieren. Sinn der Lösungsmarkierung ist ja in erster Linie, daß die jeweilige Antwort auch  anderen Usern mit vergleichbaren Problemen weiterhilft.


    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • RolfieRolfie Member Beiträge: 8

    Tinkerer

    Danke für die Hilfe.

    Gruß, Rolfie
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online859

ArtemB
ArtemB
Badsun117
Badsun117
brunamahadevi
brunamahadevi
cuckoo
cuckoo
Curra
Curra
dunre
dunre
EmilioGC
EmilioGC
FabriciodSilva
FabriciodSilva
JellyStick
JellyStick
JosuaM
JosuaM
julioluchiari
julioluchiari
mohammadatahir1970
mohammadatahir1970
NoBlemish
NoBlemish
Oupom
Oupom
Quinix
Quinix
Rosanelimamedeiros
Rosanelimamedeiros
ttttt
ttttt
vg11
vg11
willianfaet
willianfaet
Zeiler
Zeiler
+839 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer