image

Acer Aspire Switch SW5-012 - Ton und Kamera funktionieren nicht mehr

MarliesMarlies Member Beiträge: 8

Tinkerer

Hallo,

Ich hätte eine Frage, mein SW5-012 hat seit ca. 1 Monat Probleme mit Ton und Kamera.
Mein Verdacht sind die letzten Windows 10 Updates, aber sicher sagen kann ich es nicht, dafür kenne ich mich zu wenig aus.
In der Taskleiste wird ein Lautsprecher mit einem roten X angezeigt und wenn man mit der Maus darüber fährt kommt die Meldung, 
dass kein Audiogerät gefunden wurde. Die Kamera funktioniert auch nicht mehr.

Im Gerätemanager wird leider auch der Reiter Audio,Video-und Gamecontroller nicht angezeigt und die Grafikkarte ist unter den
ausgeblendeten Symbolen.

Beim Acer Support meinte der Herr, dass er befürchtet, dass die Technik im Gerät defekt ist oder für Windows 10 nicht mehr geeignet sind.
Ich soll das Tablett einschicen und sie schicken mir einen Kostenvoranschlag.

Gibt es vielleicht irgendetwas, dass ich noch versuchen könnte.
Ich habe über die Acer Homepage schon versucht den aktuellen Audio Treiber herunterzuladen- hat nichts geändert.
Soll ich eventuell den Platform Installer Treiber auch herunterladen und installieren?

Vielen Dank für eure Hilfe!

Marlies



Beste Antworten

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 15. April Antwort ✓
    Hi Marlies,
    die Installation der Platform Installer Treiber solltest du auf jedenfall ausprobieren, das sollte/könnte helfen. Ich habe mir die Datei mal auf meinen Rechner geladen und entpackt, und dort sind genau die Treiber zu finden, die dir fehlen:


    Installiere die Treiber aber ganz normal über die Setup.exe.

    Wenn dann Audio noch nicht funktioniert, installiere anschließend noch den Audiotreiber:
    Ich kann aber nicht ausschließen, daß Windows Update dann wieder versucht aktuellere Treiber zu installieren, die dann möglicherweise nicht funktionieren.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MarliesMarlies Member Beiträge: 8

    Tinkerer

    Hallo Jochen,

    Vielen Dank, hat super funktioniert!
    Musste danach noch kurz beim Gerätemanager den Grafikkartentreiber aktualisieren, weil die Anzeige im Chrome und im Edge etwas seltsam war, aber jetzt dürfte alles wieder funktionieren.

    Vielen Dank!

    Lg Marlies
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    Marlies schrieb:
    Hallo Jochen,

    Vielen Dank, hat super funktioniert!
    Musste danach noch kurz beim Gerätemanager den Grafikkartentreiber aktualisieren, weil die Anzeige im Chrome und im Edge etwas seltsam war, aber jetzt dürfte alles wieder funktionieren.

    Vielen Dank!

    Lg Marlies
    Hallo Marlies,
    super,  daß das geklappt hat! :-)
    Problem bei diesem Rechner dürfte in erster Linie sein, daß er mit einer 32bit Architektur läuft. Viele Treiberaktualisierungen werden aber inzwischen nicht mehr als 32bit Treiberversion angeboten; da wirst du wahrscheinlich in absehbarer Zeit noch mehr Probleme bekommen.

    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MarliesMarlies Member Beiträge: 8

    Tinkerer

    Hallo!

    Ich hätte noch ein Problem.
    Die Maus funktioniert immer wieder mal nicht bzw. verschwindet der cursor und wird nicht mehr angezeigt.

    Was könnte ich denn hier unternehmen?

    Vielen Dank im Vorhinein

    LG Marlies 
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    Marlies schrieb:
    Hallo!

    Ich hätte noch ein Problem.
    Die Maus funktioniert immer wieder mal nicht bzw. verschwindet der cursor und wird nicht mehr angezeigt.

    Was könnte ich denn hier unternehmen?

    Vielen Dank im Vorhinein

    LG Marlies 
    Dazu eine "blöde Frage":  Hast du mal getestet, ob das Problem bei Nutzung einer anderen Maus auch auftritt? Ist  das eine "Kabelmaus", eine mit "Funkdongle", oder eine Bluetoothmaus? Bringt die Maus eigene Treiber mit, die installiert werden müssen?  Findest du im Gerätemanager ein Gerät mit einem gelben Warnzeichen?
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MarliesMarlies Member Beiträge: 8

    Tinkerer

    Hallo Jochen.

    Es funktioniert leider auch über das TouchPad direkt nicht.

    Die Maus wird per USB-Funk Adapter betrieben. Probleme werden hier nicht angezeigt.

    Die einzige Möglichkeit den Cursor zu bewegen ist über den Touchscreen direkt mit dem Finger.

    Sollte ich auch hier vll. nach Installation des Platform Installer Treibers erneut einen Treiber für Maus und Touch Pad installieren? 

    LG Marlies 
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 2. Mai Antwort ✓
    >Sollte ich auch hier vll. nach Installation des Platform Installer Treibers erneut einen Treiber für Maus und Touch Pad installieren? <
    Der Maustreiber wird automatisch von Windows mitgebracht; es sei dann du hast eine "Spezialmaus" und dafür einen Herstellertreiber. Und der Touchpadtreiber ist im Platform Installer Treiberbündel enthalten (als HID Gerät) und sollte vom aktuellen Windows Build mit einem Microsoft Standardtreiber angesteuert werden:




    Hast du mal Windows Update manuell  angestossen und dadurch nach Treibern suchen lassen? Ansonsten komme ich persönlich hier via "Ferndiagnose" nicht weiter; ich müßte das Gerät selbst testen können, um auf Fehlersuche zu gehen.
    Bei fehlenden Komponenten, die eigentlich von Windows mitgebracht werden müssen, ist es immer einen Versuch wert, die Winsows Systemdateien via sfc /scannow und  den Komponentenstore via "dism /online ..  überprüfen und (mit Glück) reparieren zu lassen. Hier eine Anleitung:
    Sonst habe ich leider keine Idee mehr! :-(
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 2. Mai
    Edit: In den Windows Einstellungen wird das Touchpad erkannt und du hast es auch aktiviert?



    Falls das Touchpad hier nicht erscheint, weil es noch ein altes "Nicht-Präzisions-Touchpad" ist: Du hast die Touchpadaktivierung mit dieser Tastenkombination schon ausprobiert?:


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 2. Mai
    Falls dein Switch noch kein "Präzisionstouchpad" hat:
    Ich habe schnell mal ein altes Acer Testnotebook ohne Präzisionstouchpad rausgekramt, dort sieht es in den Windows Einstellungen folgendermassen aus:


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MarliesMarlies Member Beiträge: 8

    Tinkerer

    Hallo,

    Ich bin gerade mitten im Scannow Prozess. Hier steht nun, dass der Windows Ressourcenschutz beschädigte Dateien gefunden und erfolgreich repariert hat.

    Auch lade ich gerade noch das Windows Update 2021.04 kumulatives update KB5001391 herunter und optionale Treiber bei Windows Update für Logitech - HIDClass - 1.10.79.0.

    Das komische ist, dass bei der Systemsteuerung kein Feld für das Touchpad angezeigt wird, es gibt nur Maus und Tastatur. Auch wenn ich bei Systemsteuerung nach Touch suche erscheint hier nichts.

    Lg Marlies
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    bearbeitet 2. Mai
    Wenn es noch ein älteres Touchpad ist, ist es möglich, daß es als "PS/2" angebundene Maus im Gerätemanager zu finden ist.

    Geh bitte im Gerätemanager mal auf den Reiter "Ansicht" und laß dir die "Ausgeblendeten Geräte" anzeigen. Taucht jetzt irgendwo ein Touchpad mit Fehlermeldung auf?
    Du hast die Maus an der abdockbaren Tastatureinheit angeschlossen, nicht am Micro USB Anschluß der Tableteinheit, nehme ich an? Ich hatte mal vor ca. 7 Jahren ein Switch 10E zum Testen hier, da gab es Probleme mit den Kontakten, die Tablet und Tastatur verbinden und somit auch die Eingaben der Maus und des Touchpads weiterleiten. Hast du  die Kontakte mal überprüft und/oder vorsichtig mit einem Tuch gereinigt?:


    Tut mir leid; ich geb jetzt auf. Ohne das Gerät direkt überprüfen zu können, macht diese "Gestochere im Nebel" keinen Sinn! :-(
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • MarliesMarlies Member Beiträge: 8

    Tinkerer

    Hallo!

    Es funktioniert wieder :-)

    Ich nehme an, dass der Scannow Prozess und danach dann der Neustart geholfen hat.

    Vielen Dank!!

    Alles Liebe.Marlies
  • Kno63Kno63 ACE Beiträge: 10,722 Trailblazer
    Super; und ich wollte schon aufgeben! :-)
    Hoffentlich läuft das gute Stück jetzt mal eine möglichst lange Zeit ohne Probleme! ;-)
    Alles Gute
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online750

ArtemB
ArtemB
Badsun117
Badsun117
BryanF
BryanF
cuckoo
cuckoo
Curra
Curra
datboy143
datboy143
dunre
dunre
EmilioGC
EmilioGC
FabriciodSilva
FabriciodSilva
JellyStick
JellyStick
julioluchiari
julioluchiari
mohammadatahir1970
mohammadatahir1970
NoBlemish
NoBlemish
Raj0011
Raj0011
StevenGen
StevenGen
vg11
vg11
VinceJp
VinceJp
willianfaet
willianfaet
Zeiler
Zeiler
+731 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer