image

Acer Aspire 7 - A715-41G - Boottime dauert ca. 2min

gerdkgerdk Member Beiträge: 4 New User
Hallo zusammen,

habe ein Problem mit der extrem langen Bootzeit mit meinem neuen Aspire (wurde heute geliefert), Windows 10 schon 1x kompl. neu aufgesetzt, nur Windows Updates installiert, und die Treiber
Gerätemanager passt keine !.
Es sind keinen Programme installiert, da ich immer erst Win10 clean installiere und dann ein Image erstelle, das ist der erst Notebook mit einer SSD der zum Booten 2 min braucht, habe ich so noch
nie erlebt, hat jemand eine Idee?

Danke Gerhard

Beste Antwort

Häufig Gestellte Fragen und Antworten

  • ralpppralppp ACE Beiträge: 4,407 Pathfinder
    Antwort ✓
    Ist das Bios auf aktuellstem Stand - Version 1.02 vom 15.10.2020 ?
  • gerdkgerdk Member Beiträge: 4 New User
    jo, gerade durchgeführt - hat sich leider nichts geändert.
  • Kno63Kno63 ACE Beiträge: 9,771 Trailblazer
    bearbeitet 17. Oktober
    Hallo @gerdk ,
    nur so als (vielleicht weit hergeholte) Idee: Dein Rechner (die genaue Modellversion hast du leider nicht angegeben) kommt ja mit einer AMD Onboardgrafik und einer dedizierten NVIDIA Karte.
    Ich weiß nicht, inwieweit es heute noch das Problem mit der AMD Ultra Low Power Einstellung in der Registry gibt, die ja scheinbar vor allem Probleme bei Kombinationen mit zusätzlichen, dedizierten Grakas gemacht hat (macht?).
    Du könntest testweise mal hier den Wert von 1 auf 0 stellen. Ich muß aber, wie bei allen Umstellungen in der Registry, hinzufügen: Auf eigene Gefahr!



    Ich hab leider keinen Rechner mit so einer Graka-Konstellation wie bei dir zum Testen hier, das Bild oben ist von einem Rechner nur mit Onboardgrafik.
    Gruß
    Jochen
    Edit: Achte darauf, auf keinen Fall "EnableUlps_NA" in der Registry umzustellen!


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 9,771 Trailblazer
    bearbeitet 17. Oktober
    Bin gerade noch über diesen Artikel "gestolpert", der weist auch darauf hin, daß das Problem damit zusammenhängen kann:


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • gerdkgerdk Member Beiträge: 4 New User
    Hallo Ihr,

    dank Euch für die Hilfe.

    @Jochen hat leider auch  nichts gebracht, (Modell ist ein Acer Aspire A715-41G).

    Der Notebook geht am Montag zurück, wir haben hier noch einen Aspire 5 da gab es keine Probleme, und bei der "rennt".
    Bei dem A7 erwarte ich das dieser mindestens die Leistung des A5 bringt, ohne bastelei.

    Viele Grüße sn Euch
    Gerhard


  • Kno63Kno63 ACE Beiträge: 9,771 Trailblazer
    Hallo Gerhard,
    schade, daß  es nicht geholfen hat; hat von der Problembeschreibung wie die "Faust aufs Auge" gepasst! ;-)
    Wegen des "genauen Modells" (A715-41G konnte ich im Titel deiner Frage lesen): A715-41G ist nur ein Überbegriff. Bei diesem Modell gibt es "nur" 3 Varianten (habe ich gerade eben erst herausgefunden), die sich auch nur geringfügig unterscheiden, deshalb war es nicht so wichtig, eine Bezeichnung wie z.B. A715-41G-R3J5 von dir zu erhalten:




    Aber zum Beispiel beim A515-52G gibt es 20 unterschiedliche Varianten, die sich auch bez. der verbauten Hardware zum Teil massiv unterscheiden:




    Deshalb ist es immer hilfreich die genaue Bezeichnung zu bekommen; dann kann man auch, ohne nachfragen zu müssen, selbst nachschauen was verbaut ist und muß nicht die Fragesteller "löchern".
    Mit einem Neugerät mit einer SSD , das 2 min zum Hochfahren braucht, wird sicher kein Kunde zufrieden sein. Bin gespannt, ob da noch mehr Anfragen kommen, oder ob du einfach ein defektes "Montagsgerät"  erwischt hast.
    Alles Gute und
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 9,771 Trailblazer
    bearbeitet 18. Oktober
    Doch noch als letzte Frage: Den AMD Grafiktreiber hast du dir von der Acer Webseite für dein Gerät geholt? Bei dem User aus dem verlinkten Thread hat das schnelle Booten ja auch nur mit bestimmten Grafiktreibern funktioniert:

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ReinholdxReinholdx Member Beiträge: 56 Devotee
    bearbeitet 17. Oktober
    gerdk schrieb:


    Hallo,

    hast Du mal im BIOS die Boot-Reihenfolge überprüft? Was ist da der 1te Eintrag?

    Wenn er so lange, also ca. 2 min, zum Boot braucht, könnte es sein, dass er versucht, zunächst von einem anderen Medium zu booten.
     Im Bios sollte zudem auf jeden Fall die Option zum Booten über Netzwerk disabled sein. Wenn das nicht disabled ist und ein Boot über Netzwerk evtl. als erstes versucht wird, erhöht sich die Bootzeit auch deutlich (bis er gemerkt hat, dass das Booten mit dem Netzwerk nicht klappt und dann den Versuch abbricht), wie ich aus Erfahrung weiß.

    Gruß
    Reinhold
  • gerdkgerdk Member Beiträge: 4 New User
    Hallo Jochen,

    du wirst es nicht glauben es war der AMD Grafikkarten Treiber -der Offizielle von AMD (Win Zertifiziert) sorgt dafür das die BootTime  auf ca. 2 min
    ansteigt.
    Der AMD VGA Treiber von Acer ist zwar leider nicht so aktuell, aber zumindest rennt nun auch der neue A7

    Dank Euch
    Gerhard
  • Kno63Kno63 ACE Beiträge: 9,771 Trailblazer
    bearbeitet 19. Oktober
    >du wirst es nicht glauben es war der AMD Grafikkarten Treiber<
    Glaube ich gerne, deswegen hatte ich ja diese "letzte Anmerkung"  in meiner letzten Antwort gemacht und den geeigneten Treiber verlinkt! :-)
    Hatte ich fast vermutet, daß es in irgendeiner Form mit der Neuinstallation von Windows und "den normalen", vom Hardwarehersteller (AMD) zur Verfügung gestellten Treibern, zusammenhängt. So gehe ich normalerweise auch bei neuen Rechnern vor (cleane Neuinstallation und dann die Treiber vom Hardwarehersteller), aber wenn ich merke, daß irgendetwas nicht richtig funktioniert, greife ich auf die "Acer Versionen" der Treiber zurück. Ich  habe auch weiterhin stark die Vermutung, daß beim Treiber direkt von AMD der genannte Ultra Low Power Bug zuschlägt, der anscheinend beim Acer Treiber (der ja auch von AMD geschrieben wurde) eliminiert ist.
    Ich habe bisher (aber in erster Linie bei Intel Modellen) immer empfohlen, die aktuellen Treiber von der (in dem Fall Intel) Webseite zu nutzen, da die angeboteten Acer Treiber häufig nicht upgedatet werden und veraltet sind
    In diesem (seltenen)  Fall trifft wohl wirklich zu, daß zwingend der von Acer angebotene Treiber benutzt werden muß. Bleibt nur zu hoffen, daß  Acer den auch regelmässig updatet, sonst wäre das eine "böse" Falle! ;-)
    Bei meinem A315-41 Testrechner ist es übrigens genau umgekehrt: Wenn ich die Acer Software benutze, läuft der  Rechner total unruhig, die Lüfter sind am Dauerrotieren, etc. Nach der Installation mit den aktuellen Treibern direkt von AMD läuft der Rechner dagegen ruhig und bringt  die erwartete Leistung. Es gibt also  auch hier kein "richtig" und "falsch", woher man sich die Treiber holen sollte; sondern das unterscheidet sich von Fall zu Fall.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.1K

1337Braz
1337Braz
corvusthegenius
corvusthegenius
GAMING6698
GAMING6698
georgy55
georgy55
Gravitas
Gravitas
Piter
Piter
rich1974
rich1974
Sraju
Sraju
Thaarik
Thaarik
TrickC
TrickC
ttttt
ttttt
Willinoy
Willinoy
+1.1K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer