Error 0x40007

RalfLore
RalfLore Member Beiträge: 1 New User
bearbeitet April 2023 in 2020 Archiv
durch ein Windows 10 Update war mein Notebook nicht mehr startbar. Daraufhin habe ich mittels Acronis die Fratplatte wieder hergestellt. Dabei wurde der Rechner neu gestartet und seitdem kann ich diesen nicht mehr booten. Er bleibt bei schwarzen Bildschirm hängen mit dem Fehler Error 0x40007.

Antworten

  • Kno63
    Kno63 ACE Beiträge: 15,816 Trailblazer
    bearbeitet Juni 2020
    Hallo,
    um welchen Rechner geht es denn genau (bitte genaue Modellbezeichnung)?
    Der Fehlercode scheint ein Acronis Fehlercode zu sein; ich habe dazu im Internet diese Beschreibung gefunden. Im Original:
    Mit Google Translate übersetzt:

    43803: Acronis-Software: Dateisicherung schlägt fehl mit "Das System kann den angegebenen Pfad nicht finden"

    Korrigieren Sie den Volume-Index mit dem Befehl chkdsk / f oder schließen Sie den angegebenen Ordner von den zu sichernden Elementen aus.

    Symptome

    Die Sicherung auf Dateiebene schlägt mit folgendem Fehler fehl:

    Fehlercode: 0x40019
    $ module = "disk_bundle_vs_37687"
    Tag: 0xCE542E14DA203BAA
    Beim Öffnen der Datei ist ein Fehler aufgetreten.

    Fehlercode: 0x40007
    function = "FindFirstFileW",
    Dateiname = "\\? \ GLOBALROOT \ Device \ HarddiskVolumeShadowCopy7 \ Folder \ Subfolder \ *",
    $ module = "disk_bundle_vs_37687"
    Tag: 0xF35F747B3B21FB39
    Der angegebene Pfad kann das System nicht finden.

    Ursache

    Die in der Dateinamenzeile der Fehlermeldung angegebene Datei oder der Ordner ist nicht vorhanden oder beschädigt. Es ist auch nicht möglich, diesen Ordner im Windows Explorer zu kopieren, zu löschen oder umzubenennen.

    Lösung

    Lösung 1

    Korrigieren Sie den Volume-Index, um das Problem zu beheben:

    1. Definieren Sie, auf welchem ​​Volume sich die beschädigte Datei oder der beschädigte Ordner befindet.
    2. Gehen Sie zur Eingabeaufforderung ( Start -> Ausführen -> cmd ) und geben Sie den folgenden Befehl ein:

      chkdsk  VOLUME  / f

      Dabei ist VOLUME der Volumenbuchstabe, den Sie überprüfen müssen. Bitte beachten Sie, dass zum Überprüfen des Laufwerks C: möglicherweise ein Neustart des Computers erforderlich ist.

    Lösung 2

    Um dieses Problem zu umgehen, schließen Sie die Datei für den Ordner von den zu sichernden Elementen aus.

    Mehr Informationen

    Siehe auch  Support über die Acronis-Website .


    Die vorgeschlagene Lösung von Acronis wäre also, über eine Eingabeaufforderung mit dem Befehl chkdsk / f  das Dateisystem zu reparieren; eine wesentlich länger dauernde Überprüfung/Reparatur mit dem Befehl chkdsk C: /f /r (falls C die betroffenen Festplatte ist) könnte auch helfen.
    Dafür müßtest du dir aber an einem anderen Rechner einen bootfähigen Windows Setup Stick erstellen, um damit in den Computerreparaturoptionen die  Eingabeaufforderung öffnen zu können und dort den Befehl einzugeben. Ich habe aber keine Ahnung, ob das tatsächlich funktioniert. Ansonsten ist das ein "Acronis Problem", bei dem, wenn überhaupt, am ehesten der Acronis Support weiterhelfen kann:
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)