Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Nichts Passendes gefunden für Problem "No Bootable Device"

ACDC63ACDC63 Beiträge: 7Member

Tinkerer

Hallo Gemeinde,
beim Durchforsten zum obigen Thema habe ich leider bisher keine passende Lösung gefunden.
Das Notebook ist beim Surfen plötzlich eingefroren und hat nicht mehr reagiert. Nach einer Wartezeit ohne Reaktion habe ich einen Kaltstart durchgeführt. Nach gefühlt 2 Minuten erscheint die Meldung der fehlenden Platte, nachdem kurz das Acer-Zeichen aufleuchtete. 
Im BIOS wird eine HDD angezeigt, jedoch kann ich im Boot-Menü nichts ändern. Zur Ergänzung füge ich Fotos vom BIOS dazu.
Ich würde mich freuen, wenn jemand einen Fehler findet und ich das Gerät wieder zum Laufen bekomme.
Vielen Dank im Voraus!
Dirk

Beste Antwort

  • ACDC63ACDC63 Beiträge: 7

    Tinkerer

    Antwort ✓
    Hallo Jochen und Gemeinde!
    Ich habe das Gerät inzwischen vom Händler zurückgeholt. Die Festplatte war tatsächlich defekt und wurde getauscht. Das Gerät funktioniert jetzt wieder.
    Merkwürdigerweise wird bei HDD0 immer noch nichts angezeigt, unter HDD1 finde ich eine Sandisk.
    How auch ever, es läuft.
    Vielen Dank speziell an Jochen für die Unterstützung!
    Gruß Dirk

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    bearbeitet 1. März
    Hi ACDC63,
    Ich kann das "Rätsel" leider auch nicht lösen, aber trotzdem ein paar Hinweise: Du hast ja genau dieses Modell, bei dem "nur eine 128 GB SATA SSD verbaut ist. Und du hast auch nicht selbst ein zusätzliches Laufwerk eingebaut?
    Die SSD muß das angezeigte Laufwerk "PS3111" sein. Da dies das einzig verbaute Laufwerk ist, dürfte es aber nicht als HDD1 angezeigt werden, sondern müßte als HDD0 erscheinen. Das ist normalerweise das primäre Systemlaufwerk, auf dem auch die Bootpartion liegt. Beispiel:


    Wenn auf der SSD der EFI Bootloader erkannt wird, müßte es normalerweise in deinem BIOS unter "Boot" so aussehen, daß der Windows Boot Manager (in Klammern dahinter der SSD-Name) als Startpartition angezeigt wird:


    Ich hab schon ein bißchen Ahnung, aber daß sich diese korrekte Konfiguration quasi aus dem laufenden Windows heraus verstellt haben soll, ist mir persönlich noch nicht untergekommen.
    Auch wenn ich nicht glaube, daß es hilft: Navigiere mal noch im BIOS unter dem Reiter Advanced zur "SATA Configuration", drück "Enter" und schau nach, ob die SATA Ports auf "Enabled" stehen:


    Dem "Ereignis" ging nichts voraus, wie z.b. ein BIOS Update oder eine andere systembeeinflussende Aktion, die du mit dem Fehler in Verbindung bringen kannst?
    Als aktuelle BIOS Version liegt übrigens für dein Gerät schon die Version 1.10 vor, d.h. du bist mit deiner installierten Version 1.04 schon 4 Versionen "hintendran". Aber du kannst ja die aktuelle Version nicht flashen, wenn du nicht mehr in Windows kommst:




    Ansonsten, wenn hier in der Community sich nicht jemand anderes meldet der eine Idee hat, würde ich dir empfehlen den offiziellen Support um Hilfe zu fragen:
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Hallo Jochen,
    vielen Dank für Deine Antwort!
    Zunächst, dem Ereignis ging tatsächlich nichts voraus. Surfen, einfrieren, tot.
    Bin im BIOS zu ADVANCED gewechselt, unter SATA Configuration sind Port 0 und Port 1 auf ENABLED.
    Gruß Dirk
  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    Hallo Dirk,
    was ich an deiner Stelle noch versuchen würde, obwohl ich wenig Hoffung habe, daß es hilft, ist, daß du im geöffneten BIOS die F9 Taste drückst, um die BIOS Werkseinstellung wiederherzustellen. Anschließend die Taste F10 drücken, um das Zurücksetzen auf Werkseinstellung zu speichern. Da das wahrscheinlich nicht hilft:
    Wenn es mein Gerät wäre, würde ich mir an einem anderen PC mit dem Media Creation Tool einen bootfähigen Win 10 USB Stick erstellen, dort die Reparaturoptionen aufrufen und  mir erst mal mit der Eingabeaufforderung> Diskpart anschauen, welche Partitionierung und Formatierung die Festplatte hat, und ob dort der efi Bootloader auffindbar ist.  Mit dem Tool "Starthilfe" in dieser Windows Reparaturumgebung könnte man möglicherweise den Bootloader wieder aktivieren oder mit Befehlszeilen versuchen diesen zu reparieren.
    Ich bin aber kein professioneller "IT-ler" und verstehe (wahrscheinlich wg. mangelndem Wissen) schon nicht, warum deine einzige Festplatte nicht als HDD0 angezeigt wird.
    Vielleicht traut sich ja jemand anders in der Community an das Problem und hat eine Lösung; mir ist hier zu viel unklar. Es ist auch nicht auszuschließen, daß deine SSD etwas "abhat", daher empfehle ich dir das Nachfragen beim offiziellen Acer Support.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Hallo Jochen,
    danke für deine ausführliche Hilfe. Bin gerade dabei, einen bootfähigen Stick nach deiner Anleitung zu erstellen. Habe es schon mit einem anderen Boot-Stick probiert, leider erfolglos. Es scheint kein Zugriff auf den Stick zu erfolgen. Kann auch im BIOS*Boot weder bei Secure Boot noch bei Boot priority order etwas an- oder auswählen. Unter BIOS*Advanced sind bei SATA beide Ports auf enabled.
    Danke im Voraus!
    Gruß Dirk
  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    ACDC63 schrieb:
    Hallo Jochen,
    danke für deine ausführliche Hilfe. Bin gerade dabei, einen bootfähigen Stick nach deiner Anleitung zu erstellen. Habe es schon mit einem anderen Boot-Stick probiert, leider erfolglos. Es scheint kein Zugriff auf den Stick zu erfolgen. Kann auch im BIOS*Boot weder bei Secure Boot noch bei Boot priority order etwas an- oder auswählen. Unter BIOS*Advanced sind bei SATA beide Ports auf enabled.
    Danke im Voraus!
    Gruß Dirk
    Hallo Dirk,
    stell in deinem BIOS bitte unter "Main"  das F12 Boot Menü auf "enabled". Speichere die Einstellung anschließend mit der F10 Taste.
    Wenn der Stick fertig ist, schließ in an und drücke sofort nach dem Einschalten F12 (anstatt F2 fürs BIOS). Du landest jetzt im Bootoptionen Menü und wenn der Stick die richtige Formatierung für ein UEFI hat, wird er jetzt hier angezeigt. Markiere ihn und drück "Enter", dann müsstest du im Win 10 Setup landen:



    Der Bootmanager wird bei dir nicht auftauchen, denn wenn der funktionieren würde, wäre die ganze Aktion hier unnötig.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Hallo Jochen,
    zum aktuellen Stand: der Download von Win10 dauert noch an. Habe wie beschrieben den Boot-Manager aktiviert und aufgerufen. Trotz (anderem) Boot-Stick und CD-Laufwerk über USB mit Original Windows-Scheibe habe ich im Boot-Menü keine Auswahlmöglichkeit.
    Ich versuche noch, den Stick wie beschrieben herzustellen und probiere es dann nochmal.
    Gruß Dirk
  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    bearbeitet 5. März
    Hallo Dirk,
    wie schon zu Anfang des Threads erwähnt, ist mir bei deinem Rechner, im Gegensatz zu den "normalen" Systemen die ich kenne, einiges schleierhaft.
    Daher weiß ich auch nicht, ob die Standardwege zum Erfolg führen.
    Der originale Bootstick von Microsoft sollte bei aktivem Secure Boot azeptiert werden, da er eine entsprechende Signatur hat.
    Du kannst aber auch testen, ob die anderen Datenträger funktionieren, wenn du Secure Boot deaktivierst. Dazu musst du unter dem Reiter "Security" ein Supervisor Passwort erstellen (gut merken/aufschreiben), dann lässt sich die Einstellung ändern.
    Ich kenne es aber so, daß, wenn ich mit z.B. Rufus einen Bootstick erstellt habe, dieser im Bootmenü erkannt und angezeigt wird. Wenn ich dann auf "Enter" drücke  um das Setup zu starten, erfolgt die Rückmeldung "Secure Boot fail" und ich weiß dann, daß ich den Secure Boot abschalten muß.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Hallo, und hier die News:
    Nach mehreren erfolglosen Versuchen, mit dem MS_Tool einen bootfähigen Stick zu erstellen, habe ich eine ISO runtergeladen und mit Rufus erfolgreich einen entsprechenden Stick erzeugt. Dieser wird nunmehr im Boot-Manager angezeigt.



    Von hier aus komme ich problemlos ins BIOS und habe unter *Main eine größere Auswahl an Optionen.



    Der Rechner wurde ohne BS gekauft und hat keine Recovery-Partition.
    Ich kann immer noch keine Platte erkennen, die ich reparieren kann. Was bleibt zu tun?



    Danke und Gruß!
    Dirk
  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    bearbeitet 6. März
    Hi Dirk,
    öffne jetzt die Eingabeaufforderung und gib ein diskpart (dann Enter drücken), warte ein paar Sekunden bis das läuft, und gib dann ein list disk . Beispiel von meinem Rechner:



    Wenn jetzt, außer deinem USB Stick, keine andere Festplatte erkannt wird, weiß ich auch nicht weiter und kann nur noch empfehlen, den Support zu kontaktieren. Dann vermute ich ein Hardwareproblem. Falls eine Festplatte erscheint wäre es schön, wenn du einen Screenshot der Eingabeaufforderung hier reinstellen würdest.
    Ich bin aber erst morgen wieder "online".
    Gruß
    Jochen
    Edit: Bevor du damit anfängst: Auf "Starthilfe" hast du schon geklickt? Wenn dabei ein Laufwerk erkannt wird, wird dort versucht die Bootpartiton zu reparieren.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Hallo Jochen,
    sry für die späte Antwort. 
    Die Starthilfe konnte mir leider auch nicht helfen.
    Diskpart hat zwei Datenträger geliefert. Einer ist der Stick. 


    Die HDD wird nicht erkannt. So bleibt mir wohl nur noch der Weg zum Händler. Vielen Dank für Deine Mühe. Ich melde mich trotzdem noch mal, wenn ich Neues weiß.
    Gruß Dirk
  • Kno63Kno63 Beiträge: 5,667ACE Pathfinder
    Bin gespannt, ob die Fehlerursache geklärt  werden kann. Mich hätte ja noch interessiert, was für Partionen auf dem mysteriösen Datenträger mit den 20 MB zu finden sind, bzw. ob und was für eine Formatierung da existiert:



    Aber daß das wirklich weiterhilft, ist eher nicht zu erwarten. Deshalb halte auch ich es für das Beste, den Händler oder den Acer Service zu kontaktieren.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ACDC63ACDC63 Beiträge: 7Member

    Tinkerer

    Antwort ✓
    Hallo Jochen und Gemeinde!
    Ich habe das Gerät inzwischen vom Händler zurückgeholt. Die Festplatte war tatsächlich defekt und wurde getauscht. Das Gerät funktioniert jetzt wieder.
    Merkwürdigerweise wird bei HDD0 immer noch nichts angezeigt, unter HDD1 finde ich eine Sandisk.
    How auch ever, es läuft.
    Vielen Dank speziell an Jochen für die Unterstützung!
    Gruß Dirk
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online176

Acer-Jose
Acer-Jose
Acer-Manny
Acer-Manny
Blueant26
Blueant26
britici
britici
Coqui13
Coqui13
Cordin_James
Cordin_James
DAVIDCSE1929
DAVIDCSE1929
Prodigy_Burn
Prodigy_Burn
Radka
Radka
ven98
ven98
+166 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Neu hier?

Neu in der Acer Community?

Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr.

Intel Extreme KAtowise 2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.