Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Acer Swift 1 friert ein wenn Ladekabel angeschlossen?

KaimlingKaimling Beiträge: 4Member New User
Liebe Community.
Mein Swift 1 SF113-31 friert seit kurzem immer ein oder startet plötzlich neu. Dachte erst es liegt an Windows 10, konnte aber inzwischen das Problem eingrenzen. Es tritt tatsächlich nur auf wenn das Netzteil angeschlossen ist. Ich kann den Laptop also nur verwenden wenn das Netzteil nicht angeschlossen ist.
Das einfrieren oder das neustartet hat keinen eindeutig Rhythmus. Manchmal dauert es länger nach dem Neustart bis das Gerät wieder einfriert oder neustartet, manchmal geschieht es aber auch rascher.

Das Gerät wurde schon mal eingesendet weil der Laptop mit angeschlossenen Netzteil nach einiger Zeit plötzlich bei Berührung wie "vibrierte". Ich bekam es dann mit einem anderen Netzteil wieder zurück. Seither trat dieses Problem nicht mehr auf.

Ist jemandem dieses Problem bekannt? Möchte gerne Erfahrungen einholen bevor ich das Gerät einschicke... 

Beste Antwort

  • KaimlingKaimling Beiträge: 4 New User
    Antwort ✓
    Der Acer-Suppport hat mir heute geantwortet und eine überraschende Lösung vorgeschlagen die auch funktioniert hat. Die möchte ich gern mit Euch teilen falls das Problem bei jemand anderem auftritt.

    Häufig handelt es sich bei diesem Fehlerbild um ein Treiberproblem.
    Um den Fehler zu beheben nutzen Sie bitte den folgenden Treiber: https://downloadcenter.intel.com/de/download/28148/Intel-Graphics-Windows-10-Modern-Drivers
     
    Bitte laden Sie diesen herunter und installieren Sie diesen.
     
    Vorab bitte den vorhanden Treiber deinstallieren.
    Dazu bitte "Windows Taste + X" drücken und auf Programme und Features wechseln.
    Dort bitte den Intel Grafiktreiber suchen und deinstallieren.
     
    Nach der installation des Treibers, sollten keine weiteren Probleme auftreten.

Häufig Gestellte Fragen und Antworten

  • ralpppralppp Beiträge: 2,579ACE Pathfinder
    So lange du noch Garantie auf das Teil hast und das Problem mit dem neuen Netzteil auch auftritt, würde ich es noch mal zur Fehlerprüfung/ggf. Reparatur einsenden.
  • KaimlingKaimling Beiträge: 4Member New User
    Antwort ✓
    Der Acer-Suppport hat mir heute geantwortet und eine überraschende Lösung vorgeschlagen die auch funktioniert hat. Die möchte ich gern mit Euch teilen falls das Problem bei jemand anderem auftritt.

    Häufig handelt es sich bei diesem Fehlerbild um ein Treiberproblem.
    Um den Fehler zu beheben nutzen Sie bitte den folgenden Treiber: https://downloadcenter.intel.com/de/download/28148/Intel-Graphics-Windows-10-Modern-Drivers
     
    Bitte laden Sie diesen herunter und installieren Sie diesen.
     
    Vorab bitte den vorhanden Treiber deinstallieren.
    Dazu bitte "Windows Taste + X" drücken und auf Programme und Features wechseln.
    Dort bitte den Intel Grafiktreiber suchen und deinstallieren.
     
    Nach der installation des Treibers, sollten keine weiteren Probleme auftreten.
  • ralpppralppp Beiträge: 2,579ACE Pathfinder
    Seltsames Fehlerbild in Verbindung mit einem Treiberproblem!?
    Aber nun gut - wenn damit das Problem aus der Welt ist!
  • KaimlingKaimling Beiträge: 4Member New User
    ralppp schrieb:
    Seltsames Fehlerbild in Verbindung mit einem Treiberproblem!?
    Aber nun gut - wenn damit das Problem aus der Welt ist!
    Finde ich irgendwie auch. Aber tatsächlich tritt das Problem nicht mehr auf.
    Ich bin zufrieden. ;)
  • mvconlinemvconline Beiträge: 1Member New User
    ... ich schließe mich an (Swift 1, SF113-31, Win 10 Pro aktuelles Update): bei angeschlossenem Ladekabel kommt es nach einigen Minuten Eingabeuntätigkeit zum Einfrieren des Bildschirms (Anschluss von Funkmaus und Tastatur via Logitechs Unifying Receiver). Nur Ausschalten und Neustart hilft per Ein-/Ausschaltknopf. Der Absturz ließ sich bei mir auch durch das windowseigene Fotoimportprogramm direkt auslösen ... das Programm scannt die USB-Ports nach angeschlossenen Medien ab. Daher dachte ich, dass hardwaremäßig etwas mit den USB-Anschlüssen nicht stimmt. Da dieser Effekt mit einem der letzten Windowsupdates einherging, war für mich die Fehlerquelle klar. Also Warten aufs nächste Win-10-Update ...

    Aber nein: der Tipp mit der Deinstallation und Neuinstallation der Intel HD 505 Graphics Treiber hat das Problem gelöst. Herzlichen Dank :)

Anmelden oder Registrieren, um zu kommentieren.

Wer ist online219

Acer-Harvey
Acer-Harvey
Acer-Karp
Acer-Karp
Acer-Manny
Acer-Manny
ashyer
ashyer
boja
boja
claracavalcante
claracavalcante
Diedes
Diedes
Diegooxr
Diegooxr
egydiocoelho
egydiocoelho
IvoL
IvoL
laurent_14
laurent_14
MegaParsec
MegaParsec
Mofokengw2
Mofokengw2
Ndanda
Ndanda
osuga
osuga
rifkihakim
rifkihakim
+203 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Neu hier?

Neu in der Acer Community?

Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr.

Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.