Beispiele: Montag, heute, letzte Woche, 26. März, 26.3.04

Acer Swift 1 friert ein wenn Ladekabel angeschlossen?

KaimlingKaimling Beiträge: 5Member New User
Liebe Community.
Mein Swift 1 SF113-31 friert seit kurzem immer ein oder startet plötzlich neu. Dachte erst es liegt an Windows 10, konnte aber inzwischen das Problem eingrenzen. Es tritt tatsächlich nur auf wenn das Netzteil angeschlossen ist. Ich kann den Laptop also nur verwenden wenn das Netzteil nicht angeschlossen ist.
Das einfrieren oder das neustartet hat keinen eindeutig Rhythmus. Manchmal dauert es länger nach dem Neustart bis das Gerät wieder einfriert oder neustartet, manchmal geschieht es aber auch rascher.

Das Gerät wurde schon mal eingesendet weil der Laptop mit angeschlossenen Netzteil nach einiger Zeit plötzlich bei Berührung wie "vibrierte". Ich bekam es dann mit einem anderen Netzteil wieder zurück. Seither trat dieses Problem nicht mehr auf.

Ist jemandem dieses Problem bekannt? Möchte gerne Erfahrungen einholen bevor ich das Gerät einschicke... 

Beste Antwort

  • KaimlingKaimling Beiträge: 5 New User
    Antwort ✓
    Der Acer-Suppport hat mir heute geantwortet und eine überraschende Lösung vorgeschlagen die auch funktioniert hat. Die möchte ich gern mit Euch teilen falls das Problem bei jemand anderem auftritt.

    Häufig handelt es sich bei diesem Fehlerbild um ein Treiberproblem.
    Um den Fehler zu beheben nutzen Sie bitte den folgenden Treiber: https://downloadcenter.intel.com/de/download/28148/Intel-Graphics-Windows-10-Modern-Drivers
     
    Bitte laden Sie diesen herunter und installieren Sie diesen.
     
    Vorab bitte den vorhanden Treiber deinstallieren.
    Dazu bitte "Windows Taste + X" drücken und auf Programme und Features wechseln.
    Dort bitte den Intel Grafiktreiber suchen und deinstallieren.
     
    Nach der installation des Treibers, sollten keine weiteren Probleme auftreten.

Häufig Gestellte Fragen und Antworten

  • ralpppralppp Beiträge: 2,706ACE Pathfinder
    So lange du noch Garantie auf das Teil hast und das Problem mit dem neuen Netzteil auch auftritt, würde ich es noch mal zur Fehlerprüfung/ggf. Reparatur einsenden.
  • KaimlingKaimling Beiträge: 5Member New User
    Antwort ✓
    Der Acer-Suppport hat mir heute geantwortet und eine überraschende Lösung vorgeschlagen die auch funktioniert hat. Die möchte ich gern mit Euch teilen falls das Problem bei jemand anderem auftritt.

    Häufig handelt es sich bei diesem Fehlerbild um ein Treiberproblem.
    Um den Fehler zu beheben nutzen Sie bitte den folgenden Treiber: https://downloadcenter.intel.com/de/download/28148/Intel-Graphics-Windows-10-Modern-Drivers
     
    Bitte laden Sie diesen herunter und installieren Sie diesen.
     
    Vorab bitte den vorhanden Treiber deinstallieren.
    Dazu bitte "Windows Taste + X" drücken und auf Programme und Features wechseln.
    Dort bitte den Intel Grafiktreiber suchen und deinstallieren.
     
    Nach der installation des Treibers, sollten keine weiteren Probleme auftreten.
  • ralpppralppp Beiträge: 2,706ACE Pathfinder
    Seltsames Fehlerbild in Verbindung mit einem Treiberproblem!?
    Aber nun gut - wenn damit das Problem aus der Welt ist!
  • KaimlingKaimling Beiträge: 5Member New User
    ralppp schrieb:
    Seltsames Fehlerbild in Verbindung mit einem Treiberproblem!?
    Aber nun gut - wenn damit das Problem aus der Welt ist!
    Finde ich irgendwie auch. Aber tatsächlich tritt das Problem nicht mehr auf.
    Ich bin zufrieden. ;)
  • mvconlinemvconline Beiträge: 1Member New User
    ... ich schließe mich an (Swift 1, SF113-31, Win 10 Pro aktuelles Update): bei angeschlossenem Ladekabel kommt es nach einigen Minuten Eingabeuntätigkeit zum Einfrieren des Bildschirms (Anschluss von Funkmaus und Tastatur via Logitechs Unifying Receiver). Nur Ausschalten und Neustart hilft per Ein-/Ausschaltknopf. Der Absturz ließ sich bei mir auch durch das windowseigene Fotoimportprogramm direkt auslösen ... das Programm scannt die USB-Ports nach angeschlossenen Medien ab. Daher dachte ich, dass hardwaremäßig etwas mit den USB-Anschlüssen nicht stimmt. Da dieser Effekt mit einem der letzten Windowsupdates einherging, war für mich die Fehlerquelle klar. Also Warten aufs nächste Win-10-Update ...

    Aber nein: der Tipp mit der Deinstallation und Neuinstallation der Intel HD 505 Graphics Treiber hat das Problem gelöst. Herzlichen Dank :)

  • SpinSonicSpinSonic Beiträge: 2Member New User
    Ich habe selbes Fehlerbild bei meinem Spin 1 (SP111-32N-P1PR), gefühlt auch seit dem letzten Window Update am 20.12.18. Ich habe dieselbe Intel-Bestückung wie mvonline, hoffe somit, dass sich mein Problem ebenfalls löst. Nächstes Laden wird es zeigen :)

    Ich werde mal gucken, ob andere Spin-User selbes Problem im Forum schildern und ggf. diesen Thread verlinken. Danke an den Support und natürlich Kaimling für das weitergeben dieser Info.
  • Kno63Kno63 Beiträge: 5,355ACE Pathfinder
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online153

Acer-David
Acer-David
Acer-Manny
Acer-Manny
BananaJoe
BananaJoe
gm69beaches
gm69beaches
helmut45
helmut45
IVAN_PC
IVAN_PC
Jack22
Jack22
MaClane
MaClane
Polyana
Polyana
Tbmljk
Tbmljk
+143 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Es sieht so aus als wärst du neu hier. Wenn du teilnehmen willst, wähle eine der folgenden Optionen:

Neu hier?

Neu in der Acer Community?

Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr.

2019
Predator Kommen Sie ins Diskussions Forum der
Predator Geräteserie.
Informieren Sie sich über das Acer ACE-Programm.