Switch 10 and Windows 10 micro SD-card problem

uli2017
uli2017 Member Beiträge: 7 New User
bearbeitet April 2023 in 2017 Archiv

Hallo an alle hier!

Ich heiße Uli und benötige Hilfe zu meinem neuen Switch one 10 Tablet.

Die Micro SD-Card wird nach neustart des Tablets nicht mehr angezeigt.

Karte raus und wieder rein drücken in den Slot... schwups ist sie wieder da???

Im Gerätemanager wird der Intel SD-Hostcontroller als (veraltet) angezeigt!

Habe das Tablet am letzten Samstag neu erworben! War wohl zu langsam auf dem

Nachhauseweg ;-)

Wer kann mir da mal helfen?

Antworten

  • uli2017
    uli2017 Member Beiträge: 7 New User

    Hallo ralppp,

    vielen Dank für die Antwort!

     

    Habe den Intel plattform Treiber installiert!

    Hat aber leider nix gebracht!

    Habe mal verschieden andere SD Karten eingeschoben!

    Gleiches Problem.

    Habe das gleiche Tablet mit Windows 10 32Bit, da geht es?!?

    Viekeicht ist das Problem ja die 64Bit???

     

  • uli2017
    uli2017 Member Beiträge: 7 New User

    Tablet Reklamiert und zurück gegeben! Gleiches Problem mit neuem Tablet! SD-Karte raus-rein Spiel, muß ich wohl mit leben?!

  • Kno63
    Kno63 ACE Beiträge: 15,257 Trailblazer

    Hallo uli2017,

     

    ich glaube zwar nicht, daß ich weiterhelfen kann.

     

    Trotzdem die Frage (da du schreibst, daß du dasselbe Gerät mit einem 32 Bit Windows hast):

     

    Laut der Acer Treiber und Handbücherseite werden die Acer One 10 Modelle S1002 und S1003 nur mit einem 32 Bit Windows ausgeliefert, und auch nur dafür stehen Treiber zur Verfügung.

     

    Das Modell Z1402 (Acer One 14) läuft auf einem 64 Bit Windows, hat aber auch einen ganz anderen Prozessor.

     

    Frage: Welches Modell hast du genau?  Möglicherweise gibt es ja neuere Modelle mit 64 Bit?

     

    Das Acer One 10 ist auch kein "Switch" Modell. Geht es möglicherweise um ein ganz anderes Gerät, z.B. Switch 10 (SW5-012) oder Switch 10E (SW3-013,  SW3-016)?

     

    Für mich ist nicht klar, um welches Modell es geht; ich finde auch keines, das sowohl mit 32 Bit, als auch 64 Bit Windows läuft!

     

    Gruß

     

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • uli2017
    uli2017 Member Beiträge: 7 New User

    Hallo Jochen,

    ich habe das Problem mit einem Acer Switch one SW1-011

    Windows 10 Home 64 Bit!

    Habe die Intel Treiberplattform installiert.

    Im Gerätemanager auch schon mal Klassencontroller für den SD-Speicher
    gelöscht und neu installiert.

    Mal ist die SD-Karte da und plötzlich wieder weg! "Nerv"

  • uli2017
    uli2017 Member Beiträge: 7 New User

    Ach ja! Wen ich dan im Gerätemanger geänderte Hardware suchen lasse

    isse wieder da??? Habe auch schon verschieden 64 GB Karten ausprobiert.

    Kensington, Scandisk als exFat und auch mal als NTFS formatiert.

    Aber nach einer gewissen Zeit "palim" ist sie wieder mal weg!

  • uli2017
    uli2017 Member Beiträge: 7 New User
  • Kno63
    Kno63 ACE Beiträge: 15,257 Trailblazer

    Hallo uli2017,

     

    Das SW1-011 ist ja ein ziemlich neues Modell; hatte ich gar nicht auf dem Radar.

     

    Läuft auf dem Gerät schon das Creators Update von Win 10 ?

    Vielleicht gibt es deswegen Treiberprobleme.

     

    Scheint jedenfalls so ähnlich, wie anderen Switch Modellen vor einem Jahr.

     

    http://community.acer.com/t5/Switch/Acer-Aspire-switch-11-V-Card-Reader-Probleme/m-p/433617#M981

     

    http://community.acer.com/t5/Switch/acer-switch-alpha-12-problem-mit-microSD/td-p/439066

     

    Wahrscheinlich bleibt nur, auf ein Treiberupdate zu warten.

     

    Gruß

     

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • uli2017
    uli2017 Member Beiträge: 7 New User

    Noch keine Lösung mit SD-Karte in Sicht! Ein Bekannter hat das gleiche Tablet gerade gekauft und gleiches Problem. Habe heute den Acer Kundendienst kontaktiert! Das Problem ist nicht bekannt und Tablet muß eingeschickt werden!? "Grübel, Grübel"

     

  • tinca
    tinca Member Beiträge: 1 New User
    Hallo , werte Anwender. Ich bin auf dieser Plattform Neuling.
    Das geschilderte Problem zeigt sich auch auf meinem ACER One 10. Alle Reparaturversuche bis in die tiefste DOS Ebene der Win Systemebene haben das Problem nicht gelöst. Einziges Ergebnis, das  LW c: wurde automatisch in Acer umbenannt. Natürlich ohne die vorhandene Kapazität der SD Karte zu übernehmen. Die eigentliche Fehlermeldung von WIN10 lautet:" Treiberproblem bei Klassencontroller für SD-Speicher". Es spielt offensichtlich keine Rolle ob WIN 10 32 oder 64 Bit. Im Web gibt es zu der Problematik viele gleichgeartete Problemdarstellungen und noch mehr Leute die zum Thema etwas zu reden aber nichts zu sagen haben. Bleibt zu hoffen, dass der eingeschickte Rechner von "uli2017" bei ACER "geheilt" werden kann. Nachricht auf Plattform ist doch sicher geplant.  Bei meinem gleichwertigen LENOVO (WIN 10, 32 Bit) tritt das Problem nicht auf - bei gleichem WIN Updatestand.
    beste Grüße
    tinca;)
  • ralppp
    ralppp ACE Beiträge: 4,770 Pathfinder
    Bios ist auf aktuellem Stand?
  • Kno63
    Kno63 ACE Beiträge: 15,257 Trailblazer
    nur nebenbei: uli2017 hat im Juni gepostet, daß er überlegt, ob er das Gerät einschicken soll.
    Mit "geplanter Rückmeldung" dürfte es also eher nichts mehr sein. Aber er sollte per E-Mail eine Benachrichtigung erhalten, daß in seinem Thread neue Beiträge aufgetaucht sind.
    Wäre möglicherweise schon hilfreich, wenn er berichten würde, ob und wie das  Problem auf seinem Gerät  gelöst werden konnte.
    Ich bin mir zwar ziemlich sicher, daß du folgendes schon ausprobiert hast, poste es aber vorsichtshalber als Idee/Tipp trotzdem:
    Schau mal in die erweiterten Optionen deines gewählten Energiesparplans und stelle sicher,daß dort das "selektive USB-Energiesparen" deaktiviert ist:


    Gruß
    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)