Android Tablets

Topic

Reply
Established Member
ivibre
Posts: 28
Registered: ‎02-17-2013

Factory reset acer Iconia tablet a500

[ Edited ]

Have Acer Iconia Tablet A500. NOT rooted. Forgot pattern. Screen went to sign into Google. Have two Google profiles associated with this tablet. Have tried bluetooth (no longer an option - phone lost 3g). Tried manipulating toggling keys and switches - no response. Tried USB keyboard, used esc key - got different lock screen, no response. Icons on status bar unresponsive. Stuck paperclip in reset hole - screen went black for a moment then back to Google sign in screen. Won't go online, no longer sees internet hot spot or homegroup. Took scandisk out, put in, toggled, pushed - no response. Using Asus k501j laptop on cable (no bluetooth), tethered USB to tablet - recognizes tablet as a camera. Downloaded some Acer tablet files, extracted and combined. Attempt to read tablet - no response. My brain is stuck on "what next?" Not a techie - require simple, step by step direction. Thank you!

Smiles4miles
Acer Technician
Acer-Blayn
Posts: 1,196
Registered: ‎11-13-2012

Re: Factory reset acer Iconia tablet a500

I suggest trying the steps on our article http://community.acer.com/t5/Community-KB/My-Android-tablet-will-not-boot/ta-p/48781.

Important Links: US Driver Downloads | Knowledge Base Articles | Service Locations
Remember to mark posts that resolved your issue with Accept as Solution.
You can even mark multiple posts in a single thread. This will make it easier for others to find the same information.

Did you know? Acer Community is also available in the following languages: