This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Contributing Member
Posts: 17

disk in task manager says 100 percent??

hey everyone. so i have ran a program called ccleaner to get rid of all the slack that seems to be making my computer lag a lot. when multitasking the computer is laggy. but when i open task manager i get disk in red saying 100 percent. what does this mean exactly? because i only have like 1-4 major apps running at the same time. like google chrome, vuze, and maybe one or two others. i don't reallly have anything in the startup option. i have an aspire m5-583p 64 bit. can someone suggest something i could do to speed up the system? much help would be appreciated. 

Ally
Posts: 250

Re: disk in task manager says 100 percent??

Hi..

 

Does it say something about 'low memory'?

 

It would be better you provide us with the exact message that you see on the screen. Also check under which tab of Task manager it shows 100%. Is it under Process, or Services etc?

 

Please check these things and let us know.

Contributing Member
Posts: 17

Re: disk in task manager says 100 percent??

it's under processes. cpu, memory, disk. so right now it even says 60x percent. i only have torrent client and chrome running. no startup programs. i acutally looked up how to make windows 8.1 faster, and i installed this tweaked registry and it seemed like it worked, but then got slow. i also run ccleaner to remove all junk

Welcome, Guest

Not A Member? Register
Help
Language:

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.