This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
Posts: 2

iconia a500 broken

It fell and I opened it to see what, if anything, was lose and they volume and lock button are broken. They're still working but barely. The pretty button is also stuck so it's hard to turn it on. My friend gave it to because she got a new tablet so it's out of warranty. Does it cost to contact Acer? It's out even worth sending it in to get it fixed?
Visitor
Posts: 2

Re: iconia a500 broken

So sorry for typos. I'm mobile and don't know how to edit the post. It's power not prett.
Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:
Member Highlight

IronFly set a new Acer Community record recently. He is the first member to author a whopping 500 Accepted Solutions. Impressive.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.