2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Regular Visitor
Posts: 2

how can I changed my default graphics setting from 'Optimus' to just Nvidia

I have the Acer Aspire v3 771G-9456 and I was wondering if there is a way to turn off optimus and just use the nvidia card. Any help will be appreciated.

Acer Technician
Posts: 6,351

Re: how can I changed my default graphics setting from 'Optimus' to just Nvidia

Please review this article:

How do I switch to my NVIDIA graphics card?

Important Links: Global Support Pages | Knowledge Base Articles
Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the kudos-thumbs-up.png Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Failed to "?eval" string with this error: ---begin-message--- Parsing error in ?eval-ed string in line 1, column 44954: Encountered "Hey", but was expecting one of: "," "}" "." "[" "(" "?" "!" "??" "+" "-" "*" "/" "%" "!=" "=" "==" ">=" ">" ".." ---end-message--- The failing expression: ==> community.settings.name.get("acer.videodata")?replace("\\","")?eval [in template "AcerVideoCarousel" at line 12, column 30] The failing instruction: ==> #assign allVideos = community.setting... [in template "AcerVideoCarousel" at line 12, column 9]

Welcome, Guest

Not A Member? Register
Help
Language:

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.