This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
elainemy4
Posts: 1
Registered: ‎01-27-2013

Wireless Connection Problem

Hi, I recently purchased an Acer Aspire M5-481PT and have been experiencing problems connecting to my wireless modem. I just moved into a new place and the internet was just set up this week. It works fine via Ethernet, however it is unable to connect via wireless, despite the computer being able to detect the connection exists. 

 

Whenever I try to connect to my home router and key in the password, it takes a long time attempting to connect and always ends up failing to do so. I have restarted the computer and tried many times with the same end results. 

 

I am using Windows 8, and have tried updating the wireless adaptor software however it is already the latest version. 

 

Right now, it says Connecting next to my home connection, but when I try to disconnect it wouldn't let me. I have also tried to Forget the Network by right-clicking, but the option wouldn't appear as well.

 

Please help. Thank you. 

Established Member
sspak9
Posts: 21
Registered: ‎01-26-2013

Re: Wireless Connection Problem

Are you typing in the correct password?  If you have other computer that can connect, could you try to connect the 2nd computer via wireless using the same pw?  

 

If you're typing in the password correctly, try following on the router to check connection:

1. go to your wireless router and disable security temporarily (i.e. remove security) and try to connect with your Acer.  If you can connect, then that rules out driver/hardware issue

 

2. set your wireless router's security setting to somethign other than WPA2 Personal/AES and try to connect from your Acer. If you can connect, then it's driver issues that can't handle WPA2 Personal/AES security setup.  Workaround: use whatever alternative security setting you chose on the wireless router

Did you know? Acer Community is also available in the following languages: