Let's Get Social!

Ask our members for help or assist others.
You are all welcome at Acer Community!

Showing results for 
Search instead for 
Did you mean: 

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Iconia B1 A71 does not boot properly

New User

Iconia B1 A71 does not boot properly

The touch started to be a bit unresponsive to I decided to make a reset. First I did it via menus, but ended up into situation where it kind of starts: I get the welcome message and can select the language, but the start button is dead.


Then I tried the HW-reset with paper clip, but the same result. Device kind of starts, because I can download files from it and browse the directories, but the UI is somewhat "limited"


I have also tried the mystical three finger Vulcan reset, but all the selections in the menu (SD image update mode, Fastboot mode and Clean boot) end up in to the same situation after boot up.  


I WAS able to select the language, but not even that anymore.

I can however drag down the notification bar and set wifi, aeroplane mode etc on and off.

Power off selections also work fine on the touch.


I also tried to install the USB-driver, but it does not install because the bloody thing is a half zombie.


Now the "fast boot" mode hanged the device completely


New User

Re: Iconia B1 A71 does not boot properly

Just do a Factory Reset.

New User

Re: Iconia B1 A71 does not boot properly

this UI sucks, but newertheless. I usually try not to be this rude, but giving the instruction of making factory reset either shows You not to have read the emal at all or having problems in understanding written text. As written I tried it several times.

I did get tablet fixed: Local Acer support found out that problem was actually in a loosen touch cable.

To summarize, I am happy with the result, but not with offered solution here.