2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Tinkerer
Posts: 4
Accepted Solution

How do I disable secure boot on an Aspire V5-171?

How do I disable secure boot so that I can install Ubuntu on an Aspire V5-171?


Accepted Solutions
Tinkerer
Posts: 4

Re: How do I disable secure boot on an Aspire V5-171?


Acer-Tommy wrote:

Yes, you MUST set UEFI to Legacy to disable that.


This is factually incorrect. The option to disable Secure Boot becomes available when a supervisor password is set.


Acer-Tommy wrote:

You were asking about installing Ubuntu ... nothing about keeping Windows 8 bootable.


I mentioned Ubuntu as my motivation for asking about Secure Boot so that the term would appear on this page and help guide others who are searching the web for solutions to the same problem. I'm sorry it mislead you.

View solution in original post


All Replies to this Topic
ACE Pathfinder
Posts: 6,349

Re: How do I disable secure boot on an Aspire V5-171?

You want this article:

Changing BIOS mode from UEFI to Legacy

Important Links: Global Support Pages | Knowledge Base Articles
Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the kudos-thumbs-up.png Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Tinkerer
Posts: 4

Re: How do I disable secure boot on an Aspire V5-171?

[ Edited ]

Thank you, but no, I don't. Those instructions will cause Windows 8 to fail to boot.

 

Apparently I wasn't clear enough earlier. This is the setting I'm asking about:

 

UEFI Secure Boot setting on an Aspire V5-171

ACE Pathfinder
Posts: 6,349

Re: How do I disable secure boot on an Aspire V5-171?

Yes, you MUST set UEFI to Legacy to disable that.

 

You were asking about installing Ubuntu ... nothing about keeping Windows 8 bootable.

Important Links: Global Support Pages | Knowledge Base Articles
Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the kudos-thumbs-up.png Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Tinkerer
Posts: 4

Re: How do I disable secure boot on an Aspire V5-171?


Acer-Tommy wrote:

Yes, you MUST set UEFI to Legacy to disable that.


This is factually incorrect. The option to disable Secure Boot becomes available when a supervisor password is set.


Acer-Tommy wrote:

You were asking about installing Ubuntu ... nothing about keeping Windows 8 bootable.


I mentioned Ubuntu as my motivation for asking about Secure Boot so that the term would appear on this page and help guide others who are searching the web for solutions to the same problem. I'm sorry it mislead you.

New User
Posts: 1

Re: How do I disable secure boot on an Aspire V5-171?

Set a Supervisor Password from BIOS, then you will be able to disable Secure Boot.

 

http://community.acer.com/t5/Acer-Tablets/w510-Why-is-Secure-Boot/m-p/10445#M817

 

That worked for me. Continuing on installing linuxes

Service and Support Videos
Welcome, Guest
Not A Member? Register
Help

Join the forum discussions on our Predator line of products.

Member Highlight

Congratulations benton582! Benton’s participation in the Community has helped answer the questions of a lot of users. Thank you for being part of the Community!

Total messages published:146
Total Kudos received:9
Total written Solutions:3

Keep up the great work!

Mr. Fixit

Did you know?

Acer Community is also available in the following languages: