2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
aech
Posts: 1

Can't access bios or boot menu in legacy mode?

Really hope someone can help me?  I own the Acer Aspire V5-571-6830 and wanted to weigh on my options of going from Windows 8 back to Windows 7.  Via Windows settings I booted into the Acer bios and shut off uefi and set legacy boot.  After setting that and after each reboot, I hold down or press repeatidly in different combinations "F2" or "F12" to get the bios menu or boot menu.  Then it tries to boot off the drive, but says there's no OS because Win 8 won't boot  that way.

 

All I want to do now, is just get back into Windows 8 and not deal with this anymore.

1) Tried re-installing Windows 8 with a backup USB I created.  Setup says the hard drives are locked when I tried to install.

2) I decided I should rollback to bios to 2.09.  In order to do this, I installed Windows 7 so that I could execute the flash program.  Now, I get the message that 2.09 is lower than the current bios version and cannot be applied.

 

So, any ideas?  If I can get into the bios and turn back on uefi booting, I can re-install Windows 8.

Established Contributor
Clyde
Posts: 362

Re: Can't access bios or boot menu in legacy mode?

F2 should still get you into the BIOS, make sure it's completely shutdown.

 

Once you get into the BIOS just load defaults and reload Win8.

 

Visitor
naamah75
Posts: 1

Re: Can't access bios or boot menu in legacy mode?

I've the same problem.

The F2 won't boot in legacy mode and the PC is stuck in loop trying to boot from legacy partition.

It seems that the F2 key isn't working (the key really work).

Visitor
aorgazf
Posts: 3

Re: Can't access bios or boot menu in legacy mode?

Hi,

I have the same problem too and I´ve tried shutting down the computer but it doesn´t seem to work.

When I turn the laptop back on I see the message to press F2 or F12 but none of them would work.

 

As aech I had switched from UEFI to Legacy Bios.

 

Isn´t there a jumper or a battery removal that would bring the UEFI/BIOS to factory settings?

Thanks in advanced

 

My laptop is an Aspire V 571PG

ACE Pioneer
Alan-London
Posts: 703

Re: Can't access bios or boot menu in legacy mode?

While unable to advise you with your current boot problem (I’ve not seen this before), you should note that if you wish to switch from UEFI to Legacy you *must* disable ‘secure boot’ first. Not doing so is also the cause of the HDD becoming locked.

 

Welcome, Guest

Not A Member?   Register
Help
Language:
Member Highlight

Acer is proud to announce the promotion of Philetus to the ACE team. Philetus has been a member since March 2013 and has shown the skills and patience required to be a member of this exclusive, invite only team of experts. Congratulations Philetus!

ACE Pioneer

Did you know?

Acer Community is also available in the following languages: