Let's Get Social!

Ask our members for help or assist others.
You are all welcome at Acer Community!

cancel
Showing results for 
Search instead for 
Did you mean: 

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Aspire e380 t180 won't boot

New User

Aspire e380 t180 won't boot

Hello, I have been trying to figure out what is wrong with this desktop for a couple of weeks with no results.

When the desktop is Powered on the hard drive indicator turns red and the CPU fan spin and that's it. With a press of the power button or holding the power button the computer will not turn off.

 

Thinking that it was a bad board I ordered a replacement and encountered same results. Went with a replacement CPU and same results.

 

Removed both memory modules and same results on both boards and cups.

 

Removed cmos battery with same results.

 

Unplugged hard drive and optical drive same results.

 

Powered on both boards outside the case from shorting the jumper pins and they both power on with the same results.

 

Tried with a different power supply and same results.

 

The only thing I have not tried is with a different stick of memory, but even still no post beeps or anything. Any other suggestions ?

 

 

2 REPLIES
ACE Pathfinder

Re: Aspire e380 t180 won't boot

Have you attempted to replace the video cable or monitor that you are connecting it to?

Important Links: Global Support Pages | Knowledge Base Articles
Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the kudos-thumbs-up.png Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

New User

Re: Aspire e380 t180 won't boot

Tried with different cable and monitor same results.