2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Regular Visitor
mrjaf2002
Posts: 2

Aspire V3-771G "No bootable device" problem

Got a win-8 Aspire V3-771G for my wife in March as a desktop replacement. It's an SSD/HDD combo and is unmodified from spec.

 

First one received from Amazon rebooted spontaneously during initial setup and restarted with message "No bootable device".

After a couple of power-cycles it booted ok, but then went on to do the same thing 5 or 6 more times over the next 3 hours as I was setting up the machine. Returned it to Amazon as faulty and had another machine sent out.

 

This second machine was ok... until now when it has started doing the same thing. Not sure if it spontaneously reboots whilst being used, but when booting normally after a period shut down, it too is giving the message "No bootable device". Not sure if multiple reboots get it going again (wife at home with offending laptop, me away on business).

 

It appears there is an issue with the SSD drive, but it happening on multiple machines (There are other similar posts here already) suggests not the SSD itself but more likely a bios and/or win-8 incompatibility with Acer SSD/HDD combo machines.

 

Just thought I'd try here to see if there's any help forthcoming from Acer before I return this second machine to Amazon for a refund and then go with another brand - which would be a shame as, this issue aside, it's a fantastic laptop... but it should be for £1200 !

Regular Visitor
mrjaf2002
Posts: 2

Re: Aspire V3-771G "No bootable device" problem

Short answer:

In case anyone else has the "No Bootable Device" problem, try using a USB stick so the machine re-scans for bootable devices.

 

Long answer:

It turns out this only started happening after one of the kids had hard-stopped (hold pwr button for 4-5 secs) the machine.

After getting my wife (on the phone) to try all variations of booting with battery in/out, power supply in/out and trying repeatedly to get into the bios to see what was available in the boot-order (all of which did nothing), I asked her to try booting with a usb stick plugged in.

I'm not sure if the usb stick was bootable itself - it was the acer backup that I'd done a few weeks ago after the machine was set up.

Anyway, the machine still did not boot but, instead of getting to "No Bootable Device" after a few seconds, it did appear to be trying to do something (circular time-out, working-on-it graphic) which indicated a change had occurred.

After a few minutes of that appearing to get nowhere, did a hard-stop shutdown again.

 

Removed the usb stick and on next boot everything came up as normal/expected.

 

So it seems there is no problem with the SSD itself, just that the hard-stop caused the machine not to see the SSD at all. I'm guessing that using the usb stick prompted the machine to re-scan for potentially bootable devices at which point the SSD became visible again.

Visitor
williamr4j
Posts: 1

Re: Aspire V3-771G "No bootable device" problem

I had this same problem and I was just about to spend a bunch of wasted time sending it to Acer or spending a bunch of money for someone to fix it locally.

 

This worked perfectly, thank you for posting this!!

Established Contributor
ScottyC
Posts: 449

Re: Aspire V3-771G "No bootable device" problem

Hey guys,

 

While it is possible (and highly probable) that the recovery usb would find and fix any issues, you were right to assume that it is the SSD. SSD's work with two mapping tables. Now the primary table keeps a permanent map of the drive and the secondary keeps track of everything in a live state. The drive is continually working to mirror the two tables and keep them the same. In order to boot the drive the tables need to match, but if the system loses power the tables won't match and it will cause errors. To fix this you can actually just load into the BIOS by pressing F2 and letting the unit sit for a minute. The drive will complete a cycle and will correct any mapping issues.

 

So again, while it's possible that using a usb could have corrected the issue if it was bootable or not, it's also possible that it just kept the drive powered on long enough to complete a cycle.

 

Anyone else who's having this issue can try the F2 method as well, but thanks for sharing mrjaf2002.

 

Visitor
stevo316
Posts: 1

Re: Aspire V3-771G "No bootable device" problem

Hi,

That answer sounds like it should fix my problem but unfortunately it didn't. I have an aspire v3-771G with two drives and Windows 8 is on the ssd. A few days ago it spontaneously died while I was watching a movie and when i went to turn it on again a few hours later it says that there is a connection problem with the ssd and no bootable device. I've tried booting Windows 98 (the only cd I have) and it says it can't locate A drive? I've fiddled with the BIOS and boot order and swapped the drives around incase it was a physical problem with bay but I still get the same error massage. I've left it in the BIOS for 5 minutes and retried but still nothing. Any advice on what the problem is and how to fix it? Seems like the ssd is at fault somehow but I have very little experience with them to know.

Thanks

Steven
Established Contributor
ScottyC
Posts: 449

Re: Aspire V3-771G "No bootable device" problem

Just an FYI, usually you're better off creating a new post. By piggybacking on an old one you're reaching only the people who have posted in the old case, and chanced are most of the people you reach are looking for answers rather than providing them. In this case however...

 

 

To my knowledge your system will not boot a Windows 98 dvd. You would need to disable secure boot and switch to legacy mode, but chances are you still won't get anywhere as Windows 98 doesn't have basic support for your hardware. It sounds to me like an update didn't install properly on your system (incredibly common multi-manufacturer issue thanks to Microsoft). Your best bet is to order recovery DVD's for your system directly from Acer. They work with the new EFI boot setup for Windows 8 and obviously, being made specifically for your system, they will have all the necessary software and drivers. Whenever you buy a new computer (regardless of the model, or the manufacturer) it's always a good idea to create recovery media, so you will have a safety net just in case something like this happens.

Leader
Vince53
Posts: 819

Re: Aspire V3-771G "No bootable device" problem

Steve, Scotty is probably right, but there is a chance that if you can borrow a legal coy of Windows 8, install it in your optical drive, and restart, it will take you to a repair screen.

Hope this helps.
Established Contributor
ScottyC
Posts: 449

Re: Aspire V3-771G "No bootable device" problem

Very good point Vince, very good point. I had completely forgotten the repair utility on an actual Windows installation media. Thanks for a great suggestion. Kudos to you.

Welcome, Guest

Not A Member?   Register
Help
Language:
Member Highlight

Please join me in congratulating IronFly who is the first Acer Community Member to achieve the rank of ACE Pathfinder. IronFly has shown a consistent willingness to help others and has worked hard to earn this new Rank. Congrats and Thank You IronFly.

ACE Pathfinder

Did you know?

Acer Community is also available in the following languages: