2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Frequent Visitor
slimshadyit
Posts: 1
Registered: ‎05-23-2013

Aspire 5541g Recovery Partition not working

Hi,

    I have Acer Aspire 5541G with Windows 7- Home 64bit, I wanted to restore my laptop to it's default settings as my current windows is not working properly, the problem is when i press ALT+F10 on the start it gives a windows boot error, the second thing is the partitions i can see Recovery partition(12GB) in Computer mangement but i can't see it in my ''MY COMPUTER'', is there anyone who can help me out because this is orignal windows and i don't want to loose it,
thanks in advance.

Acer Technician
Acer-Tommy
Posts: 6,351
Registered: ‎11-13-2012

Re: Aspire 5541g Recovery Partition not working

Please review this article:
http://community.acer.com/t5/Community-KB/Reloading-your-Acer-computer/ta-p/45793

Important Links: Global Support Pages | Knowledge Base Articles
Remember to mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will make it easier for others to find the same information. Use the kudos-thumbs-up.png Give Kudos button to offer a thumbs-up for good post content and a pat on the back to the author.

Did you know? Acer Community is also available in the following languages: