This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

New Visitor
Nextal
Posts: 1
Registered: ‎04-17-2013

Acer Iconia B1 hang Please help

Hi all,

 

I have been using Acer iconia B1 since february. I accidentaly press on the power button and volume up button, It bring me to the screen which says "Select boot mode". I tried to use the volume up/down button and power button to select the option but it is not responding. I can't shut it off or boot into the normal android screen. This same problem happen to me before during March, at that time there is nothing I can do except to wait for the battery to be drain off so that the tablet will be switch off. After the battery is fully drain I try to charge it and switch it on but the screen keep flashing. I brought the tablet to the repair centre and the technician say there is a problem with the rom. He reset the rom to the original state(before update) with my data still intact. I would like to ask if there is other ways to fix these problem beside bringing the table to the repair centre as the repair centre is quite a far distant from my house. Furthermore, I do not like to make a visit to the repair centre, everytime this problem occurs. Thanks for any help!!! :smileyhappy:

New Visitor
Lizzielee
Posts: 2
Registered: ‎04-20-2013

Re: Acer Iconia B1 hang Please help

Dear Acer, i also having similar problem. It just show blank screen and i have tried to reset it with the reset button, nothing appear.

Please do help cos i just bought this 2 weeks ago.

Acer service center is far from my house, so i hope to solve it myself without driving over to the service center.

 

New Visitor
rudimase
Posts: 1
Registered: ‎07-19-2013

Re: Acer Iconia B1 hang Please help

I have a same problem. My iconia was freeze and couldnot shut down until battery drained. Now I can't power it up. The screen kerp flashing while charger attached.
Visitor
micoparreno
Posts: 1
Registered: ‎08-10-2013

Re: Acer Iconia B1 hang Please help

It is also the same with my problem but the diffence is it just stay in ''Network Utility'' while i'm rooting it.Please Help us.

Did you know? Acer Community is also available in the following languages: