Acer Community is in read-only mode until further notice due to maintenance.

Let's Get Social!

Ask our members for help or assist others.
You are all welcome at Acer Community!

cancel
Showing results for 
Search instead for 
Did you mean: 

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer Aspire V5-571P-6407 keyboard not working help!!!

New User

Acer Aspire V5-571P-6407 keyboard not working help!!!

I have an Acer Aspire V5-571P-6407 laptop which i bought 5 months ago. I don't know what happened but my keyboard and clickpad aren't working completely. It lights up but I am unable to type anything or use the clickpad. I didn't do anything to my laptop before it stopped working. Please let me know what I can do to fix this.

4 REPLIES
New User

Re: Acer Aspire V5-571P-6407 keyboard not working help!!!

Can anyone out there help?

New User

Re: Acer Aspire V5-571P-6407 keyboard not working help!!!

can anyone help?

 

Mainframe Wrangler

Re: Acer Aspire V5-571P-6407 keyboard not working help!!!

I tried researching your laptop model, but the only review site I can find for it is down right now. According to e-bay, your laptop is about a year old. I'm assuming that the screen turns on and that your mouse and touchscreen still work.

 

In the unlikely event that your laptop keyboard has indicator lights over Numlock and Capslock, see if they turn on. If so, your keyboard is receiving power. If so, the most likely cause is that a part wore out or is clogged with debris. Try some compressed air, but that probably won't help. A technician is probably going to have to remove your keyboard and check the connectors.

Hope this helps.
New User

Re: Acer Aspire V5-531 571 keyboard not working help!!!

i cannot access the question mark for example and i get ééé or ÉÉÉÉ and no question mark. èè is what i get when i click on the quotation mark. its all confusing