2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

New User
Posts: 1

Acer Aspire One 522 - eRecovery error 0x241, stuck at 22%

Everything was working just fine until today. When I powered the netbook on it showed the usual white Acer logo and then I got an error message "Bootmgr is missing". When I tried to change the booting device there was no other choice than the one which was failing. I tried to fix something with the eRecovery management and restoring it to factory defaults, but it only goes up to 22% - after that it stops and displays an error:
Error code 0x241
(WIMApplyImage cannot apply image: Windows cannot verify the digital signature for this file. A recent hardware or software changed might have installed a file that is signed incorrectly or damaged, (...) (the rest of the text doesn't fit in the window)

is there anything I can do? Warranty ended almost a year ago.
New User
Posts: 1

Re: Acer Aspire One 522 - eRecovery error 0x241, stuck at 22%

did you make the driver and factory default backup disks when you bought the machine? (I didn't and now on my 725, I cannot boot up at all!!) If so, follow the procedure in Acer Recovery Management amd pray!

Service and Support Videos

Welcome, Guest

Not A Member? Register
Help
Language:

Join the forum discussions on our Predator line of products.

Member Highlight

ACE Trailblazer image Our friend and comrade IronFly has reached his 10,000th post to our little Community. During the last 4 years he has helped countless Acer customers providing help, advice and answers. The Acer Community team feels honored to count you as our friend. Thanks IronFly!

ACE Trailblazer

Did you know?

Acer Community is also available in the following languages: