2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Frequent Visitor
fparri
Posts: 1
Registered: ‎07-01-2013

Acer Aspire E1-571 bios resets itself back to defaults

I have just bought an Acer Aspire E1-571. I changed uts bios settings to legacy bios, removed windows 8 and installed Linux on it. Now every day, when I turn it on, it restarts with bios settings back to defaults, and I have to set legacy bios anew, in order for the notebook to boot.

 

Since I use my notebook at home, I removed the battery and use it with my house normal power line.

 

Anyone can help me solve this problem?

 

Thanks a lot in advance :smileyhappy:

Member
bugmenot
Posts: 8
Registered: ‎05-26-2013

Re: Acer Aspire E1-571 bios resets itself back to defaults

Hello,

 

I am having the same problem. As soon as I remove the battery pack and/or unplug the computer from mains power, all BIOS settings are lost. The RTC CR2032 battery is not to blame, as opening the notebook to remove and test it revealed it was fully charged. I swapped it for a new one nonetheless, which accomplished nothing.

 

I bought a 1 TB hard drive which I installed Windows 7 x64 on, and expanded the RAM amount to 16 GB, but that's irrelevant because this issue was already occuring with the OEM Windows 8 and hardware.

 

Thanks in advance for any replies.

Did you know? Acer Community is also available in the following languages: