2013 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
ligda
Posts: 2

ASPIRE M5-481PT No boot device found-USB Or HARDDRIVE

[ Edited ]

ASPIRE M5-481PT

 

After fussing with (installing and configuring with poor resets) splashtop server (to extend my desktop to an ipad mini) I changed my screen resolution to a lower setting and restarted the computer. I have Not booted the operating system since.

 

I want to say, that periodically, upon bringing the machine out of sleep mode, perhaps when starting up as well, the device starts to come back to life (windows 8 swirly thingy) then the screen goes black - like it goes back to sleep. I hit enter, tap a few keys, press and depress power in somewhat random ways, and it comes to life. I've never thought too much about it as it always works.

 

I have Not made a recovery Or backup disk. I have my files on an external drive. But there is some critical work in there. A movie for a kickstarter project I am ready to upload and publish.... I'm nervous.

 

Windows 8 made it a challenge to read the post and get into the bios but I've figured out how. I thought I would get into safe mode and take out the splashtop and be on my way. But my problem appears to be serious. I've created a bootable Hirens bootable USB drive which works on other computers, but Not mine. No matter how I configure the BIOS boot directive; hard drive Or USB I get:

 

PXE-E61 : Media test failure, check cable

PXE-M0F: Exiting Broadcom PXE ROM.

No bootable device -- insert boot disk and press any key. 

 

I've figured out the PXE is used to boot over a network, I've disabled it, and just get No bootable device.... Why do I get no bootable device from the USB drive tht clearly is bootable? Makes me think my hard drive is ok.

 

I have Not tried a CD/DVD Yet. But the problem seems elsewhere. 

 

I've taken the laptop apart (removed screws and lift the top plate/keyboard - inspecting all the connections, reconnecting a few ribbons. It's been about 36 hours. At some point during those 36 hours I have decoupled a new symptom - perhaps after I opened it? Not sure; namely the battery does Not charge. I must have the AC plugged in to get a power light. Weird right?

 

I sure hope I get some ideas. I've read a few forums and found one where a slough of folks with similar no boot device found problem, fixed it by hitting the hard drive with a hammer Or slamming it on a counter..... Or some other variation of physically shocking the unit.  Not good. I'm Not going there.... Yet..

 

Please help!

 

John

 

Visitor
ligda
Posts: 2

Re: ASPIRE M5-481PT No boot device found-USB Or HARDDRIVE

[ Edited ]

Me again - after reading a few more forums, I want to add that I see all the drives both in the BIOS and during the initial post. If I remove the bootable USB it does not show up in the BIOS or the initial post. The USB is bootable and works on other machines.... 

 

1 HOUR LATER - some good news.

 

I was able to verify the hard drive is ok . I read it an external drive on Windows Vista. I can't get to the files because of permissions, but this is not the priority yet. I put the HD back in Aspire M and in the BIOS eneable D2D recovery (alt -F10) and got into safe mode! 

 

So the drives work, and it boots in safe mode. Does this mean the hardware is all ok?  Can I assume the MB and everything is ok? 

Welcome, Guest

Not A Member?   Register
Help
Language:
Member Highlight

Long time Acer Community member and leader Padgett has reached a new milestone of 1500 posts helping and guiding others to solution. Please join me in congratulating Padgett on this accomplishment.

ACE Pioneer

Did you know?

Acer Community is also available in the following languages: