image

Impossible de démarrer Windows 11 sur un SSD M.2 de 4 TO sur Nitro 5 AN515-54.

AlainterAlainter Member Messages: 12 New User
Modifié (novembre 2022) dans Predator et Nitro

Bonjour à tous!

J'utilise depuis plus d'un an pour toutes mes activités sous Windows le portable NITRO 5 AN515-54.

Jamais de problème depuis.

J'ai déjà effectué plusieurs ajouts de matériel ( RAM, disques SSD).

J'ai actuellement un disque SSD SATA de 8 TO sur l'emplacement du disque dur. (disque D)

D'autre part j'ai installé 32 GO de RAM.

Enfin, j'ai installé un disque SSD Crucial de 2 TO sur lequel est le système Windows 11. ( disque C).

Il se trouve qu'utilisant Photoshop et Lightroom, et ayant un grand nombre de photos maintenant, le disque système sur lequel sont stockées les bibliothèques de travail commence à être plein.

J'ai utilisé l'outil de Crucial pour voir quels disques sont utilisables et j'ai trouvé un 4 TO qui me semblait convenir :

Crucial P3 Plus 4TB PCIe M.2 2280 SSD

CT4000P3PSSD8

Configuration ID: CT21657144

4000GB M.2 SSD • PCIe NVMe Gen 4 • 4,800 MB/s Read, 4,100 MB/s Write

qui est donc annoncé compatible avec mon système.

Petite précision, j'ai ajouté le disque C de 2 TO et placé le disque système d'origine en E

 N° disque Statut     Taille  Libre  Dyn GPT

 Disque 0  En ligne    7452 G octets   0 octets    *

Disque 1  En ligne    1863 G octets   0 octets    *

 Disque 2  En ligne    476 G octets   0 octets    * donc il a une partition de boot qui existe encore...

Le disque C ( système ) est le Disque 1 ci-dessus de 2 TO (un peu moins en fait, 1,863 TO précisément.

C'est donc celui-ci que je souhaite remplacer par un SSD de 4 TO. ( censé être compatible avec ce PC Nitro 5 AN515-54 d'après l'outil de Crucial.)

Je l'ai donc cloné avec EaseUS, le nouveau disque sur un port UCB.

Cette opération s'est apparemment bien déroulée, sans erreur.

Mais, lorsque je remplace le disque C de 2 TO par le nouveau après clonage, erreur BSOD ( Blue Scren of Death) , c'est-à-dire écran bleu...

L'erreur est : Kernel security check failure.

J'ai parcouru internet et fait quelques modification :

Boot secure désactivé dans le BIOS.

les 3 disques sont bien reconnus par le BIOS.

Quelques options sont disponibles sur cet écran, mais aucune ne permet la réparation.

Je n'arrive pas du tout à avoir la main pour corriger quoi que ce soit.

Après reboot en mode réparation, le système se fige sur l'écran ACER ( là où on peut accéder au BIOS par F2 ou suppr).

J'ai essayé de booter à partir d'un clé USB. Pas mieux, l'erreur persiste.

Je ne trouve donc aucun moyen de remplacer mon disque système ( SSD M.2 ) de 2 TO par un nouveau de 4 TO.

Pourtant j'utilise bien le port PCIE/SATA.

Je ne comprends pas du tout pourquoi ce problème.

L'ajout du 2TO après clonage s'était passé sans problème (ajout il y a maintenant plus d'un an et demi).

Le doute que j'ai est que lorsque j'essaie d'enlever l'ancien disque système, j'ai également un écran bleu BSOD... Et ça c'est vraiment bizarre.

Je dois avoir quelque chose qui ne va pas dans la configuration de disque...

Mais je n'arrive pas à trouver.

Est-ce que quelqu'un aurait une idée de ce qui peut poser problème dans cette configuration???

Merci d'avance pour votre aide... J'ai effectué de nombreux ajouts de SSD sur de nombreux ordinateurs déjà, et c'est la première fois que j'ai un tel blocage.

( je construis mes PC tours, donc ai pas mal d'expériences d'installations diverses et variées, mais là je sèche complètement...)

Je suis à disposition pour toute information complémentaire.

Merci beaucoup encore une fois, car j'y ai passé de nombreuses heures, et je n'avance pas d'un poil...

J'espère donc impatiemment une aide d'un(e) virtuose de l'UEFI, BIOS, M.2, SSD, NVMe ...

(Pour info j'ai exactement le même problème avec un SSD NVMe PCIe Gen3 x4 M.2 SSD de CORSAIR. ( ce qui n'est pas forcément très surprenant) mais pour ce disque je n'ai pas lu l'information qu'il soit compatible avec mon système.)

ACER en tant que tel ne garanti que jusqu'à 2 TO, mais le disque SSD SATA de 8 TO fonctionne parfaitement.

Voilà, j'espère avoir été le plus clair possible.

Comme indiqué plus haut, j'ai deux démarrages windows possibles dans l'UEFI, mais je n'ose pas toucher aux partitions du disque original de 500 GO, de peur de ne pas pouvoir démarrer ensuite, comme par exemple lorsque je l'enlève...

J'avoue que là j'ai des comportements curieux qui ne me plaisent guère.

Peut-être y-a-t'il quelque chose dans le BIOS qui ne convient pas...

Je me tiens donc prêt pour essayer d'autre options.

Bonne journée.

Cordialement,

Alain.

Réponses

  • AlainterAlainter Member Messages: 12 New User


    • * port USB pardon et non UCB bien sûr...
  • AlainterAlainter Member Messages: 12 New User

    Re bonjour!

    Petite rectification : je viens de tester la suppression du disque original E et...

    Maintenant cela fonctionne avec le seul disque C en M.2 (contrairement aux tests que j'avais fait il y a quelques mois)

    (Peut-être la désactivation du secure boot permet maintenant de fonctionner sans ce disque original. Je vais donc pouvoir le formatter...)

    Bonne nouvelle, cela me fait un slot de libre M.2 pour faire quelques essais d'installation du nouveau disque sur ce port, sans Windows pour voir...

    Je vous tiens au couran tde la suite!

    Cordialement,

    Alain.

  • AlainterAlainter Member Messages: 12 New User

    Re bonjour!!

    Je progresse... ( si on veut)

    Maintenant que j'ai le slot M.2 libre, j'y ai installé le nouveau disque nouvellement formaté, une seule partition...

    Et là. Surprise, Windows démarre bien, mais... Aucune trace de ce disque dans le système!!!

    Bon. Voilà les dernières nouvelles.

    Je vais pouvoir me coucher maintenant.

    A plus!

    Cordialement,

    Alain.

  • AlainterAlainter Member Messages: 12 New User

    Bonjour!

    Nouveau rebondissement:

    Après redémarrage, le système ne démarre plus : à nouveau écran bleu avec le message kernel security check failure.

    J'ai dû revenir en arrière et supprimer le nouveau disque SSD M.2 de 4 TO.

    J'ai remis l'ancien disque SSD M.2 de 500 GO ( qui portait le système à l'origine sur le 2ème port et maintenant tout refonctionne.

    Je commence à avoir de sérieux doutes sur la compatibilité du BIOS avec les disques M.2 de 4 TO. Pourtant à priori il est à jour et reconnnait bien tous les disques que j'y installe, y compris les 4 TO...

    A suivre donc...

    Bonne journée.

    Cordialement.

    Alain.

  • egydiocoelhoegydiocoelho ACE Messages: 91,645 Trailblazer

    I suggest you try to clone again, with macrium reflect. You have to select all these partitions:


    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • AlainterAlainter Member Messages: 12 New User

    Hello Egydiocoelho!

    Thank you for you suggestion! I'll try it when i have 3 hours free ( the clone takes 3 hours ).

    But before, as I indicated yesterday, when I mount the 4TO SSD on the mother board, the systeme freezes with the message kernel security check failure, just with the empty SSD PCIe M.2

    That's very strange, no?

    I think i should try first to succed mounting it in the second port and clone directly from one SSD PCIe port to the other, instead of doing it via the USB port. Probably it should clone much faster, no?

    What do you think about this idea?

    Thank you very much in advance for your help!

    Good day ( in what country do you live? It seems to be Brasil - your flags - so you are probably 8 hours less than here ( here it's 1 A.M. ) so I would say good afternoon!!

    See you.

    Best regards,

    Alain.

    ( P.S. for information, i checked the result of the previous clone, all the partitions of the original disk were present on the new 4TO disk...)

  • AlainterAlainter Member Messages: 12 New User

    Also an other precision : when I install the new disk on the system, it's very frustrating, because I have no way to repair the system. Nothing happens but a screen ACER ( as it apears when we press F2 to enter the BIOS but without access to any tool ...)

  • AlainterAlainter Member Messages: 12 New User

    I am thinking this :

    It seems very unusual that inserting an empty disk into a free port prevents the system from booting, no?

    Don't you think I should investigate why adding this empty disk prevents Windows booting?*

    Thank you very much in advance for your help.

    Good afternoon.

    Alain.

  • AlainterAlainter Member Messages: 12 New User

    I go now to bed, as I have to wake up relatively early next morning...

    I hope you'll have good ideas to debug this issue, as I am working on it for a lot of hours now...

    I think that : or I have something wrong in the BIOS, or I have a driver problem for large SSD M.2 ( 4TO), or this kind of SSD is not compatible with my laptop...

    See you then!

    Best regards,

    Alain.

  • AlainterAlainter Member Messages: 12 New User

    Another information : The new 4TO disk works perfectly when connected via the USB port...

    Very strange then... ( but the USB protocol could be lightly different than the one of the M.2 slot...).

    Regards and good evening!

    Alain.

  • egydiocoelhoegydiocoelho ACE Messages: 91,645 Trailblazer
    Modifié (novembre 2022)

    Essayez d'abord d'installer ce pilote en mode sans échec : https://br.crucial.com/content/dam/crucial/support/MicronNVMeDrivers.zip

    Si le problème persiste, essayez cette astuce : Peut-être que ce problème se produit, à cause du mode sata. Essayez d'effectuer cette procédure :

    a) appuyez sur windows + r, tapez msconfig, accédez au démarrage du système, activez le démarrage sécurisé et redémarrez Windows.

    b) appuyez sur f2 avant le logo Acer, allez dans l'onglet PRINCIPAL et changez le MODE SATA en AHCI.

    c) puis appuyez sur f10 pour enregistrer et quitter.

    d) ouvrez powershell en tant qu'administrateur et tapez ces commandes :

    diskpart

    list disk

    sel disk x (x est le nouveau numéro de ssd)

    clean (ici supprimera tout)

    convert gpt

    e) puis essayez de cloner à nouveau avec macrium reflect.

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • AlainterAlainter Member Messages: 12 New User

    Bonjour Egydiocoelho!

    Merci beaucoup pour cette suggestion de solution!

    Je vais l'essayer le plus rapidement possible, et vous informer du résultat!

    Bonne soirée.

    Cordialement,

    Alain.

Connectez-vous ou Inscrivez-vous pour répondre.

En ligne988

Aurora_X76
Aurora_X76
billsey
billsey
brummyfan2
brummyfan2
Darkzero
Darkzero
dmibog
dmibog
Gcooks
Gcooks
Parllon
Parllon
RamonCorreia
RamonCorreia
RenanVilela
RenanVilela
Shvitzer2000
Shvitzer2000
StevenGen
StevenGen
VINCENZO37
VINCENZO37
WIDODO
WIDODO
+975 Invités

Participez, partagez votre expérience !

Première visite ?

Alors, quelles sont les règles de la communauté? Consultez notre Contrat d'utilisation de la Communauté Acer. Inscrivez-vous pour bénéficier detous les avantages d'être membre ! Soyez sociable et présentez-vous dans notre forum de discussions générales, ou renseignez-vous sur notre programme ACE et sur ce qui se passe chez Acer.

Assistance Acer