Predator XB3 Bridé ?

CdrvoisCdrvois Member Messages: 1 New User
Modifié (5 mars) dans Predator et Nitro
Bonjour à tous,

Je rencontre plusieurs problèmes depuis l'acquisition de mon Predator XB3 acquis le mois dernier 

J'ai actuellement 2 écrans = 1 Predator XB3 (UHD G-Sync 27") en principal + 1 AOC U2879VF (UHD 28") en secondaire

Depuis ce passage à un double 4K, je rencontre des problèmes de sortie de veille des écrans, voire parfois des problèmes au démarrage.

S'agissant des problèmes de démarrage : parfois seul l'écran principal (le Predator) démarre, le second écran (AOC) reste noir mais une fois sur le bureau la souris se comporte comme s'il y avait deux écrans (je peux aller sur l'écran qui est resté en veille). La solution précaire que j'ai trouvé est de débrancher / rebrancher l'écran AOC pour que les deux apparaissent.

S'agissant du problème de sortie de veille, il est plus problématique :
Si après une période d'inactivité les écrans se mettent en veille (pas le PC, mais juste les écrans), bouger la souris / taper sur le clavier ne le fait pas sortir immédiatement de veille. Les écrans font comme s'ils cherchaient la source, et le Prédator indique "fréquence non prise en charge" etc. Au bout d'un court moment le PC fini par se couper pour redémarrer immédiatement après, et là les écrans remarchent (ou alors j'ai le premier problème évoqué avant qui se produit aussi, mais pas toujours).

Je n'arrive pas à comprendre ce qui cause ces problèmes et surtout le deuxième. Je ne sais pas si cela est matériel ou logiciel...
L'écran Prédator est en 144Hz donc a 2 câbles DisplayPort (d'ailleurs, est-ce normal ? Je suis bridé à 120Hz si je ne met qu'un seul câble..), connectés à une RTX 3080. L'écran AOC est quant à lui branché en HDMI pour 60Hz.

J'envisageais un problème de puissance (alimentation (Cooler Master G750M - 80 PLUS Bronze, mais sachant que les écrans sont directement sur prise secteur...) ? Carte graphique (Gigabyte VISION ?), mais je n'ai aucun problème en plein benchmark, stress test ou sessions de jeu de plusieurs heures sur des jeux gourmands en Ultra et UHD.

En outre, je constate que si je branche un seul câble DisplayPort, je suis bridé à 120 Hz, mais je peux activer l'AdaptativeSync dans les paramètres de l'écran, ce qui me permet d'accéder à la configuration de G-SYNC dans les paramètres de NVIDIA.
Si je branche deux câbles DisplayPort, je passe à 144Hz, mais je ne peux pas activer l'AdaptativeSync et par conséquent je ne peux pas bénéficier du G-SYNC...

Je sèche donc un peu et je me permets de solliciter votre sagesse pour comprendre et résoudre ce problème. Merci par avance ! 

En vous remerciant par avance,
Cédric V.
Connectez-vous ou Inscrivez-vous pour répondre.

En ligne1.6K

Acer-DS Team
Acer-DS Team
ameya
ameya
King12345
King12345
+1.6K Invités

Participez, partagez votre expérience !

Première visite ?

Alors, quelles sont les règles de la communauté? Consultez notre Contrat d'utilisation de la Communauté Acer. Inscrivez-vous pour bénéficier detous les avantages d'être membre ! Soyez sociable et présentez-vous dans notre forum de discussions générales, ou renseignez-vous sur notre programme ACE et sur ce qui se passe chez Acer.

Assistance Acer