image

Batterie branchée, mais pas en charge

PacoLopezPacoLopez Member Messages: 1 New User
Modifié (mars 2019) dans Predator et Nitro
Bonjour, 

j'ai récemment acheté un Acer Predator Helios 300 17" . Depuis hier soir Windows 10 m'indique que le chargeur est branché mais que la batterie ne charge pas.

Voici ce que j'ai essayé de faire : 

-Réinstallation des pilotes de batterie
-Reset de batterie avec les temps préconisés par Acer (Appuyez 5 secondes et patientez 5 minutes tout en étant pas connecté sur secteur)
-Je ne peux faire l'update du Bios car je suis à 0%
-Windows ainsi que l'ensemble les pilotes sont à jour
-Je ne peux pas l'ouvrir car il est encore garantie 2 ans.
-La tension est à 13.76 V
-Acer Care Center, ainsi que HW Monitor m'indiquent qu'il n'y a aucun problème avec la batterie .

Auriez vous une solution s'il vous plaît car jouer avec 0 % de batterie c'est pas très rassurant ><

Cordialement 

RÉPONSES ACER

Connectez-vous ou Inscrivez-vous pour répondre.

En ligne1K

Acer-Samuel
Acer-Samuel
Cosmictroll
Cosmictroll
jeffreyac
jeffreyac
maigonis
maigonis
muditm8
muditm8
+1K Invités

Participez, partagez votre expérience !

Première visite ?

Alors, quelles sont les règles de la communauté? Consultez notre Contrat d'utilisation de la Communauté Acer. Inscrivez-vous pour bénéficier detous les avantages d'être membre ! Soyez sociable et présentez-vous dans notre forum de discussions générales, ou renseignez-vous sur notre programme ACE et sur ce qui se passe chez Acer.

Assistance Acer