image

Error 43 device descriptor request failed with esp32 on Windows 10

mrsiddlemrsiddle Member Posts: 16

Tinkerer

Hi everyone, this is my first post in this forum. I have a problem with my ESP32-ROVER Kit bought in Electrodragon.com. The first time I played with it, I plugged it into a USB and there was a demo code (a demo for RGB led and LCD display), so that's was fine. Then I installed a platform whit the SDK IDF so I decided to write a simple Hello world demo using Arduino Libraries. The compilation was fine and platformio write the code. Unfortunately, never it worked. I unplugged my development board from USB and I plugged in once. The D4 LED and RGB led blink on four times in color red, and my Windows 10 show me this message Device unknown USB "Error 43 device descriptor request failed" in Device Manager.

I searched in google similar discussions and.... nothing, also I tried entering to boot mode but it doesn't fix it. Can you help me please. Regards
«1

FAQ & Answers

  • JackEJackE ACE Posts: 34,932 Trailblazer
    What was the response to posting your issue on the rover forums? On this ACER forum, It might also help if you could reveal your full ACER model number.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE
    I only post here. do you suggest me rover forums?
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Yes!!! You're having an issue with a code development model kit made by ElectroDragon, not ACER. In fact, we still don't know what ACER computer model you're trying to use the ElectroDragon model on. That might help too.

    Jack E/NJ
  • EaswarEaswar Ally Posts: 6,730
    Hi mrsiddle,

    May I know the full model name of your unit.

  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    Easwar
    which unit name do you want to know?
  • JackEJackE ACE Posts: 34,932 Trailblazer

    You have an issue with a code development model kit made by ElectroDragon, not ACER. However, it might still be useful to reveal your full ACER computer model number.

    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    so you can share its solution.?
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Have you joined the Rover forums yet to share your problem yet? They will probably also want to know your full laptop brand and model number to help solve the problem. The problem seems to be with the Rover kit, not the laptop. Do you know what laptop brand and model number that you have?
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE no, I didn't join
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Then I suggest that you sign up with the Rover community since the issue isn't with the computer but with their kit. Few if any ACER users on these forums have any experience with this kit.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE thank you for the suggestions.
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Good luck with solving your problem with the Rover kit.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE said:
    Good luck with solving your problem with the Rover kit.
    thank you
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE  I will try this then let you know
  • JackEJackE ACE Posts: 34,932 Trailblazer
    OK. It will be interesting to see how the Rover community  responds.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    also waiting.
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Sometimes you have to post multiple times to get somebody's attention. Do you have a link to your rover forum post, and I'll try to respond to help get things rolling.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE i don't have any link
  • JackEJackE ACE Posts: 34,932 Trailblazer
    Does this mean you didn't register and post your problem on the Rover community.forum? Because the problem isn't with your computer. The problem is with the Rover kit.
    Jack E/NJ
  • mrsiddlemrsiddle Member Posts: 16

    Tinkerer

    JackE I don't think so
Sign In or Register to comment.

Who's Online1.6K

Acer-Ingrid
Acer-Ingrid
bobbolosky
bobbolosky
Boytravis27
Boytravis27
CALABROT
CALABROT
Cyriix
Cyriix
DinDin794
DinDin794
DVD_ec
DVD_ec
egydiocoelho
egydiocoelho
Feyjin
Feyjin
Fleewy
Fleewy
hoadao3493
hoadao3493
JackE
JackE
jonnyreading
jonnyreading
Jose_Manuel
Jose_Manuel
laurent_14
laurent_14
Madnes88
Madnes88
Marmaz
Marmaz
Maxjek95
Maxjek95
milsabords
milsabords
rwm
rwm
Sola_
Sola_
Startegos
Startegos
stevmik
stevmik
tmff
tmff
vickvems
vickvems
+1.6K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers