image

Google services(Google.com, Gmail, Google Classrom, etc.) Nitro 5 AN515-57

GabeHcoud2GabeHcoud2 Member Posts: 9 New User
edited November 24 in Nitro and Aspire Gaming
Any google related service(Google.com, Google Classroom, Google Docs, Keep Notes, Google Sheets, etc.) expect YouTube is not working and shows a Connection Timeout error.
I am using Acer Nitro 5 AN515-57. It always happens after an Insyde Firmware Update by Windows Update. Tried different browsers but the issue persisted except in Cyberfox. Everything worked just fine on Cyberfox but other browsers were not that lucky.
Everything was working just fine but after the restart after the Windows Update, i was greeted by this mystery that still remains unsolved.

Any help would be appreciated about how to resolve this mess of mystery.


Comments

  • billseybillsey ACE Posts: 20,624 Trailblazer
    It is the Windows activation that's blocking you. Hit the Windows key and start typing Activation until you have the Activation Settings selected, then activate and it'll give you access to the internet again.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    billsey said:
    It is the Windows activation that's blocking you. Hit the Windows key and start typing Activation until you have the Activation Settings selected, then activate and it'll give you access to the internet again.

    But the rest of internet is working just fine. Everything is working fine, every website is working like a charm. Only Google services are acting like a mad wife. :)
  • William_mk2William_mk2 Ally Posts: 1,267
    @GabeHcoud2

    Try windows + r  - On the run window
    Type msconfig 
    go to services - check hide all microsoft service  - disable and enable all.   Go to the General Tab on the top 
    chose normal startup if it is in selective startup – click on apply - ok
    restart the computer 
    It should work now 


    Sometimes a simple system restore will fix the issue.. 

    Try windows x
    click on power shell admin or command prompt admin 
    type rstrui
    chose an earlier date on which your computer was working fine  
    click on next, finish, yes
    It will restore your computer to an earlier date 
    if you get an message - system restore not completed - click on close 
    It will show you all the icons..

    Try and check whether it is working now ..


    Click on 'Yes' if the comment answers your question!

    Please click YES if I answered your question

    I am not an ACER employee
    B  Thank you and have a BLESSED AND HAPPY DAY  B


                                         ★★ WILLIAM - MRK ★★

  • billseybillsey ACE Posts: 20,624 Trailblazer
    Microsoft only blocks some internet access when left unvalidated for too long... Though I believe they expand that as more time passes.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • EaswarEaswar Ally Posts: 4,890
    Hi @GaneHcoud2,

    Try to uninstall and reinstall the browser and check. 
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    Easwar said:
    Hi @GaneHcoud2,

    Try to uninstall and reinstall the browser and check. 

    Tried resetting, reinstalling and DNS Flush as well. no luck so far
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    billsey said:
    Microsoft only blocks some internet access when left unvalidated for too long... Though I believe they expand that as more time passes.

    Activated it but the persistancy of this issue is no joke. I wish i was this persistant.
  • I don't think the issue is firmware related. Have you tried clearing your browsers cache?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • billseybillsey ACE Posts: 20,624 Trailblazer
    Or perhaps a different browser... You might also look at your IPv4 settings to see if the DNS server has been hijacked.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    billsey said:
    Or perhaps a different browser... You might also look at your IPv4 settings to see if the DNS server has been hijacked.

    Google Services not working in Chrome, Firefox and Opera, tried different browsers, only Cyberfox is immune to this Issue. Google Services are working fine in Cyberfox.
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    I don't think the issue is firmware related. Have you tried clearing your browsers cache?

    Yes, tried clearing cache as well. As well as unistalling and then reinstalling different Browsers. DNS Flush and all that but to no avail.

  • Have you checked this setting?

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    Have you checked this setting?

    It was one of the first things i checked  when i started facing this issue. Everything is as it should be.
  • I don't know what protocol you use. But also check the IPV6 protocol:

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    I don't know what protocol you use. But also check the IPV6 protocol:


    Checked that as, everything is as it should be. But i really do appreciate your help. Thanks alot.

  • egydiocoelhoegydiocoelho ACE Posts: 80,230 Trailblazer
    I suggest you check if there is any antivirus installed that might be blocking some websites.
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • GabeHcoud2GabeHcoud2 Member Posts: 9 New User
    I suggest you check if there is any antivirus installed that might be blocking some websites.

    I checked and honestly i don't think that would be the case because the Google services are working just fine in Cyberfox
  • LeostatLeostat ACE Posts: 2,117 Pathfinder
    If the DNS, and ipv4 setting are at auto, check proxy settings see if they are configured, make sure it's off rather than on auto 

    If that works , try from the command line up so see where the issue is 

    DNS 
    You can use nslookup to check your default resolver, and a forced resolver to see if there is something dodge going on , if you look up DNS.google.com and one.one.one.one you should get the IP addresses 8.8.8.8 and 1.1.1.1. syntax is as below, you add 8.8.8.8 to force it to use Google's DNS resolver

    Nslookup test.com 8.8.8

    Ping
    If you can get the right DNS for Google try pinging the IP address, this will show you If soemthing is blocking the connection 

    Ping 8.8.8.8 

    If this works, try using the command line to get the webpage using invoke web request 
    Invoke-WebRequest Https://google.com 

    If that works it's something hooking your browser, common for av, malware, and plugins. Check for any av installed and look to see if it's got web protection or something like that, and try running with no plug ins. Could be that the AV is trying to mitm Google and failing due to cipher support, it's probs failing to inject into the other browser due to it being 64 bit native
    If you found the comment helpful hit the like button, If the answer solves your Q, hit the yes button on the bottom of the post!  I'm a UK based techi, so apologies if my help links are for the UK region site! 

    Want to know if your PC supports Windows 11? Check out the offical Health Check tool :Dhttps://aka.ms/GetPCHealthCheckApp
Sign In or Register to comment.

Who's Online1.2K

Acer-Brad
Acer-Brad
Acer-George
Acer-George
Acer-Ingrid
Acer-Ingrid
Arie1
Arie1
BChat
BChat
Bidule35
Bidule35
BigBoyd
BigBoyd
billsey
billsey
Cyriix
Cyriix
DEmelian
DEmelian
drolkrad
drolkrad
Ejsowren
Ejsowren
Erosvatis
Erosvatis
felix_gabriel
felix_gabriel
GOATFLESH
GOATFLESH
Graeme592
Graeme592
guillemr
guillemr
Gust1m
Gust1m
Hos94
Hos94
Ithildae
Ithildae
JulieH
JulieH
Kaneki12344
Kaneki12344
Kobredabre
Kobredabre
MajinOne
MajinOne
marcos_pjr
marcos_pjr
Masquirrel
Masquirrel
Mido96
Mido96
NicoBracco
NicoBracco
padgett
padgett
RenanVilela
RenanVilela
robinsonbsilva
robinsonbsilva
RogerAlves1909
RogerAlves1909
SadClownFace
SadClownFace
sandeepgoud182
sandeepgoud182
TamerNet
TamerNet
ThatIcyPolarBear
ThatIcyPolarBear
xapim
xapim
+1.1K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos