Examples: Monday, today, last week, Mar 26, 3/26/04

Not able to connect my Acer Iconia B1-A71 table to my PC

aks_rathaks_rath Posts: 1Member

I am not able to connect my Acer Iconia B1-A71 to my computer, though I have install the driver download from the site.

The following error message is displayed "Please plug the device before you install", but I have already pluged the device to the computer.

Answers

  • jeffcjeffc Posts: 2Member

    Had same error message.

     

    I read the PDF file MTP&PTP_Swap_ SOP.pdf that came with the download and it said:

     

    1. Connected with NB by USB cable

    2. The PAD will show “Connected as a media device”in Home screen

    3. Drawstatus bar from up to down

    4. Launch “Connected as a media device”

    5.You can change the “Media device (MTP)”or “Camera (PTP)”mode on this page.

     

    I changed to PTP mode and it allowed access to the internal storage. didn't allow access tot he 32GB card, but it's a start.

    Hope it helps someone.

  • mp166mp166 Posts: 2Member

    Suffering same problem, contacted Acer support who pointed me towards a premium rate phone line or suggested I took it to a local technician, which I think is a bit steep on a week old product that has a problem.

     

    Any awnsers be appreciated.

     

    MP

     

  • bondroidbondroid Posts: 29Member
    Exactly happen to me,and its the only problem I face for my B1.
    My Acer travel mate notebook recognize my B1, but only can transfer song & picture files.
    I can't transfer other files( such as office files, PDF,videos,etc).
    Surprisingly, when I used my friend Toshiba notebook its work & can transfer all files smoothly.
    Even when I tried with my brother Acer aspire one netbook, its also working smoothly.
  • epicycloidepicycloid Posts: 1Member

    I followed the instructions in MTP&PTP_SWAP_SOP as suggested by the second post, and although I get error messages I am able to transfer files, modify them in quick office and transfer them back successfully. I used MTP in this test.

  • inamabbasinamabbas Posts: 1Member

    This is how i solved the issue on windows 7

     

    1- I open device manager and right click on 'B1-A71' under portable devices and click update driver software.

    2- Click on browse my computer for driver software.

    3- Click let me pick from a list of device driver from my computer.

    4- It will install the usb driver automatically but to make it detect with andoid ecplics you need to install the driver from http://www.acer.co.in/ac/en/IN/content/drivers

     

    (keep the device connected for all steps)

  • mp166mp166 Posts: 2Member

    Just as a follow up, I plugged my tablet into my netbook, which runs an identical OS and it saw it straight away and I was able to transfer files.

     

    MP

     

  • RajaladRajalad Posts: 4Member

    I had the same problem, but solved it by enabling debugging mode on the tablet as per the following instructions:

     

    On your tablet go to:

     

    Settings -> Developer Options

    - Switch on the developer options slide at the top right corner.

    - Under debugging, tick the 'USB Debugging' -box.


    Now connect the device as a camera and install the driver.

     

    Now my device shows up in Eclipse and with the 'adb.exe devices' command.

  • Just_meJust_me Posts: 1Member

    Hm... I've connected as Camera but Setup of driver says "Please switch to MTP mode then do instalation again". And in MTP mode still "plug the device before you install"... Any ideas?

  • RajaladRajalad Posts: 4Member

    Did you set debugging mode on from the developer options?

  • MissappleMissapple Posts: 2Member
    I did the debugging thing, it installed the driver but it still wont let me move my pdfs from my pc to the tab. It will only let me transfer pictures n music. Arrrrggghhhh this is sooooo annoying...someone please help me!!!
  • RajaladRajalad Posts: 4Member

    Try switching the USB connection mode from Camera (PTP) to Media device (MTP).

  • apaij89apaij89 Posts: 1Member

    I've similar problems with my device.
    But in my device the view with the mode selection doesn't appear.
    The device is identified by win7.
    How do I open this mode view?

  • mantenqamantenqa Posts: 1Member
  • eyemdeeeyemdee Posts: 1Member

    After reading the debugging instructions I have finally managed to successfully install the B1-A71 USB driver to my Windows XP PC. For anyone still having problems, the steps I took are as follows:

    Download the driver from the Acer support page, save and extract it to your PC.

    Connect the B1-A71 to the PC USB port and cancel the New Hardware Found message.

    Switch on the tablet and again cancel any hardware messages on the PC.

    Follow the instructions in the MTP&PTP_Swap_SOP pdf document included with the driver to ensure that the tablet is connected in MTP mode.

    On the tablet, in Settings>SYSTEM select {}Developer options and switch from OFF to ON and OK the warning message.

    Select USB debugging and OK the warning message which will switch debugging on.

    Now install the driver from the PC using the Setup option and it should complete successfully.

    Remember to switch the USB debugging and Development options back off on the tablet.

    The driver should show in Windows installed programs if installed correctly. If the tablet is connected to the PC when switched off there will be an MT-65 preloader message which can just be cancelled as the driver will load correctly when the tablet is switched on.

    Simples!


    Pity none of this is mentioned in the instructions.

  • srinivasan1947srinivasan1947 Posts: 1Member

    sir,

    Not able to connect my Acer Iconia B1-A71 table to my PC even i have unload and installed the USB _Acer_1.0_A413_A

     

    Plese reply, Yours,

    Srinivasan

  • RajaladRajalad Posts: 4Member

    What have you tried so far?

  • TorlusTorlus Posts: 1Member

    I came across the same issue, and here is what I did :

    - in a command shell, go to the drivers' folder and run "setup /A". It will prompt for a directory to extract its contents.

    - in this directory, you will find a "CommonAppData" folder, in which you'll find some "WinXYY" directories, X standing for Windows version (7 or 8) and YY for 32-bit or 64-bit.

    - run a command shell again, this time with Administrator privileges, go to the directory matching your windows installation, and run "pnputil -i -a ADB_android_winusb.inf"

    And everything worked fine since (tested on W7 64-bit).

    Hope this helps,

    Greg

  • khylekhyle Posts: 1Member

    i dn't work to my device

  • Lily_WhyteLily_Whyte Posts: 7Member

    thank you eyemdee for this!  Solved the issue for me!  Smiley Very Happy

Sign In or Register to comment.

Who's Online281

JackE
JackE
Jledfr
Jledfr
marcelinotrejo
marcelinotrejo
Pcgamer12345
Pcgamer12345
Schinigami
Schinigami
Serk
Serk
+275 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1015

Total Points:532

Total Accepted Answers: 88

ven98 Seasoned Specialist