Ziffernblock an Tasten "789 uio jkl m,." > "789 465 123 0,." belegt - mit welcher Tastenkombination?

Optionen
ZebulonHH
ZebulonHH Member Beiträge: 16 Troubleshooter

Hilfe!
⚠️ Sehr dringend, denn ich kann gar nichts mehr vernünftig bedienen.
Mit einer spezifischen Tastenkombination wurde der Alpha-Block an der im Betreff bezeichneten Stelle umkonfiguriert.
Wenn ich tippe, demnach: "QWERTZ456*+" etc.

Das gab es (zumindest) früher einmal bei Lenovo, um den fehlenden Ziffernblock zu ersetzen. Ich habe schon eine Menge Tasten-Kombis versucht, aber nichts schaltet den Urzustand zurück. Ein Reboot half hierbei nichts. Ein Abziehen des vorhandenen USB-Ziffernblocks ändert auch nichts.
Tastenbeispiele: [Fn]-[F11] | [Fn]-[F12] | [Strg]-[Alt]-[1] | [Strg]-[Alt]-[2] | [Fn]-[Alt]-[1], auch Strg statt Alt jeweils. (…)

Ich habe hier einen Acer Predator Triton 500 SE.
Im Handbuch habe ich auch nichts Passendes gefunden.
Mit welcher Tastenkombination schaltet man die Funktion ein und aus?

Da tut sich echt Verzweiflung auf.

Gruß, ZebulonHH.

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––
Acer Predator Triton 500 SE | i7-12700H (16 GB) | GeForce 3070 Ti (8 GB) | 3 TB SSD.

Beste Antwort

  • ZebulonHH
    ZebulonHH Member Beiträge: 16 Troubleshooter
    Antwort ✓
    Optionen

    Halllo @Kno63 & @All

    Ich habe die Lösung zwischenzeitlich vorliegen.

    Hiermit auch für alle anderen, die über so ein Problem stolpern: Mit der [Num]-Taste hat das überhaupt nicht zu tun, genauso wenig wie das Nutzen eines externen Ziffernblocks, der per USB angeschlossen ist. Denn nur diesen beeinflusst die [Num]-Taste!

    Noch einmal zur Veranschaulichung, welche Tasten sich verändern (links Original > rechts verändert):

    | 7 | 8 | 9 | 0

    | U | I | O | P | > | 4 | 5 | 6 | * |

    | J | K | L | Ö | > | 1 | 2 | 3 | - |

    | M | , | . | - | > | 0 | , | , | + |

    Die Ursache einer versehentlichen oder unbeabsichtigten Umschaltung könnte ein System-Interrupt sein oder eine Fremd-Software, denn laut Acer ist dort keine Tastenkombination bekannt, die das bewerkstelligen kann. Ich persönlich glaube nicht daran und eher, dass der Support diesbezüglich von den Hersteller-Werken nicht informiert wurde.

    Lösung (eigentlich Workaround) hiermit:

    • Bildschirmtastatur starten
    • Hier unten rechts auf [Optionen] klicken
    • Dritte Option "Zehnertastatur aktivieren" {blendet diese in der Bildschirmtastatur ein}
    • Untern rechts findet man jetzt die Option [Num], die man drücken und damit den Zustand in der Tastatur mit ändert.

    Und schon geht es "normal" weiter. Oder: Wenn man keinen externen Ziffernblock hat, ist das eine nette Option, einmal schnell Ziffern einzugeben.

    Gruß, Euer Zebulon.

Antworten

  • ZebulonHH
    ZebulonHH Member Beiträge: 16 Troubleshooter
    Optionen

    -—Nachtrag —-

    • Änderung auf eine andere, primäre Tastensprache, hier Englisch inkl. Reboot erbrachte keine
    Änderung.
    • Die Entfernung des Tastaturtreibers via Gerätemanager brachte auch kein erwünschtes Ergebnis.
    • Hinweise anderer Internetseiten mit anderen Tastenkombinationen ohne Erfolg:

    • Strg + Shift + Num
    • Fn + Num
    • Num
    • Fn + F11
    • Num + F11

  • Kno63
    Kno63 ACE Beiträge: 15,401 Trailblazer
    Optionen

    Hallo ZebulonHH ,

    hast du Systemwiederherstellungspunkte erstellt, mithilfe derer du das System auf einen Zeitpunkt vor dieser Eingabe zurücksetzen könntest?

    Ein anderer User beschreibt hier eine ähnliche Problematik, es scheint keinen Button zu geben:

    https://www.reddit.com/r/acer_predator/comments/11xman6/why_the_predator_pt51652s_is_my_first_and_last/

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • ZebulonHH
    ZebulonHH Member Beiträge: 16 Troubleshooter
    Antwort ✓
    Optionen

    Halllo @Kno63 & @All

    Ich habe die Lösung zwischenzeitlich vorliegen.

    Hiermit auch für alle anderen, die über so ein Problem stolpern: Mit der [Num]-Taste hat das überhaupt nicht zu tun, genauso wenig wie das Nutzen eines externen Ziffernblocks, der per USB angeschlossen ist. Denn nur diesen beeinflusst die [Num]-Taste!

    Noch einmal zur Veranschaulichung, welche Tasten sich verändern (links Original > rechts verändert):

    | 7 | 8 | 9 | 0

    | U | I | O | P | > | 4 | 5 | 6 | * |

    | J | K | L | Ö | > | 1 | 2 | 3 | - |

    | M | , | . | - | > | 0 | , | , | + |

    Die Ursache einer versehentlichen oder unbeabsichtigten Umschaltung könnte ein System-Interrupt sein oder eine Fremd-Software, denn laut Acer ist dort keine Tastenkombination bekannt, die das bewerkstelligen kann. Ich persönlich glaube nicht daran und eher, dass der Support diesbezüglich von den Hersteller-Werken nicht informiert wurde.

    Lösung (eigentlich Workaround) hiermit:

    • Bildschirmtastatur starten
    • Hier unten rechts auf [Optionen] klicken
    • Dritte Option "Zehnertastatur aktivieren" {blendet diese in der Bildschirmtastatur ein}
    • Untern rechts findet man jetzt die Option [Num], die man drücken und damit den Zustand in der Tastatur mit ändert.

    Und schon geht es "normal" weiter. Oder: Wenn man keinen externen Ziffernblock hat, ist das eine nette Option, einmal schnell Ziffern einzugeben.

    Gruß, Euer Zebulon.