Acer Spin 514 startet nicht

Katitreiber_66
Katitreiber_66 Member Beiträge: 2 New User

Guten Abend.

Ich habe ein Acer Spin 514 geschossen bei eBay. Läuft soweit gut, bis auf die ewigen Abbrüche vom WLAN trotz bestehender Verbindung. Habe mich im Internet recherchiert und es soll wohl an dem Realtek Netzwerk Adapter liegen. Daraufhin habe ich einen Intel Adapter eingebaut und seitdem keine Probleme. Nun tut sich ein anderes Problem auf, nämlich das der Akku nicht mehr geladen wird und bei 2 % hängt. Ok, neuen Zubehör Akku rein, lädt wieder, alles gut , dachte ich. Will ich aber den Spin starten, passiert nichts. Ich muss Akku raus nehmen, wieder rein setzen, mit Ladekabel starten , dann geht es. Nach dem Ausschalten und erneutem Einschalten das gleiche Spiel. Ist das ne Macke von den Dingern?

Grüße

Kommentare

  • Katitreiber_66
    Katitreiber_66 Member Beiträge: 2 New User

    Edit:

    Alten Akku eingebaut, mit Netzteil startet das Chromebook, zeigt jedoch 2% Ladung an und Hinweis "wird berechnet ". Dieser Hinweis bleibt auch nach 4 Stunden Ladung am Netzteil. Powerwash brachte auch nichts.

  • Skully
    Skully Member Beiträge: 25 Enthusiast

    Hallo Katitreiber_66,

    nach Deiner Beschreibung deutet das eher auf ein Problem mit der Ladeelektronik hin. Da Du ja schreibst das Du den Akku schon getauscht hast und der neue nur noch mit Ladekabel funktioniert. Wie alt ist das Gerät denn? Hast Du den technischen Support deswegen mal kontaktiert?

    https://www.acer.com/de-de/support/contact-acer/service-contact

    Liebe Grüße

    Skully