FPS einbrüche!!

udo_33nitro5_
udo_33nitro5_ Member Beiträge: 6

Tinkerer

Hallo Liebe community!!

ich habe seit 2 tagen das problem das in COD MW plötzlich nurmehr 30 FPS verfügbar sind!
davor hatte ich zwar auch nicht die welt.. aber sie waren auf über 60!!

graka update gibt es keines und das letzte war vor 30 tagen!
Habe das spiel versucht zu reparieren aber dies hat auch nicht geholfen !!

Hat vielleicht jemand eine idee ? Freundliche grüße

Beste Antwort

  • udo_33nitro5_
    udo_33nitro5_ Member Beiträge: 6

    Tinkerer

    Antwort ✓
    Thema hat sich erledigt.... einfach deinstallieren und wieder Installieren und alle FPS sind wieder da

Antworten

  • udo_33nitro5_
    udo_33nitro5_ Member Beiträge: 6

    Tinkerer

    Antwort ✓
    Thema hat sich erledigt.... einfach deinstallieren und wieder Installieren und alle FPS sind wieder da
  • Kno63
    Kno63 ACE Beiträge: 15,136 Trailblazer
    bearbeitet Juli 2022
    udo_33nitro5_ schrieb:
    Thema hat sich erledigt.... einfach deinstallieren und wieder Installieren und alle FPS sind wieder da
    Danke für die Aufklärung! :-) Aus Interesse, und damit es jeder versteht: Du meinst damit "Call of Duty Modern Warfare" selbst, das komplett neu installiert werden muß? Hatte ich vermutet, daß es am Game selbst liegt, aber da ich es nicht spiele, konnte ich da auch nix testen! Läuft das Game bei dir via Steam? Und diese Art der Reparatur hatte nicht funktioniert?



    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • udo_33nitro5_
    udo_33nitro5_ Member Beiträge: 6

    Tinkerer

    Hallo Kno63!!
    Ja ich Meine Call of duty Modern Warfare von 2019!!
    ne das lief über Battle.net launcher

    Ja habe das ganze COD komplett deinstalliert und danach wieder neu installiert!
    und dann hat es wieder normal funktioniert.. Spiele jetzt wieder auf 110 FPS
  • Kno63
    Kno63 ACE Beiträge: 15,136 Trailblazer
    Danke für die Info! :-)
    Ich hatte gerade bevor deine Antwort kam meinen Post um die Reparaturmöglichkeit innerhalb Steam ergänzt, aber darum geht  es ja offensichtlich nicht.
    Gruß
    Jochen
    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • udo_33nitro5_
    udo_33nitro5_ Member Beiträge: 6

    Tinkerer

    Ne.. aber das macht nichts... Weil auch die reperatur funktion in battle.net launcher hat nichts gebracht!!
    wurde mir angezeigt das alles passt... was aber nicht so war -.-

    danke dir trotzdem!!
    freundliche grüße
    Udo