image

Acer Spin 5 Laptop geht nicht mehr an

Marleneeeeee1234567Marleneeeeee1234567 Member Beiträge: 1 Newbie
Hallo,
mein Acer Spin 5 Laptop geht nicht mehr an. Allerdings leuchtet dauerhaft an der rechten Seite ein blaues Lämpchen. Es ist nicht die Akkuleuchte sondern das Lämpchen daneben. Das Symbol daneben sieht aus wie eine Glühbirne. 
Der PC macht keinerlei Geräusche oder so. 
Kann mir bitte jemand helfen?

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 11,878 Trailblazer
    bearbeitet 14. Januar
    um welches der vielen Spin 5 Modelle geht es? Du schreibst:>Das Symbol daneben sieht aus wie eine Glühbirne.<
    Das Symbol neben der Glühbirne ist die Akku-Ladeanzeige! Wenn das blau leuchtet, bedeutet das, daß der Akku voll geladen ist. Wenn es doch um das andere Symbol (Glühbirne) geht: Wenn dort die LED blau leuchtet, bedeutet das, daß das Gerät eingeschaltet ist (was nicht automatisch bedeutet, daß es auch funktioniert):



    Drück einfach mal 20 Sekunden lang durchgehend die "Ein/Aus" Taste,  und wenn dann die blaue LED  aus ist, versuche einen Neustart.
    Falls das nicht hilft: Da du nicht schreibst, welches Modell du genau hast: Bei den meisten Spin Modellen existiert auf der Unterseite ein "Batterie Reset Loch". Hier ein Beispiel vom SP513-54N. Versuch folgendes (keine Angst, es gehen keine Daten verloren):
    Zieh den Netzstromstecker am ausgeschalteten Laptop (nicht nur an der Steckdose) und benutze den Batterie Reset Taster an der Unterseite deines Geräts, indem du 4 Sekunden lang mit einer aufgebogenen Büroklammer in das Loch drückst.
    Die Büroklammer darf keine Ummantelung haben, sonst kommt man nicht tief genug in das Loch.



    Drücke anschließend den Ein/Aus Schalter des Laptops 25 Sekunden lang durchgehend, auch wenn das Gerät zwischenzeitlich startet und wieder ausgeht, um den Reststrom aus den Kondensatoren zu befördern.
    Schließ dann das Gerät wieder an den Netzstrom an und starte es ganz normal.Auch wenn du keine Geräusche hörst: Hast du mal versucht, ob  du beim Anschließen an einen externen Monitor via HDMI (z.B. an den TV) ein Bild bekommst? Vielleicht liegt das Problem ja am Bildschirm selbst.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.7K

Agoniste
Agoniste
billsey
billsey
brummyfan2
brummyfan2
CR_Apollo
CR_Apollo
dric_dolphin
dric_dolphin
HaiAnhVN
HaiAnhVN
Ilangamesyt
Ilangamesyt
JackE
JackE
Jeanl1982
Jeanl1982
Jestine003q
Jestine003q
Kno63
Kno63
Larryodie
Larryodie
Luca_
Luca_
LukaZ123
LukaZ123
Master_33
Master_33
Me35
Me35
NateViz
NateViz
NekoYami494
NekoYami494
not_sonho
not_sonho
oliv24
oliv24
Sammi1071
Sammi1071
schwartzie
schwartzie
Tarek97
Tarek97
Victor012
Victor012
William_mk2
William_mk2
+1.7K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer