Alpha Switch 12 - bootet nicht

frank8989frank8989 Member Beiträge: 1 New User
Halo zusammen,

habe ein Problem mit meinem Alpha Switch 12. Es fährt nicht mehr hoch...ich sehe nur das ACER Logo und das Ladesymbol unten. Mehr kommt leider nicht.

Ins BIOS komme ich, jedoch bringt mich das ebenfalls nicht weiter. Woran kann es liegen und was könnte man machen?

Häufig Gestellte Fragen und Antworten

  • TorbenTorben Member Beiträge: 215 Mr. Fixit
    Hallo frank8989,

    versuche mal im Bios die Standard Einstellungen zu laden. Wenn dir das nicht hilft würde ich das Windows neu installieren um zu schauen ob das System dann startet.

    VG

    Torben
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.1K

Acer-George
Acer-George
Acer-Ingrid
Acer-Ingrid
Acer-Jose
Acer-Jose
Ailton_Matheus
Ailton_Matheus
AnhEZ28
AnhEZ28
Arie1
Arie1
billsey
billsey
drolkrad
drolkrad
Ejsowren
Ejsowren
felix_gabriel
felix_gabriel
GAMING6698
GAMING6698
GOATFLESH
GOATFLESH
gustavobrod
gustavobrod
Hos94
Hos94
Jazz2448
Jazz2448
Kobredabre
Kobredabre
MajinOne
MajinOne
marcos_pjr
marcos_pjr
Masquirrel
Masquirrel
robinsonbsilva
robinsonbsilva
rwm
rwm
SadClownFace
SadClownFace
Sam_Devil
Sam_Devil
soheilnilavari2
soheilnilavari2
Soklai
Soklai
TamerNet
TamerNet
Tprzygoda
Tprzygoda
xapim
xapim
melliew
melliew
+1.1K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer