Laptop stürzt unter Betrieb ab

Optionen
Zertroniker
Zertroniker Member Beiträge: 2 New User
bearbeitet Juli 2023 in Ältere Windows Systeme
Ich benutzte mein Acer Spin 5 SP513-55N (Windows 10) seit ca. 7 Tagen und während dieser Zeit kam es zu ungewöhnlichen Abstürzen.
Die Abstürze kommen ganz plötzlich, in unregelmäßigen Zeitabständen ohne das der Laptop unter Last ist (nur sehr leichte Belastung von Onenote und Firefox) und resoltieren in ein Pixel-Misch-Masch (s. angehängte Rekreation) auf dem Bildschirm nachdem man den Laptop nurnoch neustarten kann.

Ein Blick in die Ereignisanzeige zeigt immer folgende 3 Systemfehler über Windows UserDriver Frameworks (s. Link weil das Dateiformat nicht vom Forum unterstützt wird: https://drive.google.com/file/d/1GcE6rw8pp-cpY66TqoeCQnpILA2uPvXU/view?usp=sharing):
-Ereignis-ID:10110 ~ Bei mindestens einem Benutzermodustreiber ist ein Problem aufgetreten [...]
-Ereignis-ID:10116 ~Das Gerät "Detection Verification" [...] ist aufgrund eines Ausfalls eines Benutzermodustreibers offline [...]
-Ereignis-ID:10116 ~Das Gerät "HID Sensor Collection V2" [...] ist aufgrund eines Ausfalls eines Benutzermodustreibers offline [...]

Ich habe bereits jeden erdenklichen Treiber und jedes Windows-Update das ich finden konnte aktualisiert/geupdated aber ohne Erfolg, die Abstürze sind immernoch aufgetreten.
Langsam bin ich ratlos mit meinen Methoden die ich noch anwenden könnte.

Wie kann ich den Fehler beheben?



Antworten

  • FFSGmbH
    FFSGmbH Member Beiträge: 11

    Tinkerer

    Optionen
    Hallo,
    ich habe seit zwei Monaten ein Acer Spin 5 SP513-55N und finde zumindest die zweite und dritte Meldung in meinem Ereignisprotokoll als "kritisch" wieder.
    Diese Einträge entstehen bei mir, wenn das Gerät aus dem Standby in den Ruhemodus gewechselt ist und nicht vom Aufklappen angeht, sondern nur nach Drücken des Netzschalters. Statt in meiner vorigen Windows-Sitzung zu landen, finde ich dann ein neu gestartetes Windows vor, und alle ungesicherten Dateien sowie geöffneten Programmfenster sind verschwunden.
    Kommt gerade regelmäßig vor, und ich habe noch keinen Anhaltspunkt für eine Lösung  *grrr*
  • MelittaGassner
    MelittaGassner Member Beiträge: 4 New User
    Optionen
    Hallo,

    ich hab auch seit ein paar Monaten ein Acer Spin 5 SP513-55N und er stürzt auch regelmässig ab, auch ohne dass er unter großer Leistung steht.
    Ich hab ihn auch schon gleich mal nach dem Kauf an Acer geschickt. Die meinten ihm fehlt nichts. Das Problem besteht aber weiterhin.

    Falls ihr das zufällig noch lest - konntet ihr schon eine Lösung für das Problem finden?





  • wascas
    wascas Member Beiträge: 1,212 Overclocked Contributor WiFi Icon
    bearbeitet Juli 2022
    Optionen
    Wie äußert sich der Absturz, z.B. passiert das wenn bestimmte Programme oder Aktionen ausgeführt werden? Erscheinen Fehlermeldungen auf dem Bildschirm? Wenn ja, welche? Schau mal ins Ereignisprotokoll, ob dort irgendwelche Fehler drinstehen, die auf ein Problem hindeuten könnten.
  • MelittaGassner
    MelittaGassner Member Beiträge: 4 New User
    Optionen
    Nein, es passiert ganz unspezifisch und wie gesagt ohne Auslastung. Zum Beispiel beim Surfen im Internet, beim Schreiben in Word,... 

    Der PC friert ein und reagiert auf nichts mehr, auch nicht Strg+Alt+Entf. Muss dann am Powerknopf das Runterfahren erzwingen.

    Ja, werd dann nach dem Neustart mal im Ereignisprotokoll schauen und das generell protokollieren, damit Acer mir glaubt, dass es da ein Problem gibt. 

  • Zertroniker
    Zertroniker Member Beiträge: 2 New User
    Optionen
    Mein Problem wurde mittlerweile gelöst.
    Ich hab den Laptop an Acer geschickt und nach 1-2 Wochen kam er zurück.
    Laut Acer war es ein Mainboard-Problem. Genaueres weiß ich auch nicht.
  • MelittaGassner
    MelittaGassner Member Beiträge: 4 New User
    Optionen
    Danke für den Hinweis. Wahrscheinlich komm ich nicht umher ihn dann auch nochmal einzuschicken. 
  • MelittaGassner
    MelittaGassner Member Beiträge: 4 New User
    Optionen

    Für den Fall, dass jemand mit demselben Problem zu kämpfen hat, ergänze ich noch:

    Mein Problem wurde mittlerweile gelöst. Hab den Laptop noch zwei weitere Male eingeschickt. Sie konnten das Problem seltsamerweise nicht rekonstruieren. Ich habe aber viel Bild und Videomaterial vom Aufhängen hinzugefügt, sodass beim dritten Einsenden das Mainboard auf Verdacht getauscht wurde. Seitdem läuft der Laptop ohne Probleme. :-)

    Also auf jeden Fall einschicken und falls nichts gefunden wird beharrlich bleiben.