image

Aspire v3 771G / VA70 - Nach Auseinanderbau: grauer Bildschirm, verändernd mit Streifen - Win OK

chrisbmachrisbma Member Beiträge: 2 New User
bearbeitet 19. August in Aspire
Hallo in die Runde,

wie man unschwer erkennt bin ich neu hier in der Runde und schlage mich mit einem interessanten Phänomen herum, das ich irgendwie nicht lösen kann ^.

Wegen krasser Verschmutzung vor dem Luftaustritt am Lüfter baute ich ein Aspire v3 771 G einer Freundin auseinander, entfernte Lüfter und erneuerte die WLP.
Nach dem Zusammenbau sprang er auch an, zeigte einmal sein Acer Logo und düdelte in Richtung Windows 10, aktuelles Build.

Da der Rechner lange Zeit nicht angefasst wurde, zog ich neue Gerätetreiber mit iobit Driver rauf.

Nvidia, Intel HD wurden aktualisiert; auf einmal kam ein Bluescreen mit klif.sys. Das soll mit Kaspersky zusammenhängen, schmiss ich also runter.
Der Bluescreen war beseitigt, allerdings zeigte der Bildschirm aus heiterem Himmel kein Acer-Logo mehr sondern blieb unregelmässig grau.

Ich komme also Null mehr ins BIOS, kann kein F8 / F12 abfangen. 
Lässt man den PC nach dem starten im grauen Modus, düddelt er sich erfolgreich bis Win10 hoch; man kann sich einloggen, alles gut.

Da die BIOS-Version 2.21 und somit die vorletzte Version war, konnte ich unter Windows die Version 2.28 aufspielen; funktioniert auch, allerdings auch grauer Bootscreen.

Im Gerätemanager sind keinerlei Fehlermeldungen drin.
HDMI abgreifen funktioniert ab Windosmenu, beim VGA-abgreifen bekomme ich auf dem Laptopbildschirm links/rechts einen schwarzen Balken; Bild sonst ok

Ich habe die 1. SSD gespiegelt und konnte  mit der Copy etwas rumspielen.

Meine erfolglosen Versuche:
- andere CPU mit gleichen Spezifikationen verbaut
- 4fach Kabel gecheckt
- die 30 sec Powertaste drücken ohne Akku und vom Netzteil getrennt
- CR Batterie über Nacht raus gehabt
- Treiber deinstalliert, alte Treiber gelöscht (NVIDIA , INTEL HD4000)

Beim Neubooten kam er mit grauem Bildschirm, rödelte herum bis das Windowsmenu kam und installierte die HD 4000 mit dem Treiber von 2015
die NVIDIA erkennt er nicht mehr

Momentan kopiere ich die erste SSD noch einmal auf eine HDD und will aus dieser ein Werksrestore auf Win 7 anschieben (die Partition liegt noch auf der Platte);
ich glaube zwar nicht das es was bringt; aber vielleicht kennt jemand dieses Phänomen.

In letzter Instanz würde ich den Nvidia-Chip auch anfönen (damit habe ich schon einige Hitzetote wiederbelebt), aber ich reiße mich nicht darum - denn es fkt ja ganz zum Anfang.

Anbei zwei Bilder. Die Wellen sind nur vom Fotografieren; es "gelten" also nur die vertikalen Streifen oder unregelmässigen Darstellungen


Schonmal Danke für Input und Gedankensprünge...  

Beste Antwort

  • chrisbmachrisbma Member Beiträge: 2 New User
    Antwort ✓
    Problem ist mittlerweile gelöst.

    Nachdem ich noch einmal hierüber und meine Handlungen nachgedacht hatte, setzte ich auf ein Problem zwischen Board und Display.

    Nach Untersuchung mit einer Lupe stellte sich heraus, dass tatsächlich ein winziger Pin an der Schnittstelle Board / Displaykabel verbogen war, dieser sich an den nebenliegenden Pin anlehnte und so natürlich nicht in den Stecker des Displaykabels kam, und vermutlich noch eine elektrische Verbindung zum Neben-Pin herstellte
    Nach Einsatz meiner chirugisch ruhigen Hand (^) konnte ich den Pin ohne Beschädigungen zurückbiegen.


Häufig Gestellte Fragen und Antworten

  • chrisbmachrisbma Member Beiträge: 2 New User
    Antwort ✓
    Problem ist mittlerweile gelöst.

    Nachdem ich noch einmal hierüber und meine Handlungen nachgedacht hatte, setzte ich auf ein Problem zwischen Board und Display.

    Nach Untersuchung mit einer Lupe stellte sich heraus, dass tatsächlich ein winziger Pin an der Schnittstelle Board / Displaykabel verbogen war, dieser sich an den nebenliegenden Pin anlehnte und so natürlich nicht in den Stecker des Displaykabels kam, und vermutlich noch eine elektrische Verbindung zum Neben-Pin herstellte
    Nach Einsatz meiner chirugisch ruhigen Hand (^) konnte ich den Pin ohne Beschädigungen zurückbiegen.


Anmelden oder Registrieren, um zu kommentieren.

Wer ist online725

00Asish00
00Asish00
Alexandre_Itatiba
Alexandre_Itatiba
canc95
canc95
Clayto226
Clayto226
depodia
depodia
egydiocoelho
egydiocoelho
EllekingB
EllekingB
Gustavo2002
Gustavo2002
LuckySoares
LuckySoares
menozin
menozin
mkfj57
mkfj57
PGNZOODCDD
PGNZOODCDD
PUY
PUY
rafaelsoaresbr
rafaelsoaresbr
RenanVilela
RenanVilela
SgtLesO
SgtLesO
vivagelato
vivagelato
xapim
xapim
+707 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer