image

BIOS Passwortabfrage wird nicht angezeigt

HinzundKunzHinzundKunz Member Beiträge: 5

Tinkerer

Hallo,
letzte Woche hab ich meinen neuen Acer Aspire 5 515-44G bekommen, aufgesetzt, Linux installiert und bin dann ins BIOS um die Bootreihenfolge zu ändern (Standard auf Linux) und ein Masterpasswort zu setzen. Jetzt hab ich das Problem, dass die Bootreihenfolge weiterhin auf Windows 10 gesetzt ist und ich nicht mehr ins BIOS reinkomme, weil die Anzeige für die Passworteingabe nicht angezeigt wird.  Ich hab schon ein BIOS-Update gemacht, und danach konnte ich genau ein Mal wieder ins BIOS, aber seitdem geht wieder nix. Ansonsten läuft alles. Irgendwelche Hinweise, wie ich wieder rein komme? Passwort kenne ich, nur kann ich es eben nicht eingeben.

Beste Antwort

  • wersonnstwersonnst Member Beiträge: 4 New User
    Antwort ✓
    Hatte das selbe Problem. Bios nicht mehr aufrufbar. Ich habe dann alle Festplatten ausgebaut, und ohne gestartet. Dann ging es wieder.

Häufig Gestellte Fragen und Antworten

  • DaikyDaiky Member Beiträge: 376 Seasoned Practitioner
    bearbeitet 6. August
    Moin HinzundKunz,

    haste mal versucht das Passwort einfach ein zu geben, als wenn die Maske dafür da wäre? Vielleicht ist es ja nur ein Anzeigefehler?

    Default Settings laden wird ja wohl leider nicht funktionieren und ansonsten habe ich leider keine wirklich gute Idee... Außer einem Battery Reset:
    am besten nimmste dafür eine umgebogene Büroklammer, welche nicht ummantelt ist und drückst damit ca. 12 Sekunden in das Loch.
    Wichtig ist dabei, dass das Ladekabel vorher aus dem Gerät gezogen wird !



    Wenn alle Stricke reißen, bleibt nur die Acer Werkstatt. Acer kontaktieren | Kundendienst und schnelle Hilfe bei technischen Problemen

    Grüße, Daiky
  • Kno63Kno63 ACE Beiträge: 11,373 Trailblazer
    bearbeitet 6. August
    Hallo,
    wenn Windows weiterhin an Platz 1 der Bootreihenfolge steht, kannst du es ja wahrscheinlich auch nutzen. Die Passwortabfrage erfolgt nur nach Drücken von F2 nicht? Hast du schon getestet, was passiert, wenn du über Windows (bzw. die Windows Reparaturumgebung) versuchst ins UEFI zu kommen?





    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • HinzundKunzHinzundKunz Member Beiträge: 5

    Tinkerer

    Also, ich hab alles probiert - resetten der Batterie, aus Windows 10 ins Bios starten, Passwort blind eingeben. Bisher kein Erfolg.
    Ich hab allerdings das Bios von 1.11 auf 1.12 (glaub ich) erfolgreich updaten können und bin danach genau 1x (!) ins Bios gekommen (sprich die Passwortabfrage wurde angezeigt).

    Es ist kein großes Malheur, weil ich ja alles benutzen kann, nur muss ich halt jedes Mal händisch Linux beim Start auswählen. Evtl. warte ich einfach, bis ein neues Bios-Update kommt und versuch es dann noch einmal... ;-) Oder kann man evtl. das Bios downgraden auch? Dann würde es vielleicht wieder ein Mal funktionieren und ich würde das Master Passwort dann entfernen...
  • Kno63Kno63 ACE Beiträge: 11,373 Trailblazer
    bearbeitet 6. August
    Bei einem BIOS Update werden halt immer die Setup Defaults geladen, und dann steht Windows wieder an erster Stelle der Bootreihenfolge. Warum die Passworteingabe nicht erscheint, weiß ich auch nicht.
    Ich hab mir jetzt interessehalber schnell mal auf meinem A315-41 Ubuntu Studio 2.0 als Dualboot mit Win 10 installiert (hatte das noch auf einem Stick). Ich hatte das schon mehrfach testweise gemacht, für Anfragen hier (bin kein Linux Fan) und hatte nie Probleme ins BIOS zu kommen (mit Passwortabfrage). Habe aber nach der fertigen Installation das  Supervisor Passwort wieder entfernt (wird ja nur für die Installation benötigt).




    Nur als Frage: Du hast dein Linux schon auf der Festplatte installiert und den Grub Bootloader als "Trusted for  executing"  hinzugefügt?
    Das  BIOS Setup verhindert ein Flashen einer älteren oder ein nochmaliges Flashen der aktuellen Version. Es kursieren zwar im Internet Anleitungen, wie man diese Sperre umgehen kann, aber ich kann nur dringend davor warnen.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • HinzundKunzHinzundKunz Member Beiträge: 5

    Tinkerer

    Ja, ich hab es als trusted for executing hinzugefügt. Lustigerweise wird Linux aber schon standardmäßig aufgeführt, wenn ich F12 drücke. Durch das manuelle Hinzufügen hab ich jetzt zweimal Linux im Bootmenü. Nur im Bios war es nicht in der Bootliste aufgeführt, deswegen hab ich es manuell noch einmal hinzugefügt, damit ich es eben an die erste Stelle legen kann, nur kann ich jetzt halt doch nicht. Na ja... ;-)
  • Kno63Kno63 ACE Beiträge: 11,373 Trailblazer
    Wie du auf meinem Screenshot siehst, ist Ubuntu Studio auch zweimal unter "Boot" vorhanden. Meine Vermutung ist, daß einige Linux Distributionen inzwischen die "Secure Boot" Freigabe haben und daher das Hinzufügen  als "Trusted for executing" überflüssig ist.
    Als ich vor 2 Jahren Ubuntu 19.4 installiert habe, war das noch nicht der Fall. Hilft dir aber alles nicht bei deinem Problem! :-(
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • wersonnstwersonnst Member Beiträge: 4 New User
    Antwort ✓
    Hatte das selbe Problem. Bios nicht mehr aufrufbar. Ich habe dann alle Festplatten ausgebaut, und ohne gestartet. Dann ging es wieder.
  • HinzundKunzHinzundKunz Member Beiträge: 5

    Tinkerer

    Ah, ok, und wie du die Festplatten wieder eingebaut hast, war dann alles wieder reibungslos möglich, oder hast du noch irgendwelche Einstellungen danach ändern müssen?
  • HinzundKunzHinzundKunz Member Beiträge: 5

    Tinkerer

    wersonnst schrieb:
    Hatte das selbe Problem. Bios nicht mehr aufrufbar. Ich habe dann alle Festplatten ausgebaut, und ohne gestartet. Dann ging es wieder.
    Super, hat geholfen, danke!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online712

00Asish00
00Asish00
Alexandre_Itatiba
Alexandre_Itatiba
canc95
canc95
Clayto226
Clayto226
depodia
depodia
egydiocoelho
egydiocoelho
EllekingB
EllekingB
Gustavo2002
Gustavo2002
LuckySoares
LuckySoares
menozin
menozin
mkfj57
mkfj57
PGNZOODCDD
PGNZOODCDD
PUY
PUY
rafaelsoaresbr
rafaelsoaresbr
RenanVilela
RenanVilela
SgtLesO
SgtLesO
vivagelato
vivagelato
xapim
xapim
+694 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer