Raid erstellen

hugo64874hugo64874 Member Beiträge: 5

Tinkerer

Hallo zusammen,

ich habe gerade meinen Nitro 5 AN517-41R7L9 erhalten und sehe in meinem Windows genauso wie im BIOS 2 SSD Platten.
Allerdings war ich der Meinung, das beide SSDs als Raid 0 zusammengefasst wären. Scheint aber nicht so.
Im BIOS kann ich auch kein Raid einstellen, er ezigt mir nur AHCI an und keine weitere Auswahl.
Gibt es da noch einen Trick?

Danke und Grüße
Hugo

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    bearbeitet 28. Juli
    drück bitte mal im BIOS unter "Main" die Tastenkonfiguration strg + s. Laut Service Guide für dein Modell wird ein neuer Menüpunkt sichtbar, mit dem du von AHCI auf den RAID Controller umstellen kannst. Ist dort so beschrieben:



    Ich habe allerdings keine Ahnung, wie sich dann der Controller aufrufen lässt, um das RAID zu erstellen. Möglicherweise automatisch, beim nächsten Booten. Ich persönlich habe bei SSDs immer die Finger vom RAID erstellen gelassen, weil dann die TRIM Funktion verloren geht.
    Gruß
    Jochen
    Edit: Und bevor du nachfragst: Nein, ich darf den Service Guide nicht komplett veröffentlichen oder weitergeben! :-(
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • hugo64874hugo64874 Member Beiträge: 5

    Tinkerer

    Hi Jochen,

    danke für die schnelle Antwort. Aber mit strg+s bekomme ich nur die Auswahl angezeigt, in dem Auswahlfenster steht dann aber nur "AHCI" unterlegt drin, ich kann weder mit den Pfeiltasten oder F5/F6 etwas anderes auswählen. Naja, ich möchte halt mehr von den M2 SSDs dadurch die Geschwindigkeit erhöhen. Sicherheit ist nicht so das Problem, es gibt ein NAS-Backup regelmäßig.
    Also irgendwie reagiert das BIOS da nicht weiter, als wenn es das nicht könnte.

    Trotzdem Danke.
    Grüße Hugo

  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    Sorry, dann hat Acer die Option für das Modell anscheinend gesperrt. Du könntest noch beim offiziellen Support nachfragen:
    Ohne große Hoffnung, daß es funktionieren könnte: Um im BIOS den Secure Boot zu deaktivieren (ist auch ausgegraut) muß ja vorher ein Supervisor Passwort erstellt werden (gut merken/aufschreiben ohne es kommst du dann nicht mehr ins BIOS). Eventuell ist das beim Umstellen auf RAID auch so.
    Good luck
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • hugo64874hugo64874 Member Beiträge: 5

    Tinkerer

    Alles klar, das mit dem deaktivieren vom Secure Boot werde ich heute Abend mal probieren.
    Und Nachfrage bei Support ist per Mail auch schon raus.
    Na, dann mal sehen ob es was bringt.
    Danke.
    Hugo
  • Kno63Kno63 ACE Beiträge: 11,221 Trailblazer
    bearbeitet 28. Juli
    Mißverständnis: Du sollst nicht den Secure Boot deaktivieren, der hat mit RAID oder SATA Mode nichts zu tun; sondern nur das Supervisor Passwort erstellen und dann testen, ob jetzt (unwahrscheinlicher Weise) unter Main der RAID Modus anwählbar ist.
    Übrigens, meine Erfahrung: Der Support per Mail kann sehr lange dauern, am Telefon geht es wesentlich schneller ein Ticket aufzumachen.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • hugo64874hugo64874 Member Beiträge: 5

    Tinkerer

    Schuldig, mein Fehler habe mich falsch ausgedrückt, natürlich den Supervivsor nur erstellen und damit probieren.
    Trotzdem noch Danke für den Hinweis.
    Und ja, wenns zulange dauert rufe ich an.
  • hugo64874hugo64874 Member Beiträge: 5

    Tinkerer

    Problem hat sich übrigens gelöst. Ich hatte mich von den Beschreibung beim Händler iritieren lassen, da steht überall Raid 0 drin. Aber ich habe ja einen AMD, der hat ja kein Raid. =) Allerdings steht das in keiner Beschreibung sondern immer nur Raid 0, das sollte vielleicht mal überarbeitet wrden
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online717

Baky2708
Baky2708
billsey
billsey
Doyle_Welch
Doyle_Welch
GAMING6698
GAMING6698
jkanyanta
jkanyanta
Larryodie
Larryodie
LeWise
LeWise
MAR1LYN
MAR1LYN
mariafernandaa
mariafernandaa
Sandra009
Sandra009
tamf
tamf
Teresa25
Teresa25
Timmy_87
Timmy_87
xapim
xapim
Yibo_de
Yibo_de
youngbenj
youngbenj
+701 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer