ACER PREDATOR LAPTOP HELIOS 300 - PARTITION GELÖSCHT AUSVERSEHEN

Thejoke92Thejoke92 Member Beiträge: 5 New User
Hallo,
ich habe in meinem Laptop eine SSD eingebaut und eine HDD. Ich hab aus Dummheit unter Datenträgerverwaltung eine Partition gelöscht und weiß nicht wie ich die wieder herstelle.
Das hab ich gemacht um Win7 zu installieren, aber dann hab ich bemerkt das die 8th Generation von Intel dies nicht unterstützt.

Unter Taskmanager ist meine Festplatte 90 bis 100% Leistung, obwohl ich nichts großartiges aufm Laptop mache außer Surfen. 
Bitte um Hilfe 

Häufig Gestellte Fragen und Antworten

  • Thejoke92Thejoke92 Member Beiträge: 5 New User
    Siehe Bild 
  • Kno63Kno63 ACE Beiträge: 10,950 Trailblazer
    bearbeitet 20. Juli
    Hallo Thejoke92,
    wenn du eine Partition gelöscht hast, gibt es keine Möglichkeit die wiederherzustellen (da du ja wahrscheinlich kein Backup von allen Partitionen hast, sonst würdest du nicht fragen).
    Auf  deinem Screenshot sieht man, daß nur die HDD erkannt wird, die seltsamerweise den Namen "Intel Recovery Volume" erhalten hat. Da scheinst du mit einem Partitionierungstool eine Partiton erweitert zu haben, die für  die Recovery vorgesehen war. Keine Ahnung, wie du es geschafft hat,  daß  Windows auf der Partition liegt. Steht ja auch dabei "HDD> Systemdatenträger.
    Um welches Helios 300 Modell geht es denn genau? Du schreibst "ich habe in meinem Laptop eine SSD eingebaut und eine HDD.".  Hast du die eingebaut oder waren die schon von Acer eingebaut?
    Am problematischsten finde ich,  daß im Taskmanager (und somit vom ganzen System) deine SSD nicht erkannt wird, auf der ja eigentlich das System (Windows) installiert sein sollte. Dann würde Partition C so erscheinen:



    Dein System ist m.E. so zerschossen, daß nur eine Windows Neuinstallation (und zwar auf der SSD) Sinn macht. Daß die (im Vergleich zur SSD) langsame HDD so stark ausgelastet ist, ist bei Win 10 nicht verwunderlich.
    Lange Rede, kurzer Sinn: Sichere die Daten die dir wichtig sind auf einem externen Laufwerk,  lösche HDD und SSD unter komplettem Datenverlust, installiere Win 10 neu auf der SSD und leg die HDD als einfaches Datenvolume fest.
    Das große "Aber": Ich hab keine Ahnung, was mit deiner SSD ist und warum sie nicht im Taskmanager auftaucht. Erscheint die SSD noch im UEFI unter dem Tab "Information"? Windows sollte ja ursprünglich auf der SSD installiert gewesen sein;  wie es jetzt auf der HDD gelandet  ist, kannst nur du wissen.
    Ich befürchte, daß das alles via  Frage und Antwort hier in der Community zu kompliziert wird.  Am besten wäre es, du würdest bei dir vor Ort jemanden mit  Ahnung finden, der dir bei der Neuinstallation auf der SSD hilft! ;-)
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Thejoke92Thejoke92 Member Beiträge: 5 New User
    Kno63 schrieb:


    Das Modell lautet PH317-52-72NQ

    Es ist eine SSD verbaut und eine HDD vom Werk her, also ich habe nichts selber gemacht oder ähnliches.
    Im UEFI werden alle 2 Festplatten angezeigt, jedoch als HDD!
    Ich hab ja versucht mir Windows 7 zu installieren und habe in der Datenträger-Verwaltung die HDD gelöscht die 1TB war und hab die SSD mit 475GB raufgelassen, da ja dort Windows installiert ist und es die primäre Festplatte ist.

    Ich werde mir jetzt Windows 10 HOME neu installieren und hoffe damit hat sich das Problem gelöst.
    Systemwiederherstellung geht leider nicht, so wie PC zurücksetzen leider gottes.
  • Kno63Kno63 ACE Beiträge: 10,950 Trailblazer
    Thejoke92 schrieb:
    Kno63 schrieb:


    Das Modell lautet PH317-52-72NQ

    Es ist eine SSD verbaut und eine HDD vom Werk her, also ich habe nichts selber gemacht oder ähnliches.
    Im UEFI werden alle 2 Festplatten angezeigt, jedoch als HDD!
    Ich hab ja versucht mir Windows 7 zu installieren und habe in der Datenträger-Verwaltung die HDD gelöscht die 1TB war und hab die SSD mit 475GB raufgelassen, da ja dort Windows installiert ist und es die primäre Festplatte ist.

    Ich werde mir jetzt Windows 10 HOME neu installieren und hoffe damit hat sich das Problem gelöst.
    Systemwiederherstellung geht leider nicht, so wie PC zurücksetzen leider gottes.

    Wie schon erwähnt: Irgendetwas ist bei deiner Aktion total schiefgelaufen, denn Windows 10 erkennt SSDs (egal ob SATA oder  PCIe) und zeigt sie dementsprechend auch im Taskmanager an. Da wird aber auf deinem Screenshot eine 500 GB HDD angezeigt und das kann ja nicht stimmen.
    Im UEFI  selbst werden alle Laufwerke (auch SSDs) als HDD angezeigt, das ist korrekt so. Eine Identifizierung (HDD oder SSD) ist dort nur über den Modellnamen und/oder die Seriennummer des Laufwerks möglich.
    Ich vermute, daß bei dir im UEFI unter Information als SATA Mode "RAID" angezeigt wird und unter Main "RST with Optane"?
    Ich würde dir empfehlen, nach Löschung der Laufwerke (z.B.  mit Diskpart>clean) im Tab Main auf AHCI umzustellen. Der Optane Controller bereitet leider in diverser Hinsicht manchmal Probleme.
    Alles Gute für die Installation!
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Thejoke92Thejoke92 Member Beiträge: 5 New User
    Kno63 schrieb:
    Thejoke92 schrieb:
    Kno63 schrieb:


    Das Modell lautet PH317-52-72NQ

    Es ist eine SSD verbaut und eine HDD vom Werk her, also ich habe nichts selber gemacht oder ähnliches.
    Im UEFI werden alle 2 Festplatten angezeigt, jedoch als HDD!
    Ich hab ja versucht mir Windows 7 zu installieren und habe in der Datenträger-Verwaltung die HDD gelöscht die 1TB war und hab die SSD mit 475GB raufgelassen, da ja dort Windows installiert ist und es die primäre Festplatte ist.

    Ich werde mir jetzt Windows 10 HOME neu installieren und hoffe damit hat sich das Problem gelöst.
    Systemwiederherstellung geht leider nicht, so wie PC zurücksetzen leider gottes.

    Wie schon erwähnt: Irgendetwas ist bei deiner Aktion total schiefgelaufen, denn Windows 10 erkennt SSDs (egal ob SATA oder  PCIe) und zeigt sie dementsprechend auch im Taskmanager an. Da wird aber auf deinem Screenshot eine 500 GB HDD angezeigt und das kann ja nicht stimmen.
    Im UEFI  selbst werden alle Laufwerke (auch SSDs) als HDD angezeigt, das ist korrekt so. Eine Identifizierung (HDD oder SSD) ist dort nur über den Modellnamen und/oder die Seriennummer des Laufwerks möglich.
    Ich vermute, daß bei dir im UEFI unter Information als SATA Mode "RAID" angezeigt wird und unter Main "RST with Optane"?
    Ich würde dir empfehlen, nach Löschung der Laufwerke (z.B.  mit Diskpart>clean) im Tab Main auf AHCI umzustellen. Der Optane Controller bereitet leider in diverser Hinsicht manchmal Probleme.
    Alles Gute für die Installation!
    Gruß
    Jochen
    Taskmanager zeigt mit eine HDD an, aber es ist eine SSD.
    CrystalDiskInfo zeigt mir alle 2 Festplatten an aber Windows zeigt mir keine zweite Festplatte an und auch keine SSD.
    Bei mir wird kein RAID angezeigt, sondern nur RST with Optane. 

    Wenn ich auf AHCI umstelle im Bios, dann startet der PC nicht mehr. Es kommt immer die Windows Meldung, dass der PC neugestartet wird.
    Bin echt unerfahren und weiß nicht was ich tun soll. Im Anhang hab ich die Fotos hinzugefügt von CrystalDiskInfo. 

    Kannst du mir die genaue Reihenfolge und Befehle geben, dass ich über .cmd das umstellen kann? Ich hoffe nicht das dann mein PC abkratzt :D


  • Kno63Kno63 ACE Beiträge: 10,950 Trailblazer
    bearbeitet 21. Juli
    Hi,
    >Wenn ich auf AHCI umstelle im Bios, dann startet der PC nicht mehr.<
    Windows bootet nur in dem Modus, in dem es installiert wurde. Im Moment also nur im Optane Modus, weil Acer das (ärgerlichweise) so voreingestellt hat.   Das lässt sich auch nicht via CMD umstellen, sondern nur im BIOS. Wenn du dann Windows im AHCI Modus installierst, wird es im Optane Modus nicht mehr booten. Aber um die Sache nicht zu kompliziert zu machen, kannst du auch den Optane Mode beibehalten. Solange du keine neue NVMe SSD installierst, oder Linux installieren willst, sollte im Optane Mode alles normal  funktionieren.
    Um die Festplatten (einschließlich Systemfestplatte) zu löschen,  benutzt du am besten einen externen Datenträger (USB Stick), den du mit dem Microsoft Media Creation Tool bootfähig erstellst. Der enthält außer dem Windows Setup auch Computerreparaturoptionen inclusive der CMD, mit der du die Festplatten löschen kannst.
    >Bin echt unerfahren und weiß nicht was ich tun soll.<
    Hast du schon mal eine cleane Neuinstallation von einem externen Datenträger durchgeführt? Ich stell dir mal den Beginn einer Anleitung von Acer  in den Anhang. Achte aber darauf, beim Erstellen des Sticks an dieser Stelle den Haken zu entfernen:



    Es  bleibt aber dabei: Es wäre absolut sinnvoll, dir Hilfe vor Ort zu suchen. Da ich nicht sehe, was du machst, kann ich bei  einem Fehler auch nicht eingreifen. "Abkratzen" kann da nichts, aber bei Fehlern muß man unter Umständen wieder bei "0" anfangen und die Löschung und Installation wiederholen.
    Zur Installation von Windows wählst du  dann die  benutzerdefinierte Installation. Deine SSD und deine HDD  dürfen im Installationsfenster von Windows nach dem Löschen nur "nicht zugewiesenen Speicher anzeigen". Die HDD ignorierst du und richtest sie später in der Datenträgerverwaltung als einfaches Speichervolume ein.
    Den "nicht zugewiesenen Speicher" der SSD markierst du, wählst "Neu" und bestätigst, daß der komplette Speicher  von Windows genutzt werden darf.Dann "Weiter" anklicken, die Installation startet  und ist eigentlich "selbsterklärend".
    Nochmal: Hol dir besser Hilfe vor Ort, hier kann das zu einem endlosen "Frage und  Antwortspiel" führen.

    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Thejoke92Thejoke92 Member Beiträge: 5 New User
    Kno63 schrieb:
    Hi,
    >Wenn ich auf AHCI umstelle im Bios, dann startet der PC nicht mehr.<
    Windows bootet nur in dem Modus, in dem es installiert wurde. Im Moment also nur im Optane Modus, weil Acer das (ärgerlichweise) so voreingestellt hat.   Das lässt sich auch nicht via CMD umstellen, sondern nur im BIOS. Wenn du dann Windows im AHCI Modus installierst, wird es im Optane Modus nicht mehr booten. Aber um die Sache nicht zu kompliziert zu machen, kannst du auch den Optane Mode beibehalten. Solange du keine neue NVMe SSD installierst, oder Linux installieren willst, sollte im Optane Mode alles normal  funktionieren.
    Um die Festplatten (einschließlich Systemfestplatte) zu löschen,  benutzt du am besten einen externen Datenträger (USB Stick), den du mit dem Microsoft Media Creation Tool bootfähig erstellst. Der enthält außer dem Windows Setup auch Computerreparaturoptionen inclusive der CMD, mit der du die Festplatten löschen kannst.
    >Bin echt unerfahren und weiß nicht was ich tun soll.<
    Hast du schon mal eine cleane Neuinstallation von einem externen Datenträger durchgeführt? Ich stell dir mal den Beginn einer Anleitung von Acer  in den Anhang. Achte aber darauf, beim Erstellen des Sticks an dieser Stelle den Haken zu entfernen:



    Es  bleibt aber dabei: Es wäre absolut sinnvoll, dir Hilfe vor Ort zu suchen. Da ich nicht sehe, was du machst, kann ich bei  einem Fehler auch nicht eingreifen. "Abkratzen" kann da nichts, aber bei Fehlern muß man unter Umständen wieder bei "0" anfangen und die Löschung und Installation wiederholen.
    Zur Installation von Windows wählst du  dann die  benutzerdefinierte Installation. Deine SSD und deine HDD  dürfen im Installationsfenster von Windows nach dem Löschen nur "nicht zugewiesenen Speicher anzeigen". Die HDD ignorierst du und richtest sie später in der Datenträgerverwaltung als einfaches Speichervolume ein.
    Den "nicht zugewiesenen Speicher" der SSD markierst du, wählst "Neu" und bestätigst, daß der komplette Speicher  von Windows genutzt werden darf.Dann "Weiter" anklicken, die Installation startet  und ist eigentlich "selbsterklärend".
    Nochmal: Hol dir besser Hilfe vor Ort, hier kann das zu einem endlosen "Frage und  Antwortspiel" führen.

    Gruß
    Jochen

    Festplatte wird angezeigt, sieht Bild.
    neuinstallation hat nicht weitergeholfen.
    gebe den Laptop an einem Fachhändler in der Stadt ab und hoffe der kriegt das Problem gelöst… danke dir aber vielmals 
  • Kno63Kno63 ACE Beiträge: 10,950 Trailblazer
    >Festplatte wird angezeigt, sieht Bild.
    neuinstallation hat nicht weitergeholfen.
    gebe den Laptop an einem Fachhändler in der Stadt ab und hoffe der kriegt das Problem gelöst… danke dir aber vielmals<
    Ich gehe weiterhin davon aus, daß die Installation nach kompletter Löschung beider Festplatten für jemanden mit ein bißchen Erfahrung ein "Klacks" ist.
    Es wäre super, wenn du hier posten könntest, ob das für den Fachhändler so einfach war, wie ich es mir vorstelle.
    Alles Gute
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online945

aNsomeAnja
aNsomeAnja
brummyfan2
brummyfan2
Crowdcar
Crowdcar
Edwards1
Edwards1
Himadri
Himadri
JennieE
JennieE
Kittatro
Kittatro
Kno63
Kno63
LISASAINT
LISASAINT
mercerose412
mercerose412
PABLOSANZ
PABLOSANZ
PiBvY
PiBvY
rlinyandex
rlinyandex
Sazababin
Sazababin
secaucus
secaucus
YANGLIN
YANGLIN
+929 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer