Bezeichnung des aktuellen Treibers für Webcam Acer Crytal Eye für Acer Aspire V15 Nitro, Win 10

CosibaCosiba Member Beiträge: 6

Tinkerer

Hallo Community,
der ursprüngliche Treiber für Win 8.1 wurde deinstalliert. Kamera wird nicht mehr erkannt. Existiert weder im Gerätemanager noch auf einer Kachel. Windows Updates auf dem neuesten Stand. Ersatz für den alten Treiber nie vorgeschlagen, muss es jedoch geben. Wenn ich die genaue Bezeichnung kenne, kann ich den (Intel?) Treiber eventuell über "optionale Windows-Treiber" herunterladen. Hat jmand einen Tipp für mich?

Part Number: NX.MUYEG.002meines Laptops.

Im Voraus besgten Dank!

Cosiba


Beste Antwort

  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Antwort ✓
    Hall Jochen,
    entschuldige bitte mein langes Schweigen. Gratulation! Mein System hat die Webcam gefunden, sie wird im Geräte-Manager wieder aufgeführt und sie funktioniert einwandfrei! Die Lösung: 2 x Setup als Admin im extrahierten Ordner Chipset Intel 10.1.1.9 gemäß deiner URL. Dann war unter USB-Controller Intel 8 Series ein Gerät zu aktivieren. Das ist allem Anschein nach die Quintessenz nach vielen Recherchen, Versuchen und Überlegungen. Hinterher ist man eben schlauer. Nochmals herzlichen Dank für deine Mühe und beispielhafte Hilfe!
    Beste Grüße
    Hans

Häufig Gestellte Fragen und Antworten

  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    bearbeitet Juni 2021
     
    Hallo Cosiba,
    es geht also  um ein Nitro Black Edition VN7-591G-727P?
    Ich befürchte, du wirst mit deinem Ansatz, nach einem passenden Treiber für ein Gerät (Webcam) zu suchen, das im Gerätemanager (also vom System) nicht erkannt wird, keinen Schritt weiterkommen.
    Solange das Gerät nicht im Gerätemanager erscheint (unter Umständen als "unbekanntes Gerät", oder als "Nicht angeschlossen") können keine Treiber installiert werden.
    Hast du schon im Gerätemanager unter dem Reiter "Ansicht" den Haken gesetzt, bei "ausgeblendete Geräte anzeigen"? Finden sich da "nicht angeschlossene" USB Verbundgeräte? Falls ja, deinstalliere diese  und starte den Rechner neu (nicht nur herunter- und wieder hochfahren), um zu sehen, ob Windows jetzt das Gerät erkennt. Normalerweise hat  die Webcam eine Hardware ID, die immer mit "USB\VID_ .." beginnt: Beispiel von meinem Predator G9-793:





    Wenn auch bei den ausgeblendeten Geräten die Kamera nicht zu finden ist, empfehle ich dir noch diese zwei Maßnahmen, die manchmal dazu führen,  daß "verschollene Geräte" wieder erkannt werden:
    1.: Öffne das BIOS und drück dort die F9 Taste, um die Acer BIOS Werkseinstellung wieder herzustellen (anschließend die "Änderung" mit F10 speichern).
    2.: Führe einen Reset der Batterie und des Embedded Controllers durch:
    Zieh den Netzstromstecker am Laptop (nicht an der Steckdose) und benutze den Batterie Reset Taster an der Unterseite deines Geräts, indem du 4 Sekunden lang mit einer aufgebogenen Büroklammer in das Loch drückst.
    Die Büroklammer darf keine Ummantelung haben, sonst kommt man nicht tief genug in das Loch.



    Drücke anschließend den Ein/Aus Schalter des Laptops 25 Sekunden lang durchgehend, auch wenn das Gerät zwischenzeitlich startet und wieder ausgeht, um den Reststrom aus den Kondensatoren zu befördern.
    Schließ dann das Gerät wieder an den Netzstrom an und starte es ganz normal.
    Zusätzliche Maßnahme, die helfen könnte: Führe die Windows Onboard Tools "sfc /scannow" und "dism /online ..." durch, um Windows auf fehlende/korrupte Dateien zu überprüfen und dieses gegebenenfalls reparieren zu lassen:
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Hallo Jochen,

    Zunächst herzlichen Dank für die schnelle und ausführliche Antwort auf meine Frage. Es ist immer wieder toll, in der Community jemanden zu finden, der bereit ist, anderen bestmöglich zu helfen!

    Ja, es handelt sich um einen VN7-591G-727P, Windows 10 (ursprünglich 8.1) 64-bit. Ich bin von diesem Gerät immer noch begeistert. Bei dem Upgrade von Win 8.1 auf Win 10 wurden alle Verbindungen zur Webcam deinstalliert, weil sie mit Win 10 nicht kompatibel waren. Mir wurde jedoch in diesem Zusammenhang nie ein Treiber für Win 10 angeboten oder installiert. Ich bin jedoch sicher, dass mein „Problem“ auf zahlreichen anderen Laptops schon lange gelöst wurde. Frage wie?

    Es geht hier also nicht um eine über USB angeschlossene, sondern um eine integrierte Webcam. Deshalb finde ich absolut nichts über den Gerätemanager und versuche bei Gelegenheit die anderen Lösungsvorschläge (Bios, zurücksetzen…) sowie Recherche in den Backups. Ich melde mich wieder, sobald ich eine Lösung gefunden habe. Einstweilen nochmals besten Dank!

    Cosiba






  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    bearbeitet Juni 2021
    Bei meinem Beispiel oben von meinem Rechner, handelt es sich auch  um eine interne Laptop Webcam. Alles, was ich geschrieben habe, gilt für diese (und auch deine) fest eingebaute Webcam und eben die wird im Gerätemager als "USB\VID_ .." Gerät erkannt.
    Ich hatte bis vor ein paar Jahren einen Acer V3-772G, den ich auch von Win 8.1 auf Win 10 "upgedatet habe". Ich hatte dort aber die Festplatte gelöscht und Win 10 clean, von einem externen USB Stick, neu installiert. Dabei hat Windows automatisch aus dem DriverStore den richtigen Treiber für die Webcam installiert.
    >Es geht hier also nicht um eine über USB angeschlossene, sondern um eine integrierte Webcam. Deshalb finde ich absolut nichts über den Gerätemanager und versuche bei Gelegenheit die anderen Lösungsvorschläge ..<
    Wenn alles richtig gelaufen wäre, hätte Windows beim Update von Win 8.1 auf Win 10 die Webcam "migriert", die alten Treiber gelöscht und passende neue installiert. Da das nicht der Fall ist, sollst du bei den "ausgeblendeten Geräten", nach einem alten, nicht für Win 10 passenden Treiber suchen und diesen deinstallieren
    Es bleibt dabei: Wenn das Gerät nicht in irgendeiner Form vom System erkannt wird und somit auch im Gerätemanager (möglicherweise ausgeblendet)  erscheint, dann wird es auch nicht funktionieren!
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Hallo Jochen,

    besten Dank für deine ergänzende Info! Da Treiber beginnend mit USB\VID… interessant sein könnten, bin ich im Geräte-Manager auf die Suche gegangen. Resultat:

    Fehlercode 0xA00F4244 NoCamerasAreAttached

    USB-Verbundgerät USB\VID… gestartet, konfiguriert, migriert am 26.07.2020

    Standard-USB-Hostcontroller, Speicherort Port_#003.Hub_#0002

    Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen (Code 45). Anschließen, um das Problem zu lösen. Treiber aktualisieren? Microsoft-Treiber 10.0.19041.488 vom 21.06.2006. Gerät vom System deinstallieren?

     

    USB-Verbundgerät USB\VID… gestartet, konfiguriert, migriert

    Standard-USB-Hostcontroller, Speicherort Port_#0005.Hub_#0005

    Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen (Code 45). Anschließen, um das Problem zu lösen. Treiber aktualisieren? Microsoft-Treiber 10.0.19041.488 vom 21.06.2006. Gerät vom System deinstallieren?

     

    Bei Microsoft fand ich noch folgenden Vorschlag:

    Nicht kompatible Treiber *stream.sys deinstallieren. Mit der sehr guten App Everything fand ich tatsächlich folgende 3 Positionen:

    C:\Windows\System32\drivers\stream.sys, Systemdatei, 81 KB, 07.12.2019, unbekannte Anwendung, WDM CODEC Class Device Driver 2.0, Dateiversion 10.0.19041.1. Es gibt keine Vorgängerversion. An dieser Stelle kein Hinweis für das eventuelle Aktualisieren des Treibers. Treiberversion identisch mit den vorgenannten Verbundgeräten?

     

    C:\Windows\WinSxS\amd64_microsoft-windows-streambufferengine…

    (2 Dateien, 0 Ordner, 1,10 MB. 7.12.2019. Daten können von Word nicht abgerufen werden)

     

    C:\Windows\WinSxS\amd64_microsoft-windows-streambufferengineres…

    (1 Datei, 0 Ordner, 64,5 KB, 7.12.2019. Keine vorherigen Versionen vorhanden.)

     

    C:\Windows\WinSxS\amd64_microsoft-windows-streamclass…

    (1 Datei, 0 Ordner, 80,5 KB, 7.12.2019. Keine vorherigen Versionen vorhanden.)

     

    Die 6 vorgenannten Positionen deinstallieren / löschen und ein neues Windows-Update (neue Treiber suchen) starten?

     

    Viele Grüße

    Hans






  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    bearbeitet Juni 2021
    Hallo Hans,
    ich würde alle nicht angeschlossenen Geräte, die mit "USB\VID…" beginnen, deinstallieren. Falls die Nachfrage kommt, auch die Treiber/Treibereinstellungen. Die "Stream.sys" Treiber sind ja ohne Fehlermeldung vorhanden; von einer Deinstallation würde ich erstmal die Finger lassen, weil  das Windows Systemkomponenten sind, die bei einem intakten Windows vorhanden sind.
    Wenn danach nach einem Neustart des Rechners (Neu starten anklicken, nicht nur herunter- und wieder hochfahren), die  Kamera nicht automatisch erkannt wird, würde ich die Win 10 Chipsettreiber und die IO Treiber von der Acer Webseite für dein Gerät neuinstallieren (in dieser Reihenfolge):
    https://global-download.acer.com/GDFiles/Driver/IO Drivers/IO Drivers_Intel_1.1.253.0_W10x64_A.zip?acerid=635730658985612524&amp;Step1=NOTEBOOK&amp;Step2=ASPIRE&amp;Step3=ASPIRE VN7-591G&amp;OS=ALL&amp;LC=de&amp;BC=ACER&amp;SC=EMEA_8
    Aus meiner Sicht: Es geht jetzt erstmal darum, daß das Gerät erkannt wird. Die "nicht angeschlossenen USB\VID.." Geräte/Treiber, dürften noch die "Überreste" von Win 8.1 sein. Dann sollte auch "stream.sys" automatisch geladen werden. Hast du sfc /scannow und dism /online durchlaufen lassen, wie weiter oben von mir empfohlen? Gab es Reparaturen oder Fehlermeldungen? Sollte der Treiber aus irgendeinem Grund fehlen, sollten die Tools ihn "zurückbringen". Wichtig ist, daß du bei jedem Versuch das Notebook neustartest, damit Windows auch alle Treiber neu laden muß. Wenn das System dann feststellt, daß ein Gerät (Webcam) zwar angeschlossen, aber ohne Treiber ist, wird ihn Windows automatisch installieren.
    Nebenbei: Es kommt natürlich auch vor, daß schlichtweg die Webcam einen Defekt hat. Dann nützt natürlich das ganze "Software-Gedöns" überhaupt nichts.
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Hallo Jochen,

    Situation unverändert. Was habe ich falsch gemacht?

    Reset der Batterie genau nach deinen Angaben. „sfc /scannow“: Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und erfolgreich repariert.

    „dism /online…“ nicht gestartet. Dafür ist eine zusätzliche Befehlszeile erforderlich. Die Auswahl ist jedoch groß. Ich kann nicht erkennen, welcher Befehl sinnvoll wäre. Kein Hinweis auf Camera, Webcam oder Video…

    Die beiden USB-Verbundgeräte USB\VID… habe ich deinstalliert. Keine Frage, ob auch Treiber installiert / gelöscht werden sollen.

    Die Windows-Problembehandlung findet keine Fehler und es gibt keine neuen Updates.

    https://global-download.acer.com...

    Block 1: Chipset extrahiert in „Downloads“. Setup Dateiversion 1.0.0.3011 10.07.2015, 59,8 KB. DriverSetupUtility. Der Setup-Assistant für DriverSetupUtility wurde abgeschlossen. Intel Chipsatz-Gerätesoftware installiert. Neustart. Chipset_Intel_10.1.9_W1064

    Drivers: SetupChipset 2930 KB installiert. Neustart.

    Ich habe jeweils nur die Setup-Datei ausgeführt, nicht die zusätzlich im Ordner aufgeführten Dateien.

    Block 2: IO Drivers_Intel_1.1.253.0_W10X64_A.zip extrahiert, SetupSerialIO 2.377 KB. Setup-Programm vorzeitig beendet. Fehler: “Diese Plattform wird nicht unterstützt.“ Im Win10-Ordner gibt es keine Setup-Datei.

    Bei Block 1 und 2 habe ich vermutlich einen Fehler gemacht. Ich habe jeweils die Website am Anfang jedes Blocks aufgerufen. Vermutlich sind so nicht alle von dir aufgeführten Elemente mit heruntergeladen worden. Wenn dem so ist, muss ich alles wieder deinstallieren / löschen, wo finde ich die installierten Dateien (außer unter „Downloads“) und wie komme ich auf der Acer-Website zu den einzelnen Elementen zum Herunterladen? Es muss doch eine einfachere Lösung geben, um mein Problem zu lösen.

    Nach all dem ist im Geräte-Manager wieder das USB-Verbundgerät (Standard-USB-Hostcontroller, Port_#0003.Hub_#0002) aufgetaucht. „Dieses Hardwaregerät zurzeit nicht an den Computer angeschlossen (Code 45). 26.07.2020 Gerät migriert, konfiguriert, gestartet. 11.06.2021 Gerät gelöscht, nicht migriert, Gerät konfiguriert und gestartet. Gerät USB\VID… Treiberversion 10.0.19041.488 vom 21.06.2006 von Microsoft. Details: C:\WINDOWS\System32\DRIVERS\usboogp.sys. Treiber aktualisieren: Auf Computer kein besserer Treiber vorhanden. Windows Update: Keine neuen Treiber vorhanden. Gerät deinstallieren? Ja! Deinstalliert.

    Jochen, lass dir Zeit mit deiner Antwort. Es gibt wichtigere Dinge im Leben als meine Webcam. Schade dass ich dein Wissen nicht einfach auf mein Gehirn herunterladen kann.Ich gehe davon aus, dass meine Webcam nicht defekt ist, da ich den Laptop benutze und pflege "wie ein rohes Ei".

    Beste Grüße

    Hans






  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    Hallo Hans,
    was ich hier vorschlage, sind nur die "Standardmethoden", wenn ein Gerät nicht mehr erkannt wird (und die funktionieren ja augenscheinlich leider nicht).
    Bei  den IO  Treibern musst du nur diese Datei als Administrator ausführen:



    Wenn die Meldung kommt, daß "die Plattform nicht unterstützt wird", ist das für mich nicht erklärbar. Ich habe die IO  Treiber aber sowieso  nur "der  Vollständigkeit halber" mit reingenommen. Normalerweise braucht die Webcam keine IO Treiber, ist kein HID Gerät und nur für diese sind die IO Treiber).
    > und wie komme ich auf der Acer-Website zu den einzelnen Elementen zum Herunterladen?<
    Du gehst hier auf die Webseite, wählst links vorne "Notebooks", dann in der Mitte "Aspire" und zum Schluß rechts "VN7-591G":



    Du landest dann auf der Acer Webseite für dein Modell mit allen Treibern,  Handbüchern und BIOS Updates:
    >Ich gehe davon aus, dass meine Webcam nicht defekt ist, da ich den Laptop benutze und pflege "wie ein rohes Ei".<
    Elektronische Geräte gehen manchmal "einfach so" kaputt (und eine Webcam kannst du nicht ""pflegen").
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Hallo Jochen,
    danke für deine neue Mail. Ich führe grundsätzlich immer diese Programme als Admin aus, und nur ich benutze diesen Computer. Sobald ich wieder etwas "Luft" habe, gehe ich weiter nach deinen Empfehlungen vor und melde mich bald wieder. Besten Dank für deine beispielhafte Geduld!

    Gruß
    Hans
  • CosibaCosiba Member Beiträge: 6

    Tinkerer

    Antwort ✓
    Hall Jochen,
    entschuldige bitte mein langes Schweigen. Gratulation! Mein System hat die Webcam gefunden, sie wird im Geräte-Manager wieder aufgeführt und sie funktioniert einwandfrei! Die Lösung: 2 x Setup als Admin im extrahierten Ordner Chipset Intel 10.1.1.9 gemäß deiner URL. Dann war unter USB-Controller Intel 8 Series ein Gerät zu aktivieren. Das ist allem Anschein nach die Quintessenz nach vielen Recherchen, Versuchen und Überlegungen. Hinterher ist man eben schlauer. Nochmals herzlichen Dank für deine Mühe und beispielhafte Hilfe!
    Beste Grüße
    Hans
  • PedroBlancoPedroBlanco Member Beiträge: 1 New User
    Hallo Hans,

    Ich habe das gleiche Problem. Ich habe mir nun auch diesen Chipset Intel 10.1.1.9 runtergeladen und habe diesen im file explorer geöffnet. Dort habe ich auch die Setup file gefunden und diese installiert. Danach habe ich die kamera geöffnet aber leider alles unverändert. Wärst du so nett mir nochmal genauer zu erklären was du da gemacht hast "Die Lösung: 2 x Setup als Admin im extrahierten Ordner Chipset Intel 10.1.1.9 gemäß deiner URL. Dann war unter USB-Controller Intel 8 Series ein Gerät zu aktivieren.".
    Das wäre wirklich eine riesen Hilfe!

    Vielen Dank und liebe Grüße

    Pedro
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online787

AceFron1
AceFron1
johnnybeegood1
johnnybeegood1
JugheadXV
JugheadXV
RenanVilela
RenanVilela
roydorantes
roydorantes
unporitoyandere
unporitoyandere
William_mk2
William_mk2
xapim
xapim
+779 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer